new to routers, can't connect with aol

Archived from groups: microsoft.public.windowsxp.general (More info?)

I bought a DLink-524 wireless router, because I am getting another computer
and a laptop and I wanted to share the network. I am running AOL with
Broadband DSL which I have had for some time with no problems. Here is the
setups (Like I said I am new to routers) DSL modem > Router > Computer (As
the manual said).

There is an ip to connect to to configure the router. I can get there no
problem, and configure it (pppoe). But it doesn't connect. It seems that the
only way I can connect to the internet is directly from the modem to my
computer. Am I missing something here? All the cables and lines work, and I
am up-to-date with my Firmware. I read somewhere that AOL doesn't like MTU
above 1400, so it's set at 1400 (no Idea what it is).

Anyone have any idea of what I can do here? I would gladly provide any/all
further information about my computer to see how to do this.

(NOTE: My dsl modem is dual connect, so I was wondering...if I connect it
with the USB to my computer, and then the ethernet to the router, would it
work?)

(Another NOTE: This is only the server computer, I haven't even begun the
'wireless' aspect of it yet)
3 answers Last reply
More about routers connect
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    From: "Chris" <Chris@discussions.microsoft.com>

    | I bought a DLink-524 wireless router, because I am getting another computer
    | and a laptop and I wanted to share the network. I am running AOL with
    | Broadband DSL which I have had for some time with no problems. Here is the
    | setups (Like I said I am new to routers) DSL modem > Router > Computer (As
    | the manual said).
    |
    | There is an ip to connect to to configure the router. I can get there no
    | problem, and configure it (pppoe). But it doesn't connect. It seems that the
    | only way I can connect to the internet is directly from the modem to my
    | computer. Am I missing something here? All the cables and lines work, and I
    | am up-to-date with my Firmware. I read somewhere that AOL doesn't like MTU
    | above 1400, so it's set at 1400 (no Idea what it is).
    |
    | Anyone have any idea of what I can do here? I would gladly provide any/all
    | further information about my computer to see how to do this.
    |
    | (NOTE: My dsl modem is dual connect, so I was wondering...if I connect it
    | with the USB to my computer, and then the ethernet to the router, would it
    | work?)
    |
    | (Another NOTE: This is only the server computer, I haven't even begun the
    | 'wireless' aspect of it yet)

    Your ADSL Modem should be connected to the telephone line.
    The RJ45 port of the modem should be connected to the WAN port of the Router.
    All computers should be connected to a LAN port of the Router (if you plan on doing
    wireless, don't until you fully understand how to secure it and the security ramifications
    if you don't such as "War Driving").

    The Router should be setup for PPPoE and the MTU value for ADSL that implements PPPoE is
    1492. It would not hurt if it was less but it is better to dump AOL than to set the MTU
    less than 1492.

    As always, I suggest blocking both TCP and UDP Ports 135 ~ 139 and 445 on *any* SOHO Router.

    --
    Dave
    http://www.claymania.com/removal-trojan-adware.html
    http://www.ik-cs.com/got-a-virus.htm
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Exactly how you explained it is how I have it set up, but I can not connect
    is my problem. Is it because my internet isn't always on? That's what I
    thought the pppoe was for, to connect me. I tried the windows dialer and it
    hangs at the opening wan port or something, and aol wont connect with either
    the 'initializing dsl modem' or 'tcp/ip' connections. But as I said I can
    connect fine with the modem going directly to my computer, but once I go
    through the router I can't connect. Let me just double check this:

    (router information)
    Dynamic PPPoE
    User Name ***@aol.com
    Password ***
    Retype Password ***
    Service Name (optional) -blank-
    IP Address -blank-
    Primary DNS Address -blank-
    Secondary DNS Address (optional) -blank-
    Maximum Idle Time 0 Minutes
    MTU 1492
    Auto-reconnect Enabled

    "David H. Lipman" wrote:

    > From: "Chris" <Chris@discussions.microsoft.com>
    >
    > | I bought a DLink-524 wireless router, because I am getting another computer
    > | and a laptop and I wanted to share the network. I am running AOL with
    > | Broadband DSL which I have had for some time with no problems. Here is the
    > | setups (Like I said I am new to routers) DSL modem > Router > Computer (As
    > | the manual said).
    > |
    > | There is an ip to connect to to configure the router. I can get there no
    > | problem, and configure it (pppoe). But it doesn't connect. It seems that the
    > | only way I can connect to the internet is directly from the modem to my
    > | computer. Am I missing something here? All the cables and lines work, and I
    > | am up-to-date with my Firmware. I read somewhere that AOL doesn't like MTU
    > | above 1400, so it's set at 1400 (no Idea what it is).
    > |
    > | Anyone have any idea of what I can do here? I would gladly provide any/all
    > | further information about my computer to see how to do this.
    > |
    > | (NOTE: My dsl modem is dual connect, so I was wondering...if I connect it
    > | with the USB to my computer, and then the ethernet to the router, would it
    > | work?)
    > |
    > | (Another NOTE: This is only the server computer, I haven't even begun the
    > | 'wireless' aspect of it yet)
    >
    > Your ADSL Modem should be connected to the telephone line.
    > The RJ45 port of the modem should be connected to the WAN port of the Router.
    > All computers should be connected to a LAN port of the Router (if you plan on doing
    > wireless, don't until you fully understand how to secure it and the security ramifications
    > if you don't such as "War Driving").
    >
    > The Router should be setup for PPPoE and the MTU value for ADSL that implements PPPoE is
    > 1492. It would not hurt if it was less but it is better to dump AOL than to set the MTU
    > less than 1492.
    >
    > As always, I suggest blocking both TCP and UDP Ports 135 ~ 139 and 445 on *any* SOHO Router.
    >
    > --
    > Dave
    > http://www.claymania.com/removal-trojan-adware.html
    > http://www.ik-cs.com/got-a-virus.htm
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    From: "Chris" <Chris@discussions.microsoft.com>

    | Exactly how you explained it is how I have it set up, but I can not connect
    | is my problem. Is it because my internet isn't always on? That's what I
    | thought the pppoe was for, to connect me. I tried the windows dialer and it
    | hangs at the opening wan port or something, and aol wont connect with either
    | the 'initializing dsl modem' or 'tcp/ip' connections. But as I said I can
    | connect fine with the modem going directly to my computer, but once I go
    | through the router I can't connect. Let me just double check this:
    |
    | (router information)
    | Dynamic PPPoE
    | User Name ***@aol.com
    | Password ***
    | Retype Password ***
    | Service Name (optional) -blank-
    | IP Address -blank-
    | Primary DNS Address -blank-
    | Secondary DNS Address (optional) -blank-
    | Maximum Idle Time 0 Minutes
    | MTU 1492
    | Auto-reconnect Enabled
    |

    Turn off the Modem and the Router.

    Turn on the Modem and wait 30 secs to i minute for modem to synch.
    Then turn on the Router .

    This will make sure that no MAC addresses have been memorized.

    --
    Dave
    http://www.claymania.com/removal-trojan-adware.html
    http://www.ik-cs.com/got-a-virus.htm
Ask a new question

Read More

Routers Connection Windows XP