Windows XP Pro boot problem ... please help

Archived from groups: microsoft.public.windowsxp.general (More info?)

I am running WIndows XP Pro on my machine and just experienced a boot
problem. When I boot it up it shows the Windows Icon and then after the
Windows boot error options (Start normal, Safe Mode, etc) it goes to a
completely black screen with the mouse pointer. I can move the mouse around
the screen but nothing ever happens.

I tried Safe Mode (and the others) and got the same result except it had
"Safe Mode ... etc" in each corner as well as build info on the top in the
center. I've flashed my BIOS and everything on that end appears to be in
order.

Any ideas?
5 answers Last reply
More about windows boot problem help
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Heath" <Heath@discussions.microsoft.com> wrote:

    |>I am running WIndows XP Pro on my machine and just experienced a boot
    |>problem. When I boot it up it shows the Windows Icon and then after the
    |>Windows boot error options (Start normal, Safe Mode, etc) it goes to a
    |>completely black screen with the mouse pointer. I can move the mouse around
    |>the screen but nothing ever happens.

    At the black screen hold down the WinKey+R keys, type in Explorer
    <enter> it should load your desktop and let you snoop around.


    |>I tried Safe Mode (and the others) and got the same result except it had
    |>"Safe Mode ... etc" in each corner as well as build info on the top in the
    |>center. I've flashed my BIOS and everything on that end appears to be in
    |>order.
    |>
    |>Any ideas?


    --

    http://www.albinoblacksheep.com/flash/bunny.php
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Heath" <Heath@discussions.microsoft.com> wrote:

    |>I am running WIndows XP Pro on my machine and just experienced a boot
    |>problem. When I boot it up it shows the Windows Icon and then after the
    |>Windows boot error options (Start normal, Safe Mode, etc) it goes to a
    |>completely black screen with the mouse pointer. I can move the mouse around
    |>the screen but nothing ever happens.
    |>
    |>I tried Safe Mode (and the others) and got the same result except it had
    |>"Safe Mode ... etc" in each corner as well as build info on the top in the
    |>center. I've flashed my BIOS and everything on that end appears to be in
    |>order.
    |>
    |>Any ideas?

    Someone else has the same problem in another newsgroup
    WrkXe.6886$1A.1168@newsfe1-gui.ntli.net

    No report of resolution yet, but it seems to involve PSGAURD.


    --

    http://www.albinoblacksheep.com/flash/bunny.php
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thanks for the update. I will watch and see if anyone else gets it resolved.

    I dont know what I did to make things work, but I was able to get it up and
    running last night. I promptly made double certain I had a copy of all my
    data and e-mails etc on a seperate HD.

    Thanks for the help.

    "Trax" wrote:

    > "Heath" <Heath@discussions.microsoft.com> wrote:
    >
    > |>I am running WIndows XP Pro on my machine and just experienced a boot
    > |>problem. When I boot it up it shows the Windows Icon and then after the
    > |>Windows boot error options (Start normal, Safe Mode, etc) it goes to a
    > |>completely black screen with the mouse pointer. I can move the mouse around
    > |>the screen but nothing ever happens.
    > |>
    > |>I tried Safe Mode (and the others) and got the same result except it had
    > |>"Safe Mode ... etc" in each corner as well as build info on the top in the
    > |>center. I've flashed my BIOS and everything on that end appears to be in
    > |>order.
    > |>
    > |>Any ideas?
    >
    > Someone else has the same problem in another newsgroup
    > WrkXe.6886$1A.1168@newsfe1-gui.ntli.net
    >
    > No report of resolution yet, but it seems to involve PSGAURD.
    >
    >
    > --
    >
    > http://www.albinoblacksheep.com/flash/bunny.php
    >
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Heath" <Heath@discussions.microsoft.com> wrote in message
    news:C36662C9-EA50-41F6-95F1-C3794E2716FB@microsoft.com...
    > I am running WIndows XP Pro on my machine and just experienced a boot
    > problem. When I boot it up it shows the Windows Icon and then after the
    > Windows boot error options (Start normal, Safe Mode, etc) it goes to a
    > completely black screen with the mouse pointer. I can move the mouse
    around
    > the screen but nothing ever happens.
    >
    > I tried Safe Mode (and the others) and got the same result except it had
    > "Safe Mode ... etc" in each corner as well as build info on the top in the
    > center. I've flashed my BIOS and everything on that end appears to be in
    > order.
    >
    > Any ideas?

    You probably have to boot the machine with your Win2000 CD,
    then select one of the repair options to fix it.
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Pegasus means the Windows XP cd and do a repair.

    Pegasus (MVP) wrote:

    > "Heath" <Heath@discussions.microsoft.com> wrote in message
    > news:C36662C9-EA50-41F6-95F1-C3794E2716FB@microsoft.com...
    >
    >>I am running WIndows XP Pro on my machine and just experienced a boot
    >>problem. When I boot it up it shows the Windows Icon and then after the
    >>Windows boot error options (Start normal, Safe Mode, etc) it goes to a
    >>completely black screen with the mouse pointer. I can move the mouse
    >
    > around
    >
    >>the screen but nothing ever happens.
    >>
    >>I tried Safe Mode (and the others) and got the same result except it had
    >>"Safe Mode ... etc" in each corner as well as build info on the top in the
    >>center. I've flashed my BIOS and everything on that end appears to be in
    >>order.
    >>
    >>Any ideas?
    >
    >
    > You probably have to boot the machine with your Win2000 CD,
    > then select one of the repair options to fix it.
    >
    >
Ask a new question

Read More

Safe Mode Boot Windows XP