Sign in with
Sign up | Sign in
Your question

Memory referenced error

Last response: in Windows 7
Share
April 16, 2010 12:25:46 AM

Hey guys,

So I just got my new system build up and running and I started running my first game today (Empire Total War) and after an hour or two of plating I suddenly got a Windows error the read something like "the instruction at 0x72063cbb referenced memory at 0x7fff0846. press okay to terminate program." Those numbers are correct, but I'm not sure it said exactly that. I was just wondering what's causing that error. I tried to read a couple of forum topics on it, but I can't understand exactly how to fix the issue. I was thinking maybe one of you guys could help me out.

My system is Antec 900 chassis, Intel Core i7-860 2.8GHz, Giga-byte GA-P55A-UD4P, XFX Radeon HD 5770, 4 GB DDR3 1600, Intel x25 40GB & 80GB SSDs, Antec Earthwatts 650W PSU, Cooler Master Hyper TX3 CPU cooling

The memory is Crucial Ballistix 6.5 Volts. 2x2GB. I'm fairly certain everything is hooked up correctly.

Any help is groovy. Thanks guys!!
April 16, 2010 12:31:40 AM

Run memtest on it a couple of times http://www.memtest.org/
Are you overclocking at all?
Latest video drivers for the 5770 video card?

m
0
l
April 16, 2010 12:32:18 AM

Oh yeah, and I'm running windows 7 that I installed myself OEM. That could be important...
m
0
l
April 16, 2010 1:32:23 AM

Alrighty, I just ran the test and it came back spotless. No, I'm not currently overclocking anything. And it looks like my Radeon HD 5770 drivers are up to date. I had windows run a check and I looked at AMD's website too. Next steps?
m
0
l
!