Sign in with
Sign up | Sign in
Your question

Tales from the crypt lamp problem

Last response: in Video Games
Share
Anonymous
August 20, 2005 5:12:09 AM

Archived from groups: rec.games.pinball (More info?)

Well the Yellow/Brown and Yellow/Red (Bulb 1-16) is dead on my TFTC.
Also 50% (The lower left part) of the backbox lamps are dead.

Cant really be a fuse, can it? I have check the wires.
Anonymous
August 20, 2005 7:35:06 AM

Archived from groups: rec.games.pinball (More info?)

I would check the voltage at the board then down the line. I had a
problem like this on my Star Wars. I had a short in one of the
connectors.

Jeff
Anonymous
August 20, 2005 4:41:49 PM

Archived from groups: rec.games.pinball (More info?)

Why check wires first with that many bulbs out ? Power off remove fuses and
check. Then on the power supply board, check if the connector for those
bulbs is burned. LTG :) 

<gambit@spray.se> wrote in message
news:1124525529.529232.135160@g47g2000cwa.googlegroups.com...
> Well the Yellow/Brown and Yellow/Red (Bulb 1-16) is dead on my TFTC.
> Also 50% (The lower left part) of the backbox lamps are dead.
>
> Cant really be a fuse, can it? I have check the wires.
>
August 21, 2005 11:21:59 PM

Archived from groups: rec.games.pinball (More info?)

It's always the circle of 3: a fuse, a wire or a connector. Or a combination
of little bit of all. You have to be meticulous in your diagnosing and
you'll find it.

Adi
www.txpinball.com

<gambit@spray.se> wrote in message
news:1124525529.529232.135160@g47g2000cwa.googlegroups.com...
> Well the Yellow/Brown and Yellow/Red (Bulb 1-16) is dead on my TFTC.
> Also 50% (The lower left part) of the backbox lamps are dead.
>
> Cant really be a fuse, can it? I have check the wires.
>
!