ImageRunner 2020

OK, I'm beating my head over this one... Here's a quick overview:

1. PC Running Win 7 Professional (x86 for what it's worth)
2. ImageRunner 2020

Both connected CAT5 to the network. From the Win 7 machine I can ping the IR2020 all day long. I can open a browser and punch in the IP of the IR2020 and access the GUI.

Using Win 7 "Add a Printer" if I select Network, Win 7 finds the IR2020, obtains the driver, and installs it. I can then open the print queue. I can select Properties and view all the info from the IR2020. When I print it is sent to the queue then it disappears as if it printed... But it does not print. This happens on the regular Test Page as well. Wen I look at the IR2020 logs through the GUI it shows the IR2020 received the print job and there are no errors reported.

I have also tried:

a.) Using the "Add a Printer" wizard and selecting local printer, then adding the printer using an IP port and specifying the address. Again, it installs fine and I see the same behavior;

b.) I uninstalled the printer and the connected it to the IR2020 by USB cable. Win 7 saw the new device, went to Windows Update, grabbed the latest driver, and installed it without issue. Once done, I have the same behavior as documented above;

c.) The IR2020 keeps installing with a PCL5e driver. I found a PCL6 driver online. It installs fine, but exhibits the same behavior; and

d.) Accessing the printer via Win 7 devices, I went into the Advanced properties of the printer and tried the different Print Processors (RAW, RAW [FF appended], TEXT, etc) all to no avail.

Any help with this before I have to fork out cash to some Canon Tech is greatly appreciated!
5 answers Last reply
More about imagerunner 2020
  1. Windows doesn't necessarily provide the best drivers for any hardware.

    You can go to the Canon site and download the drivers and config software here:

    http://www.usa.canon.com/cusa/support/office/b_w_imagerunner_copiers/imagerunner_2016_2016i_2018_2018i_2020_2020i_2022_2022i_2025i_2030i/imagerunner_2020#DriversAndSoftware
  2. ubercake said:
    Windows doesn't necessarily provide the best drivers or any hardware.

    You can go to the Canon site and download the drivers and config software here:

    http://www.usa.canon.com/cusa/support/office/b_w_imagerunner_copiers/imagerunner_2016_2016i_2018_2018i_2020_2020i_2022_2022i_2025i_2030i/imagerunner_2020#DriversAndSoftware


    Hi Ubercake,

    I've given that a run... Sorry if I failed to mention that. No luck, same results. Any other ideas?
  3. Any additional ideas on this? So far I have struck out.
  4. Chirp... Chirp... Any additional ideas on this?
  5. pfoglesong said:
    Chirp... Chirp... Any additional ideas on this?


    You're not alone on this one I'm having the same problem. Having to direct my printing to a rinky-dink HP printer then use copier function. Very frustrating.
Ask a new question

Read More

Printers Peripherals