Solved

Windows has recovered from an unexpected shutdown after sleep

I got problem windows has recovered from an unexpected shutdown after sleep when i was playing League of Legends about 15-30 min after that went to sleep, then restart and pop up it say windows has recovered from an unexpected shutdown.

Crashed files here
Download

Help please I'm not sure what it problem
3 answers Last reply Best Answer
More about windows recovered unexpected shutdown sleep
  1. Best answer
    Sleep, hibernate, computer standby should all be turned off.
    Monitor standby will usually be OK.
    These are 3 things that have never worked right on some computers.
    Sorry there is no other solution, than to turn it off.
    The settings are in the power profiles.

    One thing is to make sure that the priority of the game is highest; there maybe other processes running that have priority over the game.
    Including for instance security programs and antivirus. The latest of which have gaming modes.
    If there is not a gaming / media mode on the security try turning it OFF. Now test it with the security turned off. Multiple mismatched security programs can cause conflicts.
    “Free” security downloaded from the internet can cause lots of problems…


    Another good thing is to eliminate as many unused / junk / UN-needed applications.
    Try to get rid of resource hog, un needed / unnecessary applications.
    turn off the screen saver
    Go into the power profiles,
    set standby, hibernate and sleep to OFF
    leave the monitor standby ON, that's OK (maybe not, try OFF)
    Set the Hard Drive standby to NEVER
    Set system Performance to MAXIMUM, not "quiet mode."

    Open the bios set up and make sure "cool and quiet" is OFF. (AMD)
    There may be a performance setting in the bios setup you have...make sure it's cranked up to max.
    in the bios, see that the allocation for video, if available, is maxed.

    Now open the hardware manager profiles...
    click start
    click computer
    click system properties
    click device manager
    double click on mice and other pointing devices
    right click on HID compliant mouse
    left click on properties
    click on the power management tab
    UN-check the box that says: "allow the computer to turn off this device to save power." (there is now NO check mark in this box)
    click OK

    Now repeat this procedure for all mice, monitors, keyboards, and ALL USB ports on the device manager list.

    You must open ALL the devices one at a time, as above, and turn off the power saver, for each device.
  2. Best answer selected by Borodulin.
  3. soundguruman said:
    Sleep, hibernate, computer standby should all be turned off.
    Monitor standby will usually be OK.
    These are 3 things that have never worked right on some computers.
    Sorry there is no other solution, than to turn it off.
    The settings are in the power profiles.

    One thing is to make sure that the priority of the game is highest; there maybe other processes running that have priority over the game.
    Including for instance security programs and antivirus. The latest of which have gaming modes.
    If there is not a gaming / media mode on the security try turning it OFF. Now test it with the security turned off. Multiple mismatched security programs can cause conflicts.
    “Free” security downloaded from the internet can cause lots of problems…


    Another good thing is to eliminate as many unused / junk / UN-needed applications.
    Try to get rid of resource hog, un needed / unnecessary applications.
    turn off the screen saver
    Go into the power profiles,
    set standby, hibernate and sleep to OFF
    leave the monitor standby ON, that's OK (maybe not, try OFF)
    Set the Hard Drive standby to NEVER
    Set system Performance to MAXIMUM, not "quiet mode."

    Open the bios set up and make sure "cool and quiet" is OFF. (AMD)
    There may be a performance setting in the bios setup you have...make sure it's cranked up to max.
    in the bios, see that the allocation for video, if available, is maxed.

    Now open the hardware manager profiles...
    click start
    click computer
    click system properties
    click device manager
    double click on mice and other pointing devices
    right click on HID compliant mouse
    left click on properties
    click on the power management tab
    UN-check the box that says: "allow the computer to turn off this device to save power." (there is now NO check mark in this box)
    click OK

    Now repeat this procedure for all mice, monitors, keyboards, and ALL USB ports on the device manager list.

    You must open ALL the devices one at a time, as above, and turn off the power saver, for each device.


    Thank you!!!!!! It's Worked! unchecked "allow the computer to turn off this device to save power"
Ask a new question

Read More

Shutdown Windows 7