Windows fails to load after system upgrade. Little Help?

Old office computer:

Dell E510
P4 3.4 GHz
4 GB RAM
Radeon x800 PCIE
Crucial M4 SSD 120 GB
Windows 7 x64

New internals:

CPU: AMD A4 5300
Mainboard: MSI FM2-A75MA-E35 FM2
8 GB RAM
Corsair 450 watt PSU
Cheap Cooler Master Case

After assembling the new computer, I ran it without the system disk installed to make sure everything was kosher, and memory timings, etc. were correct. After verifying that, I shut it down and put the SSD into the new unit and booted it up. The system posts fine, but once the Win 7 startup image shows, the system restarts and brings me to the "start windows in safe mode/start windows normally" prompt. I would appreciate any suggestions as to what the problem could be.
4 answers Last reply
More about windows fails load system upgrade help
  1. For one...you are going from an intel system to a much newer amd system....
    The current install of your os is not compatible with your new hardware...
    You will likely need to re-install Win 7...
    hope this helps...JQ
  2. I understand that the drivers and whatnot would need to be updated, but a complete reinstall? I would prefer to avoid that if at all possible.

    Is there something about Win 7, outside of drivers, which would prevent me from doing it the way I am?
  3. try a repair install. drivers, dlls, anything that do with hardware might be different on your current windows7 install.
  4. Pretty sure you will need a full install, I think Windows sets some OS specific files/settings with certain signatures from your MOBO, thus it is experiencing conflicts on boot up.
Ask a new question

Read More

Computers Windows 7