Sign in with
Sign up | Sign in
Your question

Unable to send or receive emails from home - Windows Live

Tags:
  • Configuration
  • Laptops
  • Windows Live
  • Windows 7
Last response: in Windows 7
Share
December 4, 2012 9:52:39 PM

Hello,
I am trying to trouble shoot my boss' laptop. We have tried to set him up on Windows Live to use while he is at home and on the road. We have a server and it is setup/configured on his laptop correctly as it works EVERYWHERE else besides his home. I am guessing it is a Firewall or Router Setting issue. Since I don't go to his home, I am unable to trouble shoot it there - His family has an IPAD an ITOUUCH a personal computer and another laptop and they all send and receive mail fine. It is just my boss' laptop - Windows 7 - Home Edition - 64bit - Dell. ANY IDEAS??? Thinking maybe I need to change the port # in the settings on Microsoft Live.
BTW - we do have him set up to use the Exchange by logging into our IP - but he just cannot seem to get the hang of doing that - even though i have everything shortcutted and instructions on the desktop...Also have had him just use Log Me In - and he doesn't like the small screen....

Thanks for any help.

More about : unable send receive emails home windows live

a b D Laptop
a b $ Windows 7
December 4, 2012 9:57:38 PM

Do you have Windows Live set to use your SMTP server on port 25 as outgoing? If so then be advised that virtually all ISP's block port 25 traffic to all but their own outgoing servers as a SPAM prevention measure.
m
0
l
December 4, 2012 10:31:07 PM

I cant figure out how to upload a screen shot - Under the properties portion under Accounts - outgoing is 465 and incoming is 993 - However there is another area with settings - and under that one it is 25 outgoing and incoming is 110 - should i change that to the 465 and 993?? OR????
m
0
l
Related resources
December 4, 2012 10:42:15 PM

Koiotic said:
I cant figure out how to upload a screen shot - Under the properties portion under Accounts - outgoing is 465 and incoming is 993 - However there is another area with settings - and under that one it is 25 outgoing and incoming is 110 - should i change that to the 465 and 993?? OR????



I have had this same problem before and yes you need to make sure that you are using port 465 for outgoing (SMTP) and port 995 (POP3) (or 993) for incoming.
m
0
l
December 4, 2012 10:45:24 PM

Perfect - I will try that - I didn't realize there were multiple places w/in Live to configure this setting - (very odd - not sure why it wouldn't be across the board.) Thanks, hopefully it will work!!!
m
0
l
a b D Laptop
a b $ Windows 7
December 4, 2012 10:46:09 PM

Actually, in order to be RFC compliant you should be using port 587 for outbound. Port 465 was never officially sanctioned, even though servers still support it for legacy purposes.
m
0
l
!