Sign in with
Sign up | Sign in
Your question

Voices through headset are extremely muted or non-existent

Tags:
Last response: in Home Audio
Share
October 14, 2012 2:03:39 AM

Hey yall,

Today, I started up my computer, went on skype and now I can't hear a single voice even though I know they are talking. When I watch an anime (I've tried multiple) Same issue, no voices just background music.

However, if I use just my speakers the sound works perfectly no issue. However, having the voices come through the speakers is not an option I can work with.

I have tried rebooting, un-installed and re-installed my audio drivers. Went to the MFG website to get the most recent drivers.

I've checked all my levels and I have every setting I can find set to Mono but everything still seems to play likw I have a 5.1 system and the voices are coming through the center.

I have tried slowly unplugging the jack and the voices to come back for a second but gone after I try plugging it in again.


I am using Razer carcharias headphones and have had no issue with them before.
Computer:
Win 7
ASUS 970 Extreme3
AMD FX-8120 CPU
EVGA Geforce 560ti
October 16, 2012 9:39:02 AM

Bad headphone jack.
Plug headphones into speaker jack instead. Try again.
m
0
l
March 23, 2013 10:13:15 PM

i had this problem on acer laptop tried everything nothing worked in settings except for the one thing i did not see realtek audio has a kareoke setting click on the the the cartoon person with mic to make the small x disappear wa la , it works. tough to see and figure out.
m
0
l
Related resources
Can't find your answer ? Ask !
December 13, 2013 8:36:02 AM

Check your microphone-enabled earphones; they may not support listening on a computer. If you're using JVC HAFR36S marshmallow earphones or similar, try pressing the inline remote button; doesn't that help things? To solve the problem, use ordinary headphones.
m
0
l
January 11, 2014 6:46:15 PM

Hi, I'm having this problem too. I've tried two sets of headphones and in both cases I can just hear a whisper of the speech as though it's in the far distance. The rest of the sound is absolutely fine.

I have also plugged speakers in, using the same socket (the only sound out socket I have) and the speakers are fine. This is really strange. And very annoying. I need headphones because I have insomnia and on those nights that I can't sleep at all I need to be able to watch telly (on computer) without waking my partner. Stressed!

Oh, also, I'm Ubuntu, and I had no problems until 2 days ago.
m
0
l
February 15, 2014 2:51:54 PM

Janet Montana said:
i had this problem on acer laptop tried everything nothing worked in settings except for the one thing i did not see realtek audio has a kareoke setting click on the the the cartoon person with mic to make the small x disappear wa la , it works. tough to see and figure out.


m
0
l
February 15, 2014 2:53:34 PM

Janet Montana...I also have an Acer and am having this "heavily muted" issue. Where do I find this little "cartoon person with mic" to to delete his "x"?? Please help!! Thanks you!!
m
0
l
!