Sign in with
Sign up | Sign in
Your question

Quotation marks showing instead of @

Last response: in Laptop Tech Support
Share
June 27, 2010 10:00:37 PM

Hello,

I have a Gateway P Series Laptop and I noticed this morning that when I try Shift 2, it doesn`t show @... it shows " (quotation marks)... It worked fine earlier today and I can`t tell when exactly it happened. It`s kind of annoying! Please help!

Paula
Anonymous
a b D Laptop
June 27, 2010 11:08:39 PM

Check your Windows Keyboard and Regional/Language settings in Control Panel.
m
0
l
Anonymous
a b D Laptop
August 30, 2010 5:34:55 AM

Change Keyboard language to English - US International. I thinkg you had changed it to UK English :) 
m
0
l
!