Sign in with
Sign up | Sign in
Your question
Solved

Win7 dual monitor issue

Last response: in Windows 7
Share
July 22, 2009 7:25:45 PM

I can't seem to move my mouse from one monitor to the other while i have a game up on one, anything that could fix this?
a b C Monitor
a b $ Windows 7
July 22, 2009 7:41:12 PM

Try running the game in windowed mode.
m
0
l
a b C Monitor
a b $ Windows 7
July 22, 2009 7:41:48 PM

Play your game in Windowed mode instead of Full Screen and you'll be able to move your mouse anywhere. Be advised Windowed mode can be a little more stressful on your card, and that if you have multi~GPU setup ("x2" card, SLI, XFire) you may not receive the benefit of the extra processing.
m
0
l
Related resources
July 23, 2009 3:20:37 AM

Also, I've noticed that ATI drivers don't up the GPU clock speed from idle when running games in windowed... might want to find out how to set them to the higher speeds all the time, or find a program that'll up them automatically (I use RivaTuner to raise the clocks once GPU0 has reached a certain threshold temperature).

But yes, windowed mode is the way to go. Especially if you play games using the Source engine... tabbing back into those when they're full screen takes forever.
m
0
l
July 23, 2009 4:06:13 AM

I hate windowed mode, any other suggestions? Visible taskbar, bar at top, ect. Main game is wow but i'd rather have it work for everything.
m
0
l
July 23, 2009 11:01:24 AM

Well... WoW has this "Maximised" checkbox when you set it to windowed which removes that bar on the top. Some other games have this issue too.

You won't get the results you want without going windowed. Some games allow this when set to full screen, though click a window on your 2nd monitor minimises the game, this doesn't happen in Windowed.
m
0
l

Best solution

a b C Monitor
a b $ Windows 7
July 23, 2009 12:10:27 PM

volta said:
I hate windowed mode, any other suggestions? Visible taskbar, bar at top, ect. Main game is wow but i'd rather have it work for everything.




Warcraft? Choose Windowed mode, with the sub~choice "Maximized" and you'll get what you want for that game. As mentioned above: If you have a multi GPU setup, this mode will only use one graphics processor.
Share
!