Sign in with
Sign up | Sign in
Your question

Older laptop won't POST without AC power connected

Last response: in Laptops & Notebooks
Share
July 1, 2010 7:45:53 PM

I just sort of received a hand-me-down laptop from my mother as she upgraded to a better machine. I don't really know if I'm going to spend a lot of time, effort, or money on fixing this up if it's a major problem, but she told me about this issue before I picked it up so I did know about it already.

I've never really owned a laptop before, most of my experience comes from working with desktops, so I could use a hand.

This is a Compaq Presario V3000, it has this odd issue where if I try to power it up without it being plugged into the wall socket, the power will come on, the 'working' light will flash two, maybe three times then go silent, and the screen will not even display the Compaq logo, let alone POST.

However! -If- the AC power is plugged in, the machine will usually POST and load Windows, no problem. After it has been powered on, the machine can easily be removed from AC power without any problems. I'm currently typing this -on- said machine, about 20 yards from any wall socket whatsoever, and the machine is running just fine.

I may reinstall Windows or remove it altogether and install Linux or something, but before I do that I'd like to get this machine up and running. I tried to load the machine with a Ubuntu Live CD just to make sure there wasn't some odd error with the Win OS that I might not know about and the machine acted the same way, it didn't want to load Ubuntu until AC power was plugged in. I've tested this many times and it always acts the same way: it doesn't want to POST until AC power is plugged in, after that it's fine.

I haven't -extensively- tested the following, but it seems that if I close the clamshell or put it into hibernation mode (which I think I did once) it will then refuse to wake up, but I've only had this a short time and I haven't sat down and fiddled with this much.

I did do a google search for similar problems and discovered a solution involving unplugging the battery and holding the power button down for varying amounts of time (anywhere from 10 seconds to a minute). What this is supposed to accomplish I don't know, but I figured it couldn't hurt to try it, it didn't really seem to do anything though.

That's about the extent of anything I know about/have tried, having only picked the notebook up yesterday. Like I said, I don't intend to spend a bunch of time messing with this machine if it's going to be a big pain, but if I can get this machine acting like normal I won't turn my nose up at the help. Thanks for any suggestions in advance.
July 1, 2010 8:10:23 PM

Hrm. within 5 minutes of finishing my post the laptop did something very interesting: it told me the battery was low and to switch to AC power immediately. Then it went into hibernation mode. I plugged it into AC power again and it booted right up. This machine was on the charger all night long: I'm beginning to strongly suspect the issue is merely a dying battery. However if anyone else has any ideas of anything else it might be, just in case replacing the battery doesn't work, go ahead and post a suggestion. Thanks
m
0
l
July 1, 2010 8:11:30 PM

If the battery is more than about 3 or 4 years old, at the very least, you need a new battery.
m
0
l
Related resources
July 1, 2010 8:50:12 PM

I have the exact same problem on my old laptop. 99.99% sure is the battery. I didn't replace the battery on mine becuase it's pretty old and just had 128MB RAM. A replacement battery may price from $40~$100 depending on supplier and 6 or 12 cells.

HTH.
m
0
l
July 1, 2010 8:58:40 PM

sounds like your battery is dying or dead, i would suggest replacing it
m
0
l
!