Sign in with
Sign up | Sign in
Your question

Acer S232HL screen tearing

Last response: in Computer Peripherals
Share
July 22, 2011 6:08:48 AM

Hey guys, just wondering if anyone has come across this issue. I have an Acer 23" LED monitor hooked up to my gaming PC. I've got an AMD Phenom II x4, 4GB DDR3 RAM, ATI HD 6870 card. I have the official drivers installed for this monitor and games play great, only I get screen tearing even with the V-sync forced on in catalyst control center. Most noticeably on Metro 2033 (as a test game) I have tried both DVI and HDMI connections but DVI looks slightly better. I read on a forum one time that acer LEDs need certain user settings to fix the screen tearing issue, but I have not figured it out, I was using the auto settings (graphic, Movie, User, etc.) but it still appears ...........hope someone can help, thanks in advance!
July 22, 2011 12:02:29 PM

You're sure it's tearing and not a flicker issue?

Tearing would make parts of the image offset relative to others. For example, your targets legs are slightly shifted to the left of its body. It may even roll up the screen like a wave.

Is the problem constant or at certain times while gaming?
m
0
l
July 23, 2011 2:54:59 AM

Sorry for the late reply. You know, you're totally right, it appears that I'm not experiencing screen tearing, which I thought was an umbrella term for this experience, but appears to be flickering. What are the important facts about flickering and how to stop it? I tried some other games (Darksiders, Dirt 3 and Batman : Arkham Asylum) and saw no such issues. But then I find out that Metro 2033 surprisingly has no menu option for v sync. So editing the cfg file did nothing, so I used the d3doverrider and it is now resolved. Please, if anyone wants to add anything please do! Thanks!
m
0
l
July 23, 2011 11:01:33 AM

Glad you got it resolved. The issue is primarily with the AMD drivers and how they handle certain games (some not so well). The flickering issue is even more prominent in crossfire setups.

The d3doverrider forces vsync. While this adds slight lag to the gaming experience (you'll notice a strange slight lack of response in your favorite first-person shooters), it remedies the flickering issue. You can also choose the vsync in-game or through the catalyst control center. I would suggest you handle it that way than using the d3doverrider as this additional software will put another load on your system resources while you game.

Many people turn on the triple-buffering option in conjunction with vsync in the catalyst control center to remedy the flickering issue.

Glad you got it fixed though.
m
0
l
!