Sign in with
Sign up | Sign in
Your question
Solved

Sound is not working...

Last response: in Windows 7
Share
December 6, 2012 8:28:20 AM

Okay so today I finished my gaming pc, first build ever yay! but.. there's one problem.. there's no sound. I'm using Audio-Technica ATHM50 Professional Monitor Headphones with Coiled Cable. There's nothing wrong with the audio technica headphones because I tried them with my ipod. There's also nothing wrong with the connectors because I heard the windows greeting sound when I first installed windows 7. Now I think here's the problem. I slid in the asrock z77 extreme4 disc, and installed all the drives, which I've noticed there were 2 sound drives. Realtek and THX. I'll show you a screenshot of my sound drivers. I didn't know what to do so I installed everything except for norton internet security and I uninstalled a couple of useless softwares, other than that I didn't really know what to do so I just left it there. I slid in the Sapphire AMD disc, and I noticed it also installed a sound drive. So that makes 3 drives I guess. Can you guys help me sort this situation out? I don't know what to do.

http://i47.tinypic.com/2wfrceq.jpg

*In case you can't see the image:

-AMD High Definition Audio Device

-Intel(R) Display Audio

-Realtek High Definition Audio

-Yeti Stereo Microphone



**there's also a THX software on my computer that has to deal with sound, I don't know what it is.

**Also the Yeti Stereo Microphone is just a microphone that I plugged in, no driver needed .

***If I need to uninstall some of these drivers, then which one should I keep?

I really have no idea what I'm talking about but I just need some help, I'm noob at this.

Specs: CPU: Intel Core i5-2500K 3.3GHz Quad-Core Processor
CPU Cooler: Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler
Motherboard: ASRock Z77 Extreme4 ATX LGA1155 Motherboard
Memory: G.Skill Ripjaws X Series 16GB (2 x 8GB) DDR3-2133 Memory
Storage: Seagate Barracuda Green 1.5TB 3.5" 5900RPM Internal Hard Drive
Video Card: Sapphire Radeon HD 7970 3GB
Case: NZXT Tempest 410 Elite (Black) ATX Mid Tower Case
Power Supply: NZXT Hale82n 750W PSU
Optical Drive: Lite-On iHAS124-04 DVD/CD Writer

More about : sound working

Best solution

December 6, 2012 9:41:12 AM

asrock.com specs shows that "ASRock Z77 Extreme4" has Realtek card..
what are the playback devices listed when you select playback devices by right click on speaker icon in task bar or
control panel ->H/W and sound ->audio

which one is set to default... try to check one by one....

also windows 7 trouble shooting will help..
control panel ->systems and security->find and fix problems->trouble shoot audio playback....
Share
December 6, 2012 4:32:18 PM

Best answer selected by zhengalanzheng.
m
0
l
!