Closed

Win 7 RC Not Installing on Brand New Homebuilt Machine

So I just put together (i.e. about 4 hours ago closed up the case) a PC consisting of these parts:

Foxconn A7DA-S 3.0 AM3 790GX mobo
XFX Radeon 4890 1Gb gpu
AMD Phenom II X4 955 3.2Ghz CPU
4Gb DDR3 Kingston RAM
500GB WD Caviar Black HD
OCZ 600W 600MXSP PSU
NZXT Guardian 921 case

Powered on, popped in my Windows 7 RC ISO disk that I burned, but when I got to the "Where do you want to install Windows 7" I chose my HD and then the next screen asked me to choose the drivers so that my hard drive could be accessed. There was then a drop down menu of my CD/DVD drive and a X:\ (???)

Not knowing what to do I went ahead any installed windows XP on the system. the C drive is currently formatting.

any ideas what's wrong? Do I need to have an OS installed first before I can upgrade to Win 7 RC?

thanks
9 answers Last reply
More about installing brand homebuilt machine
  1. quick update:
    so XP failed to partition the drive (at 99% no less :/)

    ideas?
  2. bump
  3. second attempt at partitioning drive for XP worked, XP is now installed on the system.

    still not getting Win 7 RC to work though :(
  4. Set the Drive to run in ide mode.
  5. got it working :)
  6. What was the issue in the end then?
  7. The drive wasn't set to IDE mode
  8. issue seems to be that I had the HD in the #5 SATA port instead of the #1. That's the only thing that I changed and it worked fine.
  9. Interesting thread; glad I read it so that I can avoid making the same mistake on my new build!
Ask a new question

Read More

Windows 7