Sign in with
Sign up | Sign in
Your question

New comp maybe having problems

Last response: in CPUs
Share
August 18, 2004 4:31:12 PM

My friend just got his new comp (rich bastard)and i think he is not getting the maximum out of it.

Spec:
Amd FX-53
Asus A8V Dlx
1024mb ram Dual channel
Saphire x800pro (shitty card...cannot run doom 3 in 1280 blah)
2x W/Digital in Raid 0 (240gb)

3dmark 2003 = 10500
Cpu score = 803
Is that ok....seem low to me...

Maybe its because he dont have realy good ram...but the system cant even run d3 in 1280 without slowdown...

Athlon 2700xp+ (oc: 3200xp+ with 200fsb)
Radeon 9800pro (oc: 410/360)
1024mb pc3200 (5-3-3-2)
Asus A7N8X-X

More about : comp problems

August 18, 2004 4:45:03 PM

If he took his drive from another comp with OS already installed, it is recommended that you do a fresh install on new hardware.

Check to see that all the updates drivers are installed including directx and motherboard chipset and bios update.

Make sure there are no programs running in the background when you run benchmark softwares.

Close any anti viurs, file sharing program, media player taskbar agents and whatever else you can close.

Also, make sure there are no spyware and viruses.

You can use <A HREF="http://www.download.com/Spybot-Search-Destroy/3000-8022..." target="_new">Spybot search and destory</A>

You can use <A HREF="http://housecall.trendmicro.com" target="_new">Trend Micro Online Scanner to search and remove viruses</A>

Good luck.


===========================
<A HREF="http://www.clancas.net" target="_new">clan CHAOS</A>
August 18, 2004 4:46:53 PM

Wow i feel like someone think i am stupid...

No its brand new disk...and you need to format anyway to run raid 0
He got latest driver....and all

Thx for the help but already knew about all this...

Athlon 2700xp+ (oc: 3200xp+ with 200fsb)
Radeon 9800pro (oc: 410/360)
1024mb pc3200 (5-3-3-2)
Asus A7N8X-X<P ID="edit"><FONT SIZE=-1><EM>Edited by coylter on 08/18/04 12:55 PM.</EM></FONT></P>
Related resources
August 18, 2004 5:42:44 PM

X800Pro, shitty card? Or is it Via KT-800 board & ATI X800Pro shitty combination?

Abit IS7 - 2.8C @ 3.4ghz - Mushkin PC4000 (2 X 512) - Sapphire 9800Pro - TT 420 watt Pure Power
Samsung 120gb ATA-100 - Maxtor 40gb ATA - 100
Sony DRU-510A - Yellowtail Merlot
August 18, 2004 6:11:48 PM

Considering I run Doom 3 on my 9700 Pro at 1024 x 768... and that the X800 Pro is more than twice as fast as my card... you shouldn't have ANY problems running at the higher resolution.

<font color=red> If you design software that is fool-proof, only a fool will want to use it. </font color=red>
August 18, 2004 8:45:44 PM

what quality level you running d3 at?
August 19, 2004 12:33:57 AM

Look man, if you ask someone for help than at least thank them for taking the time to solve your problem. As much as I dislike Peteroy, he was trying to help you out, not insult you.

AMD 64 3400+
MSI K8N Neo Platinum
1 GB Kingston HyperX PC3200
ATI AIW 9600XT
WD Raptor 74GB
August 22, 2004 7:08:01 PM

Well i know ... but i did edit my post :p 

The x800pro is realy a deception to me ... when he play in 1280 there are moment where it become very very slow...

Athlon 2700xp+ (oc: 3200xp+ with 200fsb)
Radeon 9800pro (oc: 410/360)
1024mb pc3200 (5-3-3-2)
Asus A7N8X-X
!