Can't connect to wirless network

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

This is the setup I have:

1. cable modem attached to a
2. D-link wired router
3. MS wireless base station MN-700 which I'm using as an
access point.

I have installed the software for the PCMCIA card on the
laptop and then inserted the card. The card can detect the
wireless network, but I can't connect to it. Regardless of
whether I have WEP enabled or not, it always give me the
same error message when I try to connect. The message
reads as follows: "the wireless security key (WEP) is not
valid for the selected network. To connect to an available
network, click OK and enter the settings required"

I'm using a Sony VAIO laptop with Win XP as an OS.

I tried connecting the laptop through an Ethernet cable to
the Access Point, and I had no problems connecting to the
net, the problem is definitely the wireless card or
compatibility issues it might have with my hardware.

Other info: I updated the firmware... I tried configuring
the AP with and without WEP... I have tried resetting the
base station... The SSID and channel are correct...

Is it the card or the AP? Is it configuration issues or
hardware compatibility?

Your help is greatly appreciated. Looking forward to your
response!

Thanks
20 answers Last reply
More about connect wirless network
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Now I don't even get that error message anymore, it just
    doesn't connect. nothing happens when I try to connect. Am
    I forgetting a simple important step? or is it something
    much bigger?

    Thanks


    >-----Original Message-----
    >This is the setup I have:
    >
    >1. cable modem attached to a
    >2. D-link wired router
    >3. MS wireless base station MN-700 which I'm using as an
    >access point.
    >
    >I have installed the software for the PCMCIA card on the
    >laptop and then inserted the card. The card can detect
    the
    >wireless network, but I can't connect to it. Regardless
    of
    >whether I have WEP enabled or not, it always give me the
    >same error message when I try to connect. The message
    >reads as follows: "the wireless security key (WEP) is not
    >valid for the selected network. To connect to an
    available
    >network, click OK and enter the settings required"
    >
    >I'm using a Sony VAIO laptop with Win XP as an OS.
    >
    >I tried connecting the laptop through an Ethernet cable
    to
    >the Access Point, and I had no problems connecting to the
    >net, the problem is definitely the wireless card or
    >compatibility issues it might have with my hardware.
    >
    >Other info: I updated the firmware... I tried configuring
    >the AP with and without WEP... I have tried resetting the
    >base station... The SSID and channel are correct...
    >
    >Is it the card or the AP? Is it configuration issues or
    >hardware compatibility?
    >
    >Your help is greatly appreciated. Looking forward to your
    >response!
    >
    >Thanks
    >
    >.
    >
  2. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Are you using Windows to configure your wireless network card or the BNU?

    What wireless network card are you using?

    Are the following services enabled & running "SSDP Discovery Service"
    "Universal Plug and Play Device Host" & "Wireless Zero Configuration"?

    What service pack are you using (SP1, SP1a, or SP2)?

    Has your network card been disabled in either the networking or device
    manager?

    Kevin wrote:

    > This is the setup I have:
    >
    > 1. cable modem attached to a
    > 2. D-link wired router
    > 3. MS wireless base station MN-700 which I'm using as an
    > access point.
    >
    > I have installed the software for the PCMCIA card on the
    > laptop and then inserted the card. The card can detect the
    > wireless network, but I can't connect to it. Regardless of
    > whether I have WEP enabled or not, it always give me the
    > same error message when I try to connect. The message
    > reads as follows: "the wireless security key (WEP) is not
    > valid for the selected network. To connect to an available
    > network, click OK and enter the settings required"
    >
    > I'm using a Sony VAIO laptop with Win XP as an OS.
    >
    > I tried connecting the laptop through an Ethernet cable to
    > the Access Point, and I had no problems connecting to the
    > net, the problem is definitely the wireless card or
    > compatibility issues it might have with my hardware.
    >
    > Other info: I updated the firmware... I tried configuring
    > the AP with and without WEP... I have tried resetting the
    > base station... The SSID and channel are correct...
    >
    > Is it the card or the AP? Is it configuration issues or
    > hardware compatibility?
    >
    > Your help is greatly appreciated. Looking forward to your
    > response!
    >
    > Thanks
    >
  3. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Thanks for your reply.

    I tried configuring it using the Broadband Network Utility
    AND Windows. It didn't work with either method.

    I'm using a microsoft card - MN-720

    SSDP and "Wireless Zero Configuration" are both running

    "Universal Plug and Play device host" was not started, but
    I just changed it to "automatic" and started it. I also
    restarted the machine.

    I'm using service pack 1 and the network card is enabled.

    I changed the channel from the default 6 to 11, but that
    didn't do much. I have a cordless phone that runs at the
    2.4 GHz frequency, but I unplugged it and unfortunately,
    I'm still unable to connect. When I click on my wireless
    network and ask it to connect, absolutely nothing happens.
    I don't get any error messages at all.

    Thanks again in advance.


    >-----Original Message-----
    >Are you using Windows to configure your wireless network
    card or the BNU?
    >
    >What wireless network card are you using?
    >
    >Are the following services enabled & running "SSDP
    Discovery Service"
    >"Universal Plug and Play Device Host" & "Wireless Zero
    Configuration"?
    >
    >What service pack are you using (SP1, SP1a, or SP2)?
    >
    >Has your network card been disabled in either the
    networking or device
    >manager?
    >
    >Kevin wrote:
    >
    >> This is the setup I have:
    >>
    >> 1. cable modem attached to a
    >> 2. D-link wired router
    >> 3. MS wireless base station MN-700 which I'm using as
    an
    >> access point.
    >>
    >> I have installed the software for the PCMCIA card on
    the
    >> laptop and then inserted the card. The card can detect
    the
    >> wireless network, but I can't connect to it. Regardless
    of
    >> whether I have WEP enabled or not, it always give me
    the
    >> same error message when I try to connect. The message
    >> reads as follows: "the wireless security key (WEP) is
    not
    >> valid for the selected network. To connect to an
    available
    >> network, click OK and enter the settings required"
    >>
    >> I'm using a Sony VAIO laptop with Win XP as an OS.
    >>
    >> I tried connecting the laptop through an Ethernet cable
    to
    >> the Access Point, and I had no problems connecting to
    the
    >> net, the problem is definitely the wireless card or
    >> compatibility issues it might have with my hardware.
    >>
    >> Other info: I updated the firmware... I tried
    configuring
    >> the AP with and without WEP... I have tried resetting
    the
    >> base station... The SSID and channel are correct...
    >>
    >> Is it the card or the AP? Is it configuration issues or
    >> hardware compatibility?
    >>
    >> Your help is greatly appreciated. Looking forward to
    your
    >> response!
    >>
    >> Thanks
    >>
    >
    >.
    >
  4. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    When you don't get an error massage check if you now have a 192.168.*.*
    IP address for the MN-720.

    If that is the case you are actually connected (Assuming you are using
    DHCP & you haven't changed the scope for your DHCP server on the d-link
    router).

    Kevin wrote:

    > Thanks for your reply.
    >
    > I tried configuring it using the Broadband Network Utility
    > AND Windows. It didn't work with either method.
    >
    > I'm using a microsoft card - MN-720
    >
    > SSDP and "Wireless Zero Configuration" are both running
    >
    > "Universal Plug and Play device host" was not started, but
    > I just changed it to "automatic" and started it. I also
    > restarted the machine.
    >
    > I'm using service pack 1 and the network card is enabled.
    >
    > I changed the channel from the default 6 to 11, but that
    > didn't do much. I have a cordless phone that runs at the
    > 2.4 GHz frequency, but I unplugged it and unfortunately,
    > I'm still unable to connect. When I click on my wireless
    > network and ask it to connect, absolutely nothing happens.
    > I don't get any error messages at all.
    >
    > Thanks again in advance.
    >
    >
    >
    >>-----Original Message-----
    >>Are you using Windows to configure your wireless network
    >
    > card or the BNU?
    >
    >>What wireless network card are you using?
    >>
    >>Are the following services enabled & running "SSDP
    >
    > Discovery Service"
    >
    >>"Universal Plug and Play Device Host" & "Wireless Zero
    >
    > Configuration"?
    >
    >>What service pack are you using (SP1, SP1a, or SP2)?
    >>
    >>Has your network card been disabled in either the
    >
    > networking or device
    >
    >>manager?
    >>
    >>Kevin wrote:
    >>
    >>
    >>>This is the setup I have:
    >>>
    >>>1. cable modem attached to a
    >>>2. D-link wired router
    >>>3. MS wireless base station MN-700 which I'm using as
    >
    > an
    >
    >>>access point.
    >>>
    >>>I have installed the software for the PCMCIA card on
    >
    > the
    >
    >>>laptop and then inserted the card. The card can detect
    >
    > the
    >
    >>>wireless network, but I can't connect to it. Regardless
    >
    > of
    >
    >>>whether I have WEP enabled or not, it always give me
    >
    > the
    >
    >>>same error message when I try to connect. The message
    >>>reads as follows: "the wireless security key (WEP) is
    >
    > not
    >
    >>>valid for the selected network. To connect to an
    >
    > available
    >
    >>>network, click OK and enter the settings required"
    >>>
    >>>I'm using a Sony VAIO laptop with Win XP as an OS.
    >>>
    >>>I tried connecting the laptop through an Ethernet cable
    >
    > to
    >
    >>>the Access Point, and I had no problems connecting to
    >
    > the
    >
    >>>net, the problem is definitely the wireless card or
    >>>compatibility issues it might have with my hardware.
    >>>
    >>>Other info: I updated the firmware... I tried
    >
    > configuring
    >
    >>>the AP with and without WEP... I have tried resetting
    >
    > the
    >
    >>>base station... The SSID and channel are correct...
    >>>
    >>>Is it the card or the AP? Is it configuration issues or
    >>>hardware compatibility?
    >>>
    >>>Your help is greatly appreciated. Looking forward to
    >
    > your
    >
    >>>response!
    >>>
    >>>Thanks
    >>>
    >>
    >>.
    >>
  5. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    I am using DHCP, which is assigning my AP an IP, but there
    is no communications between my wireless card and the AP.
    I have no 192.168.*.* address


    >-----Original Message-----
    >When you don't get an error massage check if you now have
    a 192.168.*.*
    >IP address for the MN-720.
    >
    >If that is the case you are actually connected (Assuming
    you are using
    >DHCP & you haven't changed the scope for your DHCP server
    on the d-link
    >router).
    >
    >Kevin wrote:
    >
    >> Thanks for your reply.
    >>
    >> I tried configuring it using the Broadband Network
    Utility
    >> AND Windows. It didn't work with either method.
    >>
    >> I'm using a microsoft card - MN-720
    >>
    >> SSDP and "Wireless Zero Configuration" are both running
    >>
    >> "Universal Plug and Play device host" was not started,
    but
    >> I just changed it to "automatic" and started it. I also
    >> restarted the machine.
    >>
    >> I'm using service pack 1 and the network card is
    enabled.
    >>
    >> I changed the channel from the default 6 to 11, but
    that
    >> didn't do much. I have a cordless phone that runs at
    the
    >> 2.4 GHz frequency, but I unplugged it and
    unfortunately,
    >> I'm still unable to connect. When I click on my
    wireless
    >> network and ask it to connect, absolutely nothing
    happens.
    >> I don't get any error messages at all.
    >>
    >> Thanks again in advance.
    >>
    >>
    >>
    >>>-----Original Message-----
    >>>Are you using Windows to configure your wireless
    network
    >>
    >> card or the BNU?
    >>
    >>>What wireless network card are you using?
    >>>
    >>>Are the following services enabled & running "SSDP
    >>
    >> Discovery Service"
    >>
    >>>"Universal Plug and Play Device Host" & "Wireless Zero
    >>
    >> Configuration"?
    >>
    >>>What service pack are you using (SP1, SP1a, or SP2)?
    >>>
    >>>Has your network card been disabled in either the
    >>
    >> networking or device
    >>
    >>>manager?
    >>>
    >>>Kevin wrote:
    >>>
    >>>
    >>>>This is the setup I have:
    >>>>
    >>>>1. cable modem attached to a
    >>>>2. D-link wired router
    >>>>3. MS wireless base station MN-700 which I'm using as
    >>
    >> an
    >>
    >>>>access point.
    >>>>
    >>>>I have installed the software for the PCMCIA card on
    >>
    >> the
    >>
    >>>>laptop and then inserted the card. The card can detect
    >>
    >> the
    >>
    >>>>wireless network, but I can't connect to it.
    Regardless
    >>
    >> of
    >>
    >>>>whether I have WEP enabled or not, it always give me
    >>
    >> the
    >>
    >>>>same error message when I try to connect. The message
    >>>>reads as follows: "the wireless security key (WEP) is
    >>
    >> not
    >>
    >>>>valid for the selected network. To connect to an
    >>
    >> available
    >>
    >>>>network, click OK and enter the settings required"
    >>>>
    >>>>I'm using a Sony VAIO laptop with Win XP as an OS.
    >>>>
    >>>>I tried connecting the laptop through an Ethernet
    cable
    >>
    >> to
    >>
    >>>>the Access Point, and I had no problems connecting to
    >>
    >> the
    >>
    >>>>net, the problem is definitely the wireless card or
    >>>>compatibility issues it might have with my hardware.
    >>>>
    >>>>Other info: I updated the firmware... I tried
    >>
    >> configuring
    >>
    >>>>the AP with and without WEP... I have tried resetting
    >>
    >> the
    >>
    >>>>base station... The SSID and channel are correct...
    >>>>
    >>>>Is it the card or the AP? Is it configuration issues
    or
    >>>>hardware compatibility?
    >>>>
    >>>>Your help is greatly appreciated. Looking forward to
    >>
    >> your
    >>
    >>>>response!
    >>>>
    >>>>Thanks
    >>>>
    >>>
    >>>.
    >>>
    >
    >.
    >
  6. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    What address ARE you getting from the AP?


    "Kevin" <anonymous@discussions.microsoft.com> wrote in message
    news:0db401c49936$96209d20$a501280a@phx.gbl...
    > I am using DHCP, which is assigning my AP an IP, but there
    > is no communications between my wireless card and the AP.
    > I have no 192.168.*.* address
    >
    >
    >
    >
    >
    > >-----Original Message-----
    > >When you don't get an error massage check if you now have
    > a 192.168.*.*
    > >IP address for the MN-720.
    > >
    > >If that is the case you are actually connected (Assuming
    > you are using
    > >DHCP & you haven't changed the scope for your DHCP server
    > on the d-link
    > >router).
    > >
    > >Kevin wrote:
    > >
    > >> Thanks for your reply.
    > >>
    > >> I tried configuring it using the Broadband Network
    > Utility
    > >> AND Windows. It didn't work with either method.
    > >>
    > >> I'm using a microsoft card - MN-720
    > >>
    > >> SSDP and "Wireless Zero Configuration" are both running
    > >>
    > >> "Universal Plug and Play device host" was not started,
    > but
    > >> I just changed it to "automatic" and started it. I also
    > >> restarted the machine.
    > >>
    > >> I'm using service pack 1 and the network card is
    > enabled.
    > >>
    > >> I changed the channel from the default 6 to 11, but
    > that
    > >> didn't do much. I have a cordless phone that runs at
    > the
    > >> 2.4 GHz frequency, but I unplugged it and
    > unfortunately,
    > >> I'm still unable to connect. When I click on my
    > wireless
    > >> network and ask it to connect, absolutely nothing
    > happens.
    > >> I don't get any error messages at all.
    > >>
    > >> Thanks again in advance.
    > >>
    > >>
    > >>
    > >>>-----Original Message-----
    > >>>Are you using Windows to configure your wireless
    > network
    > >>
    > >> card or the BNU?
    > >>
    > >>>What wireless network card are you using?
    > >>>
    > >>>Are the following services enabled & running "SSDP
    > >>
    > >> Discovery Service"
    > >>
    > >>>"Universal Plug and Play Device Host" & "Wireless Zero
    > >>
    > >> Configuration"?
    > >>
    > >>>What service pack are you using (SP1, SP1a, or SP2)?
    > >>>
    > >>>Has your network card been disabled in either the
    > >>
    > >> networking or device
    > >>
    > >>>manager?
    > >>>
    > >>>Kevin wrote:
    > >>>
    > >>>
    > >>>>This is the setup I have:
    > >>>>
    > >>>>1. cable modem attached to a
    > >>>>2. D-link wired router
    > >>>>3. MS wireless base station MN-700 which I'm using as
    > >>
    > >> an
    > >>
    > >>>>access point.
    > >>>>
    > >>>>I have installed the software for the PCMCIA card on
    > >>
    > >> the
    > >>
    > >>>>laptop and then inserted the card. The card can detect
    > >>
    > >> the
    > >>
    > >>>>wireless network, but I can't connect to it.
    > Regardless
    > >>
    > >> of
    > >>
    > >>>>whether I have WEP enabled or not, it always give me
    > >>
    > >> the
    > >>
    > >>>>same error message when I try to connect. The message
    > >>>>reads as follows: "the wireless security key (WEP) is
    > >>
    > >> not
    > >>
    > >>>>valid for the selected network. To connect to an
    > >>
    > >> available
    > >>
    > >>>>network, click OK and enter the settings required"
    > >>>>
    > >>>>I'm using a Sony VAIO laptop with Win XP as an OS.
    > >>>>
    > >>>>I tried connecting the laptop through an Ethernet
    > cable
    > >>
    > >> to
    > >>
    > >>>>the Access Point, and I had no problems connecting to
    > >>
    > >> the
    > >>
    > >>>>net, the problem is definitely the wireless card or
    > >>>>compatibility issues it might have with my hardware.
    > >>>>
    > >>>>Other info: I updated the firmware... I tried
    > >>
    > >> configuring
    > >>
    > >>>>the AP with and without WEP... I have tried resetting
    > >>
    > >> the
    > >>
    > >>>>base station... The SSID and channel are correct...
    > >>>>
    > >>>>Is it the card or the AP? Is it configuration issues
    > or
    > >>>>hardware compatibility?
    > >>>>
    > >>>>Your help is greatly appreciated. Looking forward to
    > >>
    > >> your
    > >>
    > >>>>response!
    > >>>>
    > >>>>Thanks
    > >>>>
    > >>>
    > >>>.
    > >>>
    > >
    > >.
    > >
  7. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Sorry ... I misread your post.


    "Kerry Liles" <me@privacy.net> wrote in message
    news:ufOFHUYmEHA.3452@TK2MSFTNGP15.phx.gbl...
    > What address ARE you getting from the AP?
    >
    >
    >
  8. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Are you assigning a static IP address to the wireless card or a dynamic
    IP address?

    What is the IP address you are getting?

    Kevin wrote:
    > I am using DHCP, which is assigning my AP an IP, but there
    > is no communications between my wireless card and the AP.
    > I have no 192.168.*.* address
    >
    >
    >
    >
    >
    >
    >>-----Original Message-----
    >>When you don't get an error massage check if you now have
    >
    > a 192.168.*.*
    >
    >>IP address for the MN-720.
    >>
    >>If that is the case you are actually connected (Assuming
    >
    > you are using
    >
    >>DHCP & you haven't changed the scope for your DHCP server
    >
    > on the d-link
    >
    >>router).
    >>
    >>Kevin wrote:
    >>
    >>
    >>>Thanks for your reply.
    >>>
    >>>I tried configuring it using the Broadband Network
    >
    > Utility
    >
    >>>AND Windows. It didn't work with either method.
    >>>
    >>>I'm using a microsoft card - MN-720
    >>>
    >>>SSDP and "Wireless Zero Configuration" are both running
    >>>
    >>>"Universal Plug and Play device host" was not started,
    >
    > but
    >
    >>>I just changed it to "automatic" and started it. I also
    >>>restarted the machine.
    >>>
    >>>I'm using service pack 1 and the network card is
    >
    > enabled.
    >
    >>>I changed the channel from the default 6 to 11, but
    >
    > that
    >
    >>>didn't do much. I have a cordless phone that runs at
    >
    > the
    >
    >>>2.4 GHz frequency, but I unplugged it and
    >
    > unfortunately,
    >
    >>>I'm still unable to connect. When I click on my
    >
    > wireless
    >
    >>>network and ask it to connect, absolutely nothing
    >
    > happens.
    >
    >>>I don't get any error messages at all.
    >>>
    >>>Thanks again in advance.
    >>>
    >>>
    >>>
    >>>
    >>>>-----Original Message-----
    >>>>Are you using Windows to configure your wireless
    >
    > network
    >
    >>>card or the BNU?
    >>>
    >>>
    >>>>What wireless network card are you using?
    >>>>
    >>>>Are the following services enabled & running "SSDP
    >>>
    >>>Discovery Service"
    >>>
    >>>
    >>>>"Universal Plug and Play Device Host" & "Wireless Zero
    >>>
    >>>Configuration"?
    >>>
    >>>
    >>>>What service pack are you using (SP1, SP1a, or SP2)?
    >>>>
    >>>>Has your network card been disabled in either the
    >>>
    >>>networking or device
    >>>
    >>>
    >>>>manager?
    >>>>
    >>>>Kevin wrote:
    >>>>
    >>>>
    >>>>
    >>>>>This is the setup I have:
    >>>>>
    >>>>>1. cable modem attached to a
    >>>>>2. D-link wired router
    >>>>>3. MS wireless base station MN-700 which I'm using as
    >>>
    >>>an
    >>>
    >>>
    >>>>>access point.
    >>>>>
    >>>>>I have installed the software for the PCMCIA card on
    >>>
    >>>the
    >>>
    >>>
    >>>>>laptop and then inserted the card. The card can detect
    >>>
    >>>the
    >>>
    >>>
    >>>>>wireless network, but I can't connect to it.
    >
    > Regardless
    >
    >>>of
    >>>
    >>>
    >>>>>whether I have WEP enabled or not, it always give me
    >>>
    >>>the
    >>>
    >>>
    >>>>>same error message when I try to connect. The message
    >>>>>reads as follows: "the wireless security key (WEP) is
    >>>
    >>>not
    >>>
    >>>
    >>>>>valid for the selected network. To connect to an
    >>>
    >>>available
    >>>
    >>>
    >>>>>network, click OK and enter the settings required"
    >>>>>
    >>>>>I'm using a Sony VAIO laptop with Win XP as an OS.
    >>>>>
    >>>>>I tried connecting the laptop through an Ethernet
    >
    > cable
    >
    >>>to
    >>>
    >>>
    >>>>>the Access Point, and I had no problems connecting to
    >>>
    >>>the
    >>>
    >>>
    >>>>>net, the problem is definitely the wireless card or
    >>>>>compatibility issues it might have with my hardware.
    >>>>>
    >>>>>Other info: I updated the firmware... I tried
    >>>
    >>>configuring
    >>>
    >>>
    >>>>>the AP with and without WEP... I have tried resetting
    >>>
    >>>the
    >>>
    >>>
    >>>>>base station... The SSID and channel are correct...
    >>>>>
    >>>>>Is it the card or the AP? Is it configuration issues
    >
    > or
    >
    >>>>>hardware compatibility?
    >>>>>
    >>>>>Your help is greatly appreciated. Looking forward to
    >>>
    >>>your
    >>>
    >>>
    >>>>>response!
    >>>>>
    >>>>>Thanks
    >>>>>
    >>>>
    >>>>.
    >>>>
    >>
    >>.
    >>
  9. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    192.168.1.103 through DHCP. This is frustrating, it should
    be working!

    Do you think I should assign a static IP? but I'm only
    using it so that my laptop can get its own IP from the
    main router.

    I might take it out of AP mode and use it as my main
    router.


    >-----Original Message-----
    >Are you assigning a static IP address to the wireless
    card or a dynamic
    >IP address?
    >
    >What is the IP address you are getting?
    >
    >Kevin wrote:
    >> I am using DHCP, which is assigning my AP an IP, but
    there
    >> is no communications between my wireless card and the
    AP.
    >> I have no 192.168.*.* address
    >>
    >>
    >>
    >>
    >>
    >>
    >>>-----Original Message-----
    >>>When you don't get an error massage check if you now
    have
    >>
    >> a 192.168.*.*
    >>
    >>>IP address for the MN-720.
    >>>
    >>>If that is the case you are actually connected
    (Assuming
    >>
    >> you are using
    >>
    >>>DHCP & you haven't changed the scope for your DHCP
    server
    >>
    >> on the d-link
    >>
    >>>router).
    >>>
    >>>Kevin wrote:
    >>>
    >>>
    >>>>Thanks for your reply.
    >>>>
    >>>>I tried configuring it using the Broadband Network
    >>
    >> Utility
    >>
    >>>>AND Windows. It didn't work with either method.
    >>>>
    >>>>I'm using a microsoft card - MN-720
    >>>>
    >>>>SSDP and "Wireless Zero Configuration" are both running
    >>>>
    >>>>"Universal Plug and Play device host" was not started,
    >>
    >> but
    >>
    >>>>I just changed it to "automatic" and started it. I
    also
    >>>>restarted the machine.
    >>>>
    >>>>I'm using service pack 1 and the network card is
    >>
    >> enabled.
    >>
    >>>>I changed the channel from the default 6 to 11, but
    >>
    >> that
    >>
    >>>>didn't do much. I have a cordless phone that runs at
    >>
    >> the
    >>
    >>>>2.4 GHz frequency, but I unplugged it and
    >>
    >> unfortunately,
    >>
    >>>>I'm still unable to connect. When I click on my
    >>
    >> wireless
    >>
    >>>>network and ask it to connect, absolutely nothing
    >>
    >> happens.
    >>
    >>>>I don't get any error messages at all.
    >>>>
    >>>>Thanks again in advance.
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>>-----Original Message-----
    >>>>>Are you using Windows to configure your wireless
    >>
    >> network
    >>
    >>>>card or the BNU?
    >>>>
    >>>>
    >>>>>What wireless network card are you using?
    >>>>>
    >>>>>Are the following services enabled & running "SSDP
    >>>>
    >>>>Discovery Service"
    >>>>
    >>>>
    >>>>>"Universal Plug and Play Device Host" & "Wireless
    Zero
    >>>>
    >>>>Configuration"?
    >>>>
    >>>>
    >>>>>What service pack are you using (SP1, SP1a, or SP2)?
    >>>>>
    >>>>>Has your network card been disabled in either the
    >>>>
    >>>>networking or device
    >>>>
    >>>>
    >>>>>manager?
    >>>>>
    >>>>>Kevin wrote:
    >>>>>
    >>>>>
    >>>>>
    >>>>>>This is the setup I have:
    >>>>>>
    >>>>>>1. cable modem attached to a
    >>>>>>2. D-link wired router
    >>>>>>3. MS wireless base station MN-700 which I'm using
    as
    >>>>
    >>>>an
    >>>>
    >>>>
    >>>>>>access point.
    >>>>>>
    >>>>>>I have installed the software for the PCMCIA card on
    >>>>
    >>>>the
    >>>>
    >>>>
    >>>>>>laptop and then inserted the card. The card can
    detect
    >>>>
    >>>>the
    >>>>
    >>>>
    >>>>>>wireless network, but I can't connect to it.
    >>
    >> Regardless
    >>
    >>>>of
    >>>>
    >>>>
    >>>>>>whether I have WEP enabled or not, it always give me
    >>>>
    >>>>the
    >>>>
    >>>>
    >>>>>>same error message when I try to connect. The
    message
    >>>>>>reads as follows: "the wireless security key (WEP)
    is
    >>>>
    >>>>not
    >>>>
    >>>>
    >>>>>>valid for the selected network. To connect to an
    >>>>
    >>>>available
    >>>>
    >>>>
    >>>>>>network, click OK and enter the settings required"
    >>>>>>
    >>>>>>I'm using a Sony VAIO laptop with Win XP as an OS.
    >>>>>>
    >>>>>>I tried connecting the laptop through an Ethernet
    >>
    >> cable
    >>
    >>>>to
    >>>>
    >>>>
    >>>>>>the Access Point, and I had no problems connecting
    to
    >>>>
    >>>>the
    >>>>
    >>>>
    >>>>>>net, the problem is definitely the wireless card or
    >>>>>>compatibility issues it might have with my hardware.
    >>>>>>
    >>>>>>Other info: I updated the firmware... I tried
    >>>>
    >>>>configuring
    >>>>
    >>>>
    >>>>>>the AP with and without WEP... I have tried
    resetting
    >>>>
    >>>>the
    >>>>
    >>>>
    >>>>>>base station... The SSID and channel are correct...
    >>>>>>
    >>>>>>Is it the card or the AP? Is it configuration issues
    >>
    >> or
    >>
    >>>>>>hardware compatibility?
    >>>>>>
    >>>>>>Your help is greatly appreciated. Looking forward to
    >>>>
    >>>>your
    >>>>
    >>>>
    >>>>>>response!
    >>>>>>
    >>>>>>Thanks
    >>>>>>
    >>>>>
    >>>>>.
    >>>>>
    >>>
    >>>.
    >>>
    >
    >.
    >
  10. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Can you ping the IP address of the router?

    I'm guessing it's 192.168.2.1.

    If that give you replies then try the following & post the results.

    1) Go to start | run | type in "command" (without the quotes) | click on
    OK. (no results from this part.)

    2) Type in "ping www.google.com" (without the quotes) & press enter


    3) Type in "ping www.homestead.com" (without the quotes) & press enter


    4) Type in "ping 216.239.57.99" (without the quotes) & press enter (this
    is www.google.com)


    5) Type in "ping 209.157.71.50" (without the quotes) & press enter (this
    is www.homestead.com)


    Kevin wrote:
    > 192.168.1.103 through DHCP. This is frustrating, it should
    > be working!
    >
    > Do you think I should assign a static IP? but I'm only
    > using it so that my laptop can get its own IP from the
    > main router.
    >
    > I might take it out of AP mode and use it as my main
    > router.
    >
    >
    >
    >>-----Original Message-----
    >>Are you assigning a static IP address to the wireless
    >
    > card or a dynamic
    >
    >>IP address?
    >>
    >>What is the IP address you are getting?
    >>
    >>Kevin wrote:
    >>
    >>>I am using DHCP, which is assigning my AP an IP, but
    >
    > there
    >
    >>>is no communications between my wireless card and the
    >
    > AP.
    >
    >>>I have no 192.168.*.* address
    >>>
    >>>
    >>>
    >>>
    >>>
    >>>
    >>>
    >>>>-----Original Message-----
    >>>>When you don't get an error massage check if you now
    >
    > have
    >
    >>>a 192.168.*.*
    >>>
    >>>
    >>>>IP address for the MN-720.
    >>>>
    >>>>If that is the case you are actually connected
    >
    > (Assuming
    >
    >>>you are using
    >>>
    >>>
    >>>>DHCP & you haven't changed the scope for your DHCP
    >
    > server
    >
    >>>on the d-link
    >>>
    >>>
    >>>>router).
    >>>>
    >>>>Kevin wrote:
    >>>>
    >>>>
    >>>>
    >>>>>Thanks for your reply.
    >>>>>
    >>>>>I tried configuring it using the Broadband Network
    >>>
    >>>Utility
    >>>
    >>>
    >>>>>AND Windows. It didn't work with either method.
    >>>>>
    >>>>>I'm using a microsoft card - MN-720
    >>>>>
    >>>>>SSDP and "Wireless Zero Configuration" are both running
    >>>>>
    >>>>>"Universal Plug and Play device host" was not started,
    >>>
    >>>but
    >>>
    >>>
    >>>>>I just changed it to "automatic" and started it. I
    >
    > also
    >
    >>>>>restarted the machine.
    >>>>>
    >>>>>I'm using service pack 1 and the network card is
    >>>
    >>>enabled.
    >>>
    >>>
    >>>>>I changed the channel from the default 6 to 11, but
    >>>
    >>>that
    >>>
    >>>
    >>>>>didn't do much. I have a cordless phone that runs at
    >>>
    >>>the
    >>>
    >>>
    >>>>>2.4 GHz frequency, but I unplugged it and
    >>>
    >>>unfortunately,
    >>>
    >>>
    >>>>>I'm still unable to connect. When I click on my
    >>>
    >>>wireless
    >>>
    >>>
    >>>>>network and ask it to connect, absolutely nothing
    >>>
    >>>happens.
    >>>
    >>>
    >>>>>I don't get any error messages at all.
    >>>>>
    >>>>>Thanks again in advance.
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>>-----Original Message-----
    >>>>>>Are you using Windows to configure your wireless
    >>>
    >>>network
    >>>
    >>>
    >>>>>card or the BNU?
    >>>>>
    >>>>>
    >>>>>
    >>>>>>What wireless network card are you using?
    >>>>>>
    >>>>>>Are the following services enabled & running "SSDP
    >>>>>
    >>>>>Discovery Service"
    >>>>>
    >>>>>
    >>>>>
    >>>>>>"Universal Plug and Play Device Host" & "Wireless
    >
    > Zero
    >
    >>>>>Configuration"?
    >>>>>
    >>>>>
    >>>>>
    >>>>>>What service pack are you using (SP1, SP1a, or SP2)?
    >>>>>>
    >>>>>>Has your network card been disabled in either the
    >>>>>
    >>>>>networking or device
    >>>>>
    >>>>>
    >>>>>
    >>>>>>manager?
    >>>>>>
    >>>>>>Kevin wrote:
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>This is the setup I have:
    >>>>>>>
    >>>>>>>1. cable modem attached to a
    >>>>>>>2. D-link wired router
    >>>>>>>3. MS wireless base station MN-700 which I'm using
    >
    > as
    >
    >>>>>an
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>access point.
    >>>>>>>
    >>>>>>>I have installed the software for the PCMCIA card on
    >>>>>
    >>>>>the
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>laptop and then inserted the card. The card can
    >
    > detect
    >
    >>>>>the
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>wireless network, but I can't connect to it.
    >>>
    >>>Regardless
    >>>
    >>>
    >>>>>of
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>whether I have WEP enabled or not, it always give me
    >>>>>
    >>>>>the
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>same error message when I try to connect. The
    >
    > message
    >
    >>>>>>>reads as follows: "the wireless security key (WEP)
    >
    > is
    >
    >>>>>not
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>valid for the selected network. To connect to an
    >>>>>
    >>>>>available
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>network, click OK and enter the settings required"
    >>>>>>>
    >>>>>>>I'm using a Sony VAIO laptop with Win XP as an OS.
    >>>>>>>
    >>>>>>>I tried connecting the laptop through an Ethernet
    >>>
    >>>cable
    >>>
    >>>
    >>>>>to
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>the Access Point, and I had no problems connecting
    >
    > to
    >
    >>>>>the
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>net, the problem is definitely the wireless card or
    >>>>>>>compatibility issues it might have with my hardware.
    >>>>>>>
    >>>>>>>Other info: I updated the firmware... I tried
    >>>>>
    >>>>>configuring
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>the AP with and without WEP... I have tried
    >
    > resetting
    >
    >>>>>the
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>base station... The SSID and channel are correct...
    >>>>>>>
    >>>>>>>Is it the card or the AP? Is it configuration issues
    >>>
    >>>or
    >>>
    >>>
    >>>>>>>hardware compatibility?
    >>>>>>>
    >>>>>>>Your help is greatly appreciated. Looking forward to
    >>>>>
    >>>>>your
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>response!
    >>>>>>>
    >>>>>>>Thanks
    >>>>>>>
    >>>>>>
    >>>>>>.
    >>>>>>
    >>>>
    >>>>.
    >>>>
    >>
    >>.
    >>
  11. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    I can't connect to the network, I have no IP, so I can't
    ping anything.

    My AP's IP address is 192.168.1.103


    >-----Original Message-----
    >Can you ping the IP address of the router?
    >
    >I'm guessing it's 192.168.2.1.
    >
    >If that give you replies then try the following & post
    the results.
    >
    >1) Go to start | run | type in "command" (without the
    quotes) | click on
    >OK. (no results from this part.)
    >
    >2) Type in "ping www.google.com" (without the quotes) &
    press enter
    >
    >
    >
    >3) Type in "ping www.homestead.com" (without the quotes)
    & press enter
    >
    >
    >
    >4) Type in "ping 216.239.57.99" (without the quotes) &
    press enter (this
    >is www.google.com)
    >
    >
    >
    >5) Type in "ping 209.157.71.50" (without the quotes) &
    press enter (this
    >is www.homestead.com)
    >
    >
    >
    >Kevin wrote:
    >> 192.168.1.103 through DHCP. This is frustrating, it
    should
    >> be working!
    >>
    >> Do you think I should assign a static IP? but I'm only
    >> using it so that my laptop can get its own IP from the
    >> main router.
    >>
    >> I might take it out of AP mode and use it as my main
    >> router.
    >>
    >>
    >>
    >>>-----Original Message-----
    >>>Are you assigning a static IP address to the wireless
    >>
    >> card or a dynamic
    >>
    >>>IP address?
    >>>
    >>>What is the IP address you are getting?
    >>>
    >>>Kevin wrote:
    >>>
    >>>>I am using DHCP, which is assigning my AP an IP, but
    >>
    >> there
    >>
    >>>>is no communications between my wireless card and the
    >>
    >> AP.
    >>
    >>>>I have no 192.168.*.* address
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>>-----Original Message-----
    >>>>>When you don't get an error massage check if you now
    >>
    >> have
    >>
    >>>>a 192.168.*.*
    >>>>
    >>>>
    >>>>>IP address for the MN-720.
    >>>>>
    >>>>>If that is the case you are actually connected
    >>
    >> (Assuming
    >>
    >>>>you are using
    >>>>
    >>>>
    >>>>>DHCP & you haven't changed the scope for your DHCP
    >>
    >> server
    >>
    >>>>on the d-link
    >>>>
    >>>>
    >>>>>router).
    >>>>>
    >>>>>Kevin wrote:
    >>>>>
    >>>>>
    >>>>>
    >>>>>>Thanks for your reply.
    >>>>>>
    >>>>>>I tried configuring it using the Broadband Network
    >>>>
    >>>>Utility
    >>>>
    >>>>
    >>>>>>AND Windows. It didn't work with either method.
    >>>>>>
    >>>>>>I'm using a microsoft card - MN-720
    >>>>>>
    >>>>>>SSDP and "Wireless Zero Configuration" are both
    running
    >>>>>>
    >>>>>>"Universal Plug and Play device host" was not
    started,
    >>>>
    >>>>but
    >>>>
    >>>>
    >>>>>>I just changed it to "automatic" and started it. I
    >>
    >> also
    >>
    >>>>>>restarted the machine.
    >>>>>>
    >>>>>>I'm using service pack 1 and the network card is
    >>>>
    >>>>enabled.
    >>>>
    >>>>
    >>>>>>I changed the channel from the default 6 to 11, but
    >>>>
    >>>>that
    >>>>
    >>>>
    >>>>>>didn't do much. I have a cordless phone that runs at
    >>>>
    >>>>the
    >>>>
    >>>>
    >>>>>>2.4 GHz frequency, but I unplugged it and
    >>>>
    >>>>unfortunately,
    >>>>
    >>>>
    >>>>>>I'm still unable to connect. When I click on my
    >>>>
    >>>>wireless
    >>>>
    >>>>
    >>>>>>network and ask it to connect, absolutely nothing
    >>>>
    >>>>happens.
    >>>>
    >>>>
    >>>>>>I don't get any error messages at all.
    >>>>>>
    >>>>>>Thanks again in advance.
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>-----Original Message-----
    >>>>>>>Are you using Windows to configure your wireless
    >>>>
    >>>>network
    >>>>
    >>>>
    >>>>>>card or the BNU?
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>What wireless network card are you using?
    >>>>>>>
    >>>>>>>Are the following services enabled & running "SSDP
    >>>>>>
    >>>>>>Discovery Service"
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>"Universal Plug and Play Device Host" & "Wireless
    >>
    >> Zero
    >>
    >>>>>>Configuration"?
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>What service pack are you using (SP1, SP1a, or SP2)?
    >>>>>>>
    >>>>>>>Has your network card been disabled in either the
    >>>>>>
    >>>>>>networking or device
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>manager?
    >>>>>>>
    >>>>>>>Kevin wrote:
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>This is the setup I have:
    >>>>>>>>
    >>>>>>>>1. cable modem attached to a
    >>>>>>>>2. D-link wired router
    >>>>>>>>3. MS wireless base station MN-700 which I'm
    using
    >>
    >> as
    >>
    >>>>>>an
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>access point.
    >>>>>>>>
    >>>>>>>>I have installed the software for the PCMCIA card
    on
    >>>>>>
    >>>>>>the
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>laptop and then inserted the card. The card can
    >>
    >> detect
    >>
    >>>>>>the
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>wireless network, but I can't connect to it.
    >>>>
    >>>>Regardless
    >>>>
    >>>>
    >>>>>>of
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>whether I have WEP enabled or not, it always give
    me
    >>>>>>
    >>>>>>the
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>same error message when I try to connect. The
    >>
    >> message
    >>
    >>>>>>>>reads as follows: "the wireless security key (WEP)
    >>
    >> is
    >>
    >>>>>>not
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>valid for the selected network. To connect to an
    >>>>>>
    >>>>>>available
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>network, click OK and enter the settings required"
    >>>>>>>>
    >>>>>>>>I'm using a Sony VAIO laptop with Win XP as an OS.
    >>>>>>>>
    >>>>>>>>I tried connecting the laptop through an Ethernet
    >>>>
    >>>>cable
    >>>>
    >>>>
    >>>>>>to
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>the Access Point, and I had no problems connecting
    >>
    >> to
    >>
    >>>>>>the
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>net, the problem is definitely the wireless card
    or
    >>>>>>>>compatibility issues it might have with my
    hardware.
    >>>>>>>>
    >>>>>>>>Other info: I updated the firmware... I tried
    >>>>>>
    >>>>>>configuring
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>the AP with and without WEP... I have tried
    >>
    >> resetting
    >>
    >>>>>>the
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>base station... The SSID and channel are
    correct...
    >>>>>>>>
    >>>>>>>>Is it the card or the AP? Is it configuration
    issues
    >>>>
    >>>>or
    >>>>
    >>>>
    >>>>>>>>hardware compatibility?
    >>>>>>>>
    >>>>>>>>Your help is greatly appreciated. Looking forward
    to
    >>>>>>
    >>>>>>your
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>response!
    >>>>>>>>
    >>>>>>>>Thanks
    >>>>>>>>
    >>>>>>>
    >>>>>>>.
    >>>>>>>
    >>>>>
    >>>>>.
    >>>>>
    >>>
    >>>.
    >>>
    >
    >.
    >
  12. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Ok, I was able to get the network up and running when I
    switched it to router mode. But I really wanna use it as
    an AP. The reason is that I have quite a few
    configurations and filters set on my main router (D-link
    DI-604) that I don't want to re-create on MN-700.

    Did I have to configure the D-link in a certain way to
    have the MN-700 act as an AP and let traffic pass through?
    Did I have to assign the MN-700 a static IP?

    Thanks


    >-----Original Message-----
    >Can you ping the IP address of the router?
    >
    >I'm guessing it's 192.168.2.1.
    >
    >If that give you replies then try the following & post
    the results.
    >
    >1) Go to start | run | type in "command" (without the
    quotes) | click on
    >OK. (no results from this part.)
    >
    >2) Type in "ping www.google.com" (without the quotes) &
    press enter
    >
    >
    >
    >3) Type in "ping www.homestead.com" (without the quotes)
    & press enter
    >
    >
    >
    >4) Type in "ping 216.239.57.99" (without the quotes) &
    press enter (this
    >is www.google.com)
    >
    >
    >
    >5) Type in "ping 209.157.71.50" (without the quotes) &
    press enter (this
    >is www.homestead.com)
    >
    >
    >
    >Kevin wrote:
    >> 192.168.1.103 through DHCP. This is frustrating, it
    should
    >> be working!
    >>
    >> Do you think I should assign a static IP? but I'm only
    >> using it so that my laptop can get its own IP from the
    >> main router.
    >>
    >> I might take it out of AP mode and use it as my main
    >> router.
    >>
    >>
    >>
    >>>-----Original Message-----
    >>>Are you assigning a static IP address to the wireless
    >>
    >> card or a dynamic
    >>
    >>>IP address?
    >>>
    >>>What is the IP address you are getting?
    >>>
    >>>Kevin wrote:
    >>>
    >>>>I am using DHCP, which is assigning my AP an IP, but
    >>
    >> there
    >>
    >>>>is no communications between my wireless card and the
    >>
    >> AP.
    >>
    >>>>I have no 192.168.*.* address
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>>-----Original Message-----
    >>>>>When you don't get an error massage check if you now
    >>
    >> have
    >>
    >>>>a 192.168.*.*
    >>>>
    >>>>
    >>>>>IP address for the MN-720.
    >>>>>
    >>>>>If that is the case you are actually connected
    >>
    >> (Assuming
    >>
    >>>>you are using
    >>>>
    >>>>
    >>>>>DHCP & you haven't changed the scope for your DHCP
    >>
    >> server
    >>
    >>>>on the d-link
    >>>>
    >>>>
    >>>>>router).
    >>>>>
    >>>>>Kevin wrote:
    >>>>>
    >>>>>
    >>>>>
    >>>>>>Thanks for your reply.
    >>>>>>
    >>>>>>I tried configuring it using the Broadband Network
    >>>>
    >>>>Utility
    >>>>
    >>>>
    >>>>>>AND Windows. It didn't work with either method.
    >>>>>>
    >>>>>>I'm using a microsoft card - MN-720
    >>>>>>
    >>>>>>SSDP and "Wireless Zero Configuration" are both
    running
    >>>>>>
    >>>>>>"Universal Plug and Play device host" was not
    started,
    >>>>
    >>>>but
    >>>>
    >>>>
    >>>>>>I just changed it to "automatic" and started it. I
    >>
    >> also
    >>
    >>>>>>restarted the machine.
    >>>>>>
    >>>>>>I'm using service pack 1 and the network card is
    >>>>
    >>>>enabled.
    >>>>
    >>>>
    >>>>>>I changed the channel from the default 6 to 11, but
    >>>>
    >>>>that
    >>>>
    >>>>
    >>>>>>didn't do much. I have a cordless phone that runs at
    >>>>
    >>>>the
    >>>>
    >>>>
    >>>>>>2.4 GHz frequency, but I unplugged it and
    >>>>
    >>>>unfortunately,
    >>>>
    >>>>
    >>>>>>I'm still unable to connect. When I click on my
    >>>>
    >>>>wireless
    >>>>
    >>>>
    >>>>>>network and ask it to connect, absolutely nothing
    >>>>
    >>>>happens.
    >>>>
    >>>>
    >>>>>>I don't get any error messages at all.
    >>>>>>
    >>>>>>Thanks again in advance.
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>-----Original Message-----
    >>>>>>>Are you using Windows to configure your wireless
    >>>>
    >>>>network
    >>>>
    >>>>
    >>>>>>card or the BNU?
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>What wireless network card are you using?
    >>>>>>>
    >>>>>>>Are the following services enabled & running "SSDP
    >>>>>>
    >>>>>>Discovery Service"
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>"Universal Plug and Play Device Host" & "Wireless
    >>
    >> Zero
    >>
    >>>>>>Configuration"?
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>What service pack are you using (SP1, SP1a, or SP2)?
    >>>>>>>
    >>>>>>>Has your network card been disabled in either the
    >>>>>>
    >>>>>>networking or device
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>manager?
    >>>>>>>
    >>>>>>>Kevin wrote:
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>This is the setup I have:
    >>>>>>>>
    >>>>>>>>1. cable modem attached to a
    >>>>>>>>2. D-link wired router
    >>>>>>>>3. MS wireless base station MN-700 which I'm
    using
    >>
    >> as
    >>
    >>>>>>an
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>access point.
    >>>>>>>>
    >>>>>>>>I have installed the software for the PCMCIA card
    on
    >>>>>>
    >>>>>>the
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>laptop and then inserted the card. The card can
    >>
    >> detect
    >>
    >>>>>>the
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>wireless network, but I can't connect to it.
    >>>>
    >>>>Regardless
    >>>>
    >>>>
    >>>>>>of
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>whether I have WEP enabled or not, it always give
    me
    >>>>>>
    >>>>>>the
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>same error message when I try to connect. The
    >>
    >> message
    >>
    >>>>>>>>reads as follows: "the wireless security key (WEP)
    >>
    >> is
    >>
    >>>>>>not
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>valid for the selected network. To connect to an
    >>>>>>
    >>>>>>available
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>network, click OK and enter the settings required"
    >>>>>>>>
    >>>>>>>>I'm using a Sony VAIO laptop with Win XP as an OS.
    >>>>>>>>
    >>>>>>>>I tried connecting the laptop through an Ethernet
    >>>>
    >>>>cable
    >>>>
    >>>>
    >>>>>>to
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>the Access Point, and I had no problems connecting
    >>
    >> to
    >>
    >>>>>>the
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>net, the problem is definitely the wireless card
    or
    >>>>>>>>compatibility issues it might have with my
    hardware.
    >>>>>>>>
    >>>>>>>>Other info: I updated the firmware... I tried
    >>>>>>
    >>>>>>configuring
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>the AP with and without WEP... I have tried
    >>
    >> resetting
    >>
    >>>>>>the
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>base station... The SSID and channel are
    correct...
    >>>>>>>>
    >>>>>>>>Is it the card or the AP? Is it configuration
    issues
    >>>>
    >>>>or
    >>>>
    >>>>
    >>>>>>>>hardware compatibility?
    >>>>>>>>
    >>>>>>>>Your help is greatly appreciated. Looking forward
    to
    >>>>>>
    >>>>>>your
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>response!
    >>>>>>>>
    >>>>>>>>Thanks
    >>>>>>>>
    >>>>>>>
    >>>>>>>.
    >>>>>>>
    >>>>>
    >>>>>.
    >>>>>
    >>>
    >>>.
    >>>
    >
    >.
    >
  13. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Ok, I got it to work in the setup I wanted. My main wired
    network assigns a static IP to the MN-700 which acts as an
    AP. I have MAC filtering on it as well as WEP security.
    I'm in business. I have a feeling the cause of my earlier
    problems was MAC filtering. I might've made a typo, but
    shouldn't that have given me some kind of a message
    telling me that I can't connect?

    Next project: converting the AP in to a router again to
    have 2 layers of security in an attempt to implement a tri-
    homed firewall configuration....

    Anyway, thanks a lot for all your help!


    >-----Original Message-----
    >Can you ping the IP address of the router?
    >
    >I'm guessing it's 192.168.2.1.
    >
    >If that give you replies then try the following & post
    the results.
    >
    >1) Go to start | run | type in "command" (without the
    quotes) | click on
    >OK. (no results from this part.)
    >
    >2) Type in "ping www.google.com" (without the quotes) &
    press enter
    >
    >
    >
    >3) Type in "ping www.homestead.com" (without the quotes)
    & press enter
    >
    >
    >
    >4) Type in "ping 216.239.57.99" (without the quotes) &
    press enter (this
    >is www.google.com)
    >
    >
    >
    >5) Type in "ping 209.157.71.50" (without the quotes) &
    press enter (this
    >is www.homestead.com)
    >
    >
    >
    >Kevin wrote:
    >> 192.168.1.103 through DHCP. This is frustrating, it
    should
    >> be working!
    >>
    >> Do you think I should assign a static IP? but I'm only
    >> using it so that my laptop can get its own IP from the
    >> main router.
    >>
    >> I might take it out of AP mode and use it as my main
    >> router.
    >>
    >>
    >>
    >>>-----Original Message-----
    >>>Are you assigning a static IP address to the wireless
    >>
    >> card or a dynamic
    >>
    >>>IP address?
    >>>
    >>>What is the IP address you are getting?
    >>>
    >>>Kevin wrote:
    >>>
    >>>>I am using DHCP, which is assigning my AP an IP, but
    >>
    >> there
    >>
    >>>>is no communications between my wireless card and the
    >>
    >> AP.
    >>
    >>>>I have no 192.168.*.* address
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>>-----Original Message-----
    >>>>>When you don't get an error massage check if you now
    >>
    >> have
    >>
    >>>>a 192.168.*.*
    >>>>
    >>>>
    >>>>>IP address for the MN-720.
    >>>>>
    >>>>>If that is the case you are actually connected
    >>
    >> (Assuming
    >>
    >>>>you are using
    >>>>
    >>>>
    >>>>>DHCP & you haven't changed the scope for your DHCP
    >>
    >> server
    >>
    >>>>on the d-link
    >>>>
    >>>>
    >>>>>router).
    >>>>>
    >>>>>Kevin wrote:
    >>>>>
    >>>>>
    >>>>>
    >>>>>>Thanks for your reply.
    >>>>>>
    >>>>>>I tried configuring it using the Broadband Network
    >>>>
    >>>>Utility
    >>>>
    >>>>
    >>>>>>AND Windows. It didn't work with either method.
    >>>>>>
    >>>>>>I'm using a microsoft card - MN-720
    >>>>>>
    >>>>>>SSDP and "Wireless Zero Configuration" are both
    running
    >>>>>>
    >>>>>>"Universal Plug and Play device host" was not
    started,
    >>>>
    >>>>but
    >>>>
    >>>>
    >>>>>>I just changed it to "automatic" and started it. I
    >>
    >> also
    >>
    >>>>>>restarted the machine.
    >>>>>>
    >>>>>>I'm using service pack 1 and the network card is
    >>>>
    >>>>enabled.
    >>>>
    >>>>
    >>>>>>I changed the channel from the default 6 to 11, but
    >>>>
    >>>>that
    >>>>
    >>>>
    >>>>>>didn't do much. I have a cordless phone that runs at
    >>>>
    >>>>the
    >>>>
    >>>>
    >>>>>>2.4 GHz frequency, but I unplugged it and
    >>>>
    >>>>unfortunately,
    >>>>
    >>>>
    >>>>>>I'm still unable to connect. When I click on my
    >>>>
    >>>>wireless
    >>>>
    >>>>
    >>>>>>network and ask it to connect, absolutely nothing
    >>>>
    >>>>happens.
    >>>>
    >>>>
    >>>>>>I don't get any error messages at all.
    >>>>>>
    >>>>>>Thanks again in advance.
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>-----Original Message-----
    >>>>>>>Are you using Windows to configure your wireless
    >>>>
    >>>>network
    >>>>
    >>>>
    >>>>>>card or the BNU?
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>What wireless network card are you using?
    >>>>>>>
    >>>>>>>Are the following services enabled & running "SSDP
    >>>>>>
    >>>>>>Discovery Service"
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>"Universal Plug and Play Device Host" & "Wireless
    >>
    >> Zero
    >>
    >>>>>>Configuration"?
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>What service pack are you using (SP1, SP1a, or SP2)?
    >>>>>>>
    >>>>>>>Has your network card been disabled in either the
    >>>>>>
    >>>>>>networking or device
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>manager?
    >>>>>>>
    >>>>>>>Kevin wrote:
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>This is the setup I have:
    >>>>>>>>
    >>>>>>>>1. cable modem attached to a
    >>>>>>>>2. D-link wired router
    >>>>>>>>3. MS wireless base station MN-700 which I'm
    using
    >>
    >> as
    >>
    >>>>>>an
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>access point.
    >>>>>>>>
    >>>>>>>>I have installed the software for the PCMCIA card
    on
    >>>>>>
    >>>>>>the
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>laptop and then inserted the card. The card can
    >>
    >> detect
    >>
    >>>>>>the
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>wireless network, but I can't connect to it.
    >>>>
    >>>>Regardless
    >>>>
    >>>>
    >>>>>>of
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>whether I have WEP enabled or not, it always give
    me
    >>>>>>
    >>>>>>the
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>same error message when I try to connect. The
    >>
    >> message
    >>
    >>>>>>>>reads as follows: "the wireless security key (WEP)
    >>
    >> is
    >>
    >>>>>>not
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>valid for the selected network. To connect to an
    >>>>>>
    >>>>>>available
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>network, click OK and enter the settings required"
    >>>>>>>>
    >>>>>>>>I'm using a Sony VAIO laptop with Win XP as an OS.
    >>>>>>>>
    >>>>>>>>I tried connecting the laptop through an Ethernet
    >>>>
    >>>>cable
    >>>>
    >>>>
    >>>>>>to
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>the Access Point, and I had no problems connecting
    >>
    >> to
    >>
    >>>>>>the
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>net, the problem is definitely the wireless card
    or
    >>>>>>>>compatibility issues it might have with my
    hardware.
    >>>>>>>>
    >>>>>>>>Other info: I updated the firmware... I tried
    >>>>>>
    >>>>>>configuring
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>the AP with and without WEP... I have tried
    >>
    >> resetting
    >>
    >>>>>>the
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>base station... The SSID and channel are
    correct...
    >>>>>>>>
    >>>>>>>>Is it the card or the AP? Is it configuration
    issues
    >>>>
    >>>>or
    >>>>
    >>>>
    >>>>>>>>hardware compatibility?
    >>>>>>>>
    >>>>>>>>Your help is greatly appreciated. Looking forward
    to
    >>>>>>
    >>>>>>your
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>response!
    >>>>>>>>
    >>>>>>>>Thanks
    >>>>>>>>
    >>>>>>>
    >>>>>>>.
    >>>>>>>
    >>>>>
    >>>>>.
    >>>>>
    >>>
    >>>.
    >>>
    >
    >.
    >
  14. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Never run two routers behind each other. You will have major problems.

    Certain web sites will give you page cannot be displayed but only if you
    are using two router etc.

    Kevin wrote:
    > Ok, I got it to work in the setup I wanted. My main wired
    > network assigns a static IP to the MN-700 which acts as an
    > AP. I have MAC filtering on it as well as WEP security.
    > I'm in business. I have a feeling the cause of my earlier
    > problems was MAC filtering. I might've made a typo, but
    > shouldn't that have given me some kind of a message
    > telling me that I can't connect?
    >
    > Next project: converting the AP in to a router again to
    > have 2 layers of security in an attempt to implement a tri-
    > homed firewall configuration....
    >
    > Anyway, thanks a lot for all your help!
    >
    >
    >
    >
    >>-----Original Message-----
    >>Can you ping the IP address of the router?
    >>
    >>I'm guessing it's 192.168.2.1.
    >>
    >>If that give you replies then try the following & post
    >
    > the results.
    >
    >>1) Go to start | run | type in "command" (without the
    >
    > quotes) | click on
    >
    >>OK. (no results from this part.)
    >>
    >>2) Type in "ping www.google.com" (without the quotes) &
    >
    > press enter
    >
    >>
    >>
    >>3) Type in "ping www.homestead.com" (without the quotes)
    >
    > & press enter
    >
    >>
    >>
    >>4) Type in "ping 216.239.57.99" (without the quotes) &
    >
    > press enter (this
    >
    >>is www.google.com)
    >>
    >>
    >>
    >>5) Type in "ping 209.157.71.50" (without the quotes) &
    >
    > press enter (this
    >
    >>is www.homestead.com)
    >>
    >>
    >>
    >>Kevin wrote:
    >>
    >>>192.168.1.103 through DHCP. This is frustrating, it
    >
    > should
    >
    >>>be working!
    >>>
    >>>Do you think I should assign a static IP? but I'm only
    >>>using it so that my laptop can get its own IP from the
    >>>main router.
    >>>
    >>>I might take it out of AP mode and use it as my main
    >>>router.
    >>>
    >>>
    >>>
    >>>
    >>>>-----Original Message-----
    >>>>Are you assigning a static IP address to the wireless
    >>>
    >>>card or a dynamic
    >>>
    >>>
    >>>>IP address?
    >>>>
    >>>>What is the IP address you are getting?
    >>>>
    >>>>Kevin wrote:
    >>>>
    >>>>
    >>>>>I am using DHCP, which is assigning my AP an IP, but
    >>>
    >>>there
    >>>
    >>>
    >>>>>is no communications between my wireless card and the
    >>>
    >>>AP.
    >>>
    >>>
    >>>>>I have no 192.168.*.* address
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>>-----Original Message-----
    >>>>>>When you don't get an error massage check if you now
    >>>
    >>>have
    >>>
    >>>
    >>>>>a 192.168.*.*
    >>>>>
    >>>>>
    >>>>>
    >>>>>>IP address for the MN-720.
    >>>>>>
    >>>>>>If that is the case you are actually connected
    >>>
    >>>(Assuming
    >>>
    >>>
    >>>>>you are using
    >>>>>
    >>>>>
    >>>>>
    >>>>>>DHCP & you haven't changed the scope for your DHCP
    >>>
    >>>server
    >>>
    >>>
    >>>>>on the d-link
    >>>>>
    >>>>>
    >>>>>
    >>>>>>router).
    >>>>>>
    >>>>>>Kevin wrote:
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>Thanks for your reply.
    >>>>>>>
    >>>>>>>I tried configuring it using the Broadband Network
    >>>>>
    >>>>>Utility
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>AND Windows. It didn't work with either method.
    >>>>>>>
    >>>>>>>I'm using a microsoft card - MN-720
    >>>>>>>
    >>>>>>>SSDP and "Wireless Zero Configuration" are both
    >
    > running
    >
    >>>>>>>"Universal Plug and Play device host" was not
    >
    > started,
    >
    >>>>>but
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>I just changed it to "automatic" and started it. I
    >>>
    >>>also
    >>>
    >>>
    >>>>>>>restarted the machine.
    >>>>>>>
    >>>>>>>I'm using service pack 1 and the network card is
    >>>>>
    >>>>>enabled.
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>I changed the channel from the default 6 to 11, but
    >>>>>
    >>>>>that
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>didn't do much. I have a cordless phone that runs at
    >>>>>
    >>>>>the
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>2.4 GHz frequency, but I unplugged it and
    >>>>>
    >>>>>unfortunately,
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>I'm still unable to connect. When I click on my
    >>>>>
    >>>>>wireless
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>network and ask it to connect, absolutely nothing
    >>>>>
    >>>>>happens.
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>I don't get any error messages at all.
    >>>>>>>
    >>>>>>>Thanks again in advance.
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>-----Original Message-----
    >>>>>>>>Are you using Windows to configure your wireless
    >>>>>
    >>>>>network
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>card or the BNU?
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>What wireless network card are you using?
    >>>>>>>>
    >>>>>>>>Are the following services enabled & running "SSDP
    >>>>>>>
    >>>>>>>Discovery Service"
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>"Universal Plug and Play Device Host" & "Wireless
    >>>
    >>>Zero
    >>>
    >>>
    >>>>>>>Configuration"?
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>What service pack are you using (SP1, SP1a, or SP2)?
    >>>>>>>>
    >>>>>>>>Has your network card been disabled in either the
    >>>>>>>
    >>>>>>>networking or device
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>manager?
    >>>>>>>>
    >>>>>>>>Kevin wrote:
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>This is the setup I have:
    >>>>>>>>>
    >>>>>>>>>1. cable modem attached to a
    >>>>>>>>>2. D-link wired router
    >>>>>>>>>3. MS wireless base station MN-700 which I'm
    >
    > using
    >
    >>>as
    >>>
    >>>
    >>>>>>>an
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>>access point.
    >>>>>>>>>
    >>>>>>>>>I have installed the software for the PCMCIA card
    >
    > on
    >
    >>>>>>>the
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>>laptop and then inserted the card. The card can
    >>>
    >>>detect
    >>>
    >>>
    >>>>>>>the
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>>wireless network, but I can't connect to it.
    >>>>>
    >>>>>Regardless
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>of
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>>whether I have WEP enabled or not, it always give
    >
    > me
    >
    >>>>>>>the
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>>same error message when I try to connect. The
    >>>
    >>>message
    >>>
    >>>
    >>>>>>>>>reads as follows: "the wireless security key (WEP)
    >>>
    >>>is
    >>>
    >>>
    >>>>>>>not
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>>valid for the selected network. To connect to an
    >>>>>>>
    >>>>>>>available
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>>network, click OK and enter the settings required"
    >>>>>>>>>
    >>>>>>>>>I'm using a Sony VAIO laptop with Win XP as an OS.
    >>>>>>>>>
    >>>>>>>>>I tried connecting the laptop through an Ethernet
    >>>>>
    >>>>>cable
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>to
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>>the Access Point, and I had no problems connecting
    >>>
    >>>to
    >>>
    >>>
    >>>>>>>the
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>>net, the problem is definitely the wireless card
    >
    > or
    >
    >>>>>>>>>compatibility issues it might have with my
    >
    > hardware.
    >
    >>>>>>>>>Other info: I updated the firmware... I tried
    >>>>>>>
    >>>>>>>configuring
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>>the AP with and without WEP... I have tried
    >>>
    >>>resetting
    >>>
    >>>
    >>>>>>>the
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>>base station... The SSID and channel are
    >
    > correct...
    >
    >>>>>>>>>Is it the card or the AP? Is it configuration
    >
    > issues
    >
    >>>>>or
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>>>hardware compatibility?
    >>>>>>>>>
    >>>>>>>>>Your help is greatly appreciated. Looking forward
    >
    > to
    >
    >>>>>>>your
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>>response!
    >>>>>>>>>
    >>>>>>>>>Thanks
    >>>>>>>>>
    >>>>>>>>
    >>>>>>>>.
    >>>>>>>>
    >>>>>>
    >>>>>>.
    >>>>>>
    >>>>
    >>>>.
    >>>>
    >>
    >>.
    >>
  15. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    If you don't allow the MAC address of the network card to connect you
    will see exactly the same results that you received.

    Kevin wrote:

    > Ok, I got it to work in the setup I wanted. My main wired
    > network assigns a static IP to the MN-700 which acts as an
    > AP. I have MAC filtering on it as well as WEP security.
    > I'm in business. I have a feeling the cause of my earlier
    > problems was MAC filtering. I might've made a typo, but
    > shouldn't that have given me some kind of a message
    > telling me that I can't connect?
    >
    > Next project: converting the AP in to a router again to
    > have 2 layers of security in an attempt to implement a tri-
    > homed firewall configuration....
    >
    > Anyway, thanks a lot for all your help!
    >
    >
    >
    >
    >>-----Original Message-----
    >>Can you ping the IP address of the router?
    >>
    >>I'm guessing it's 192.168.2.1.
    >>
    >>If that give you replies then try the following & post
    >
    > the results.
    >
    >>1) Go to start | run | type in "command" (without the
    >
    > quotes) | click on
    >
    >>OK. (no results from this part.)
    >>
    >>2) Type in "ping www.google.com" (without the quotes) &
    >
    > press enter
    >
    >>
    >>
    >>3) Type in "ping www.homestead.com" (without the quotes)
    >
    > & press enter
    >
    >>
    >>
    >>4) Type in "ping 216.239.57.99" (without the quotes) &
    >
    > press enter (this
    >
    >>is www.google.com)
    >>
    >>
    >>
    >>5) Type in "ping 209.157.71.50" (without the quotes) &
    >
    > press enter (this
    >
    >>is www.homestead.com)
    >>
    >>
    >>
    >>Kevin wrote:
    >>
    >>>192.168.1.103 through DHCP. This is frustrating, it
    >
    > should
    >
    >>>be working!
    >>>
    >>>Do you think I should assign a static IP? but I'm only
    >>>using it so that my laptop can get its own IP from the
    >>>main router.
    >>>
    >>>I might take it out of AP mode and use it as my main
    >>>router.
    >>>
    >>>
    >>>
    >>>
    >>>>-----Original Message-----
    >>>>Are you assigning a static IP address to the wireless
    >>>
    >>>card or a dynamic
    >>>
    >>>
    >>>>IP address?
    >>>>
    >>>>What is the IP address you are getting?
    >>>>
    >>>>Kevin wrote:
    >>>>
    >>>>
    >>>>>I am using DHCP, which is assigning my AP an IP, but
    >>>
    >>>there
    >>>
    >>>
    >>>>>is no communications between my wireless card and the
    >>>
    >>>AP.
    >>>
    >>>
    >>>>>I have no 192.168.*.* address
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>>-----Original Message-----
    >>>>>>When you don't get an error massage check if you now
    >>>
    >>>have
    >>>
    >>>
    >>>>>a 192.168.*.*
    >>>>>
    >>>>>
    >>>>>
    >>>>>>IP address for the MN-720.
    >>>>>>
    >>>>>>If that is the case you are actually connected
    >>>
    >>>(Assuming
    >>>
    >>>
    >>>>>you are using
    >>>>>
    >>>>>
    >>>>>
    >>>>>>DHCP & you haven't changed the scope for your DHCP
    >>>
    >>>server
    >>>
    >>>
    >>>>>on the d-link
    >>>>>
    >>>>>
    >>>>>
    >>>>>>router).
    >>>>>>
    >>>>>>Kevin wrote:
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>Thanks for your reply.
    >>>>>>>
    >>>>>>>I tried configuring it using the Broadband Network
    >>>>>
    >>>>>Utility
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>AND Windows. It didn't work with either method.
    >>>>>>>
    >>>>>>>I'm using a microsoft card - MN-720
    >>>>>>>
    >>>>>>>SSDP and "Wireless Zero Configuration" are both
    >
    > running
    >
    >>>>>>>"Universal Plug and Play device host" was not
    >
    > started,
    >
    >>>>>but
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>I just changed it to "automatic" and started it. I
    >>>
    >>>also
    >>>
    >>>
    >>>>>>>restarted the machine.
    >>>>>>>
    >>>>>>>I'm using service pack 1 and the network card is
    >>>>>
    >>>>>enabled.
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>I changed the channel from the default 6 to 11, but
    >>>>>
    >>>>>that
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>didn't do much. I have a cordless phone that runs at
    >>>>>
    >>>>>the
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>2.4 GHz frequency, but I unplugged it and
    >>>>>
    >>>>>unfortunately,
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>I'm still unable to connect. When I click on my
    >>>>>
    >>>>>wireless
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>network and ask it to connect, absolutely nothing
    >>>>>
    >>>>>happens.
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>I don't get any error messages at all.
    >>>>>>>
    >>>>>>>Thanks again in advance.
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>-----Original Message-----
    >>>>>>>>Are you using Windows to configure your wireless
    >>>>>
    >>>>>network
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>card or the BNU?
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>What wireless network card are you using?
    >>>>>>>>
    >>>>>>>>Are the following services enabled & running "SSDP
    >>>>>>>
    >>>>>>>Discovery Service"
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>"Universal Plug and Play Device Host" & "Wireless
    >>>
    >>>Zero
    >>>
    >>>
    >>>>>>>Configuration"?
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>What service pack are you using (SP1, SP1a, or SP2)?
    >>>>>>>>
    >>>>>>>>Has your network card been disabled in either the
    >>>>>>>
    >>>>>>>networking or device
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>manager?
    >>>>>>>>
    >>>>>>>>Kevin wrote:
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>This is the setup I have:
    >>>>>>>>>
    >>>>>>>>>1. cable modem attached to a
    >>>>>>>>>2. D-link wired router
    >>>>>>>>>3. MS wireless base station MN-700 which I'm
    >
    > using
    >
    >>>as
    >>>
    >>>
    >>>>>>>an
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>>access point.
    >>>>>>>>>
    >>>>>>>>>I have installed the software for the PCMCIA card
    >
    > on
    >
    >>>>>>>the
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>>laptop and then inserted the card. The card can
    >>>
    >>>detect
    >>>
    >>>
    >>>>>>>the
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>>wireless network, but I can't connect to it.
    >>>>>
    >>>>>Regardless
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>of
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>>whether I have WEP enabled or not, it always give
    >
    > me
    >
    >>>>>>>the
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>>same error message when I try to connect. The
    >>>
    >>>message
    >>>
    >>>
    >>>>>>>>>reads as follows: "the wireless security key (WEP)
    >>>
    >>>is
    >>>
    >>>
    >>>>>>>not
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>>valid for the selected network. To connect to an
    >>>>>>>
    >>>>>>>available
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>>network, click OK and enter the settings required"
    >>>>>>>>>
    >>>>>>>>>I'm using a Sony VAIO laptop with Win XP as an OS.
    >>>>>>>>>
    >>>>>>>>>I tried connecting the laptop through an Ethernet
    >>>>>
    >>>>>cable
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>to
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>>the Access Point, and I had no problems connecting
    >>>
    >>>to
    >>>
    >>>
    >>>>>>>the
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>>net, the problem is definitely the wireless card
    >
    > or
    >
    >>>>>>>>>compatibility issues it might have with my
    >
    > hardware.
    >
    >>>>>>>>>Other info: I updated the firmware... I tried
    >>>>>>>
    >>>>>>>configuring
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>>the AP with and without WEP... I have tried
    >>>
    >>>resetting
    >>>
    >>>
    >>>>>>>the
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>>base station... The SSID and channel are
    >
    > correct...
    >
    >>>>>>>>>Is it the card or the AP? Is it configuration
    >
    > issues
    >
    >>>>>or
    >>>>>
    >>>>>
    >>>>>
    >>>>>>>>>hardware compatibility?
    >>>>>>>>>
    >>>>>>>>>Your help is greatly appreciated. Looking forward
    >
    > to
    >
    >>>>>>>your
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>>response!
    >>>>>>>>>
    >>>>>>>>>Thanks
    >>>>>>>>>
    >>>>>>>>
    >>>>>>>>.
    >>>>>>>>
    >>>>>>
    >>>>>>.
    >>>>>>
    >>>>
    >>>>.
    >>>>
    >>
    >>.
    >>
  16. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Yep, I definitely made a typo the first time around then!


    >-----Original Message-----
    >If you don't allow the MAC address of the network card
    to connect you
    >will see exactly the same results that you received.
    >
    >Kevin wrote:
    >
    >> Ok, I got it to work in the setup I wanted. My main
    wired
    >> network assigns a static IP to the MN-700 which acts
    as an
    >> AP. I have MAC filtering on it as well as WEP
    security.
    >> I'm in business. I have a feeling the cause of my
    earlier
    >> problems was MAC filtering. I might've made a typo,
    but
    >> shouldn't that have given me some kind of a message
    >> telling me that I can't connect?
    >>
    >> Next project: converting the AP in to a router again
    to
    >> have 2 layers of security in an attempt to implement a
    tri-
    >> homed firewall configuration....
    >>
    >> Anyway, thanks a lot for all your help!
    >>
    >>
    >>
    >>
    >>>-----Original Message-----
    >>>Can you ping the IP address of the router?
    >>>
    >>>I'm guessing it's 192.168.2.1.
    >>>
    >>>If that give you replies then try the following & post
    >>
    >> the results.
    >>
    >>>1) Go to start | run | type in "command" (without the
    >>
    >> quotes) | click on
    >>
    >>>OK. (no results from this part.)
    >>>
    >>>2) Type in "ping www.google.com" (without the quotes)
    &
    >>
    >> press enter
    >>
    >>>
    >>>
    >>>3) Type in "ping www.homestead.com" (without the
    quotes)
    >>
    >> & press enter
    >>
    >>>
    >>>
    >>>4) Type in "ping 216.239.57.99" (without the quotes) &
    >>
    >> press enter (this
    >>
    >>>is www.google.com)
    >>>
    >>>
    >>>
    >>>5) Type in "ping 209.157.71.50" (without the quotes) &
    >>
    >> press enter (this
    >>
    >>>is www.homestead.com)
    >>>
    >>>
    >>>
    >>>Kevin wrote:
    >>>
    >>>>192.168.1.103 through DHCP. This is frustrating, it
    >>
    >> should
    >>
    >>>>be working!
    >>>>
    >>>>Do you think I should assign a static IP? but I'm
    only
    >>>>using it so that my laptop can get its own IP from
    the
    >>>>main router.
    >>>>
    >>>>I might take it out of AP mode and use it as my main
    >>>>router.
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>>-----Original Message-----
    >>>>>Are you assigning a static IP address to the
    wireless
    >>>>
    >>>>card or a dynamic
    >>>>
    >>>>
    >>>>>IP address?
    >>>>>
    >>>>>What is the IP address you are getting?
    >>>>>
    >>>>>Kevin wrote:
    >>>>>
    >>>>>
    >>>>>>I am using DHCP, which is assigning my AP an IP,
    but
    >>>>
    >>>>there
    >>>>
    >>>>
    >>>>>>is no communications between my wireless card and
    the
    >>>>
    >>>>AP.
    >>>>
    >>>>
    >>>>>>I have no 192.168.*.* address
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>-----Original Message-----
    >>>>>>>When you don't get an error massage check if you
    now
    >>>>
    >>>>have
    >>>>
    >>>>
    >>>>>>a 192.168.*.*
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>IP address for the MN-720.
    >>>>>>>
    >>>>>>>If that is the case you are actually connected
    >>>>
    >>>>(Assuming
    >>>>
    >>>>
    >>>>>>you are using
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>DHCP & you haven't changed the scope for your DHCP
    >>>>
    >>>>server
    >>>>
    >>>>
    >>>>>>on the d-link
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>router).
    >>>>>>>
    >>>>>>>Kevin wrote:
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>Thanks for your reply.
    >>>>>>>>
    >>>>>>>>I tried configuring it using the Broadband
    Network
    >>>>>>
    >>>>>>Utility
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>AND Windows. It didn't work with either method.
    >>>>>>>>
    >>>>>>>>I'm using a microsoft card - MN-720
    >>>>>>>>
    >>>>>>>>SSDP and "Wireless Zero Configuration" are both
    >>
    >> running
    >>
    >>>>>>>>"Universal Plug and Play device host" was not
    >>
    >> started,
    >>
    >>>>>>but
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>I just changed it to "automatic" and started it.
    I
    >>>>
    >>>>also
    >>>>
    >>>>
    >>>>>>>>restarted the machine.
    >>>>>>>>
    >>>>>>>>I'm using service pack 1 and the network card is
    >>>>>>
    >>>>>>enabled.
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>I changed the channel from the default 6 to 11,
    but
    >>>>>>
    >>>>>>that
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>didn't do much. I have a cordless phone that runs
    at
    >>>>>>
    >>>>>>the
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>2.4 GHz frequency, but I unplugged it and
    >>>>>>
    >>>>>>unfortunately,
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>I'm still unable to connect. When I click on my
    >>>>>>
    >>>>>>wireless
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>network and ask it to connect, absolutely nothing
    >>>>>>
    >>>>>>happens.
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>I don't get any error messages at all.
    >>>>>>>>
    >>>>>>>>Thanks again in advance.
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>-----Original Message-----
    >>>>>>>>>Are you using Windows to configure your wireless
    >>>>>>
    >>>>>>network
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>card or the BNU?
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>What wireless network card are you using?
    >>>>>>>>>
    >>>>>>>>>Are the following services enabled &
    running "SSDP
    >>>>>>>>
    >>>>>>>>Discovery Service"
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>"Universal Plug and Play Device Host"
    & "Wireless
    >>>>
    >>>>Zero
    >>>>
    >>>>
    >>>>>>>>Configuration"?
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>What service pack are you using (SP1, SP1a, or
    SP2)?
    >>>>>>>>>
    >>>>>>>>>Has your network card been disabled in either
    the
    >>>>>>>>
    >>>>>>>>networking or device
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>manager?
    >>>>>>>>>
    >>>>>>>>>Kevin wrote:
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>>This is the setup I have:
    >>>>>>>>>>
    >>>>>>>>>>1. cable modem attached to a
    >>>>>>>>>>2. D-link wired router
    >>>>>>>>>>3. MS wireless base station MN-700 which I'm
    >>
    >> using
    >>
    >>>>as
    >>>>
    >>>>
    >>>>>>>>an
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>>access point.
    >>>>>>>>>>
    >>>>>>>>>>I have installed the software for the PCMCIA
    card
    >>
    >> on
    >>
    >>>>>>>>the
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>>laptop and then inserted the card. The card can
    >>>>
    >>>>detect
    >>>>
    >>>>
    >>>>>>>>the
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>>wireless network, but I can't connect to it.
    >>>>>>
    >>>>>>Regardless
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>of
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>>whether I have WEP enabled or not, it always
    give
    >>
    >> me
    >>
    >>>>>>>>the
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>>same error message when I try to connect. The
    >>>>
    >>>>message
    >>>>
    >>>>
    >>>>>>>>>>reads as follows: "the wireless security key
    (WEP)
    >>>>
    >>>>is
    >>>>
    >>>>
    >>>>>>>>not
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>>valid for the selected network. To connect to
    an
    >>>>>>>>
    >>>>>>>>available
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>>network, click OK and enter the settings
    required"
    >>>>>>>>>>
    >>>>>>>>>>I'm using a Sony VAIO laptop with Win XP as an
    OS.
    >>>>>>>>>>
    >>>>>>>>>>I tried connecting the laptop through an
    Ethernet
    >>>>>>
    >>>>>>cable
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>to
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>>the Access Point, and I had no problems
    connecting
    >>>>
    >>>>to
    >>>>
    >>>>
    >>>>>>>>the
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>>net, the problem is definitely the wireless
    card
    >>
    >> or
    >>
    >>>>>>>>>>compatibility issues it might have with my
    >>
    >> hardware.
    >>
    >>>>>>>>>>Other info: I updated the firmware... I tried
    >>>>>>>>
    >>>>>>>>configuring
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>>the AP with and without WEP... I have tried
    >>>>
    >>>>resetting
    >>>>
    >>>>
    >>>>>>>>the
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>>base station... The SSID and channel are
    >>
    >> correct...
    >>
    >>>>>>>>>>Is it the card or the AP? Is it configuration
    >>
    >> issues
    >>
    >>>>>>or
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>>>hardware compatibility?
    >>>>>>>>>>
    >>>>>>>>>>Your help is greatly appreciated. Looking
    forward
    >>
    >> to
    >>
    >>>>>>>>your
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>>response!
    >>>>>>>>>>
    >>>>>>>>>>Thanks
    >>>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>.
    >>>>>>>>>
    >>>>>>>
    >>>>>>>.
    >>>>>>>
    >>>>>
    >>>>>.
    >>>>>
    >>>
    >>>.
    >>>
    >
    >.
    >
  17. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    As it stands now, I have a router and then an AP. but
    eventually I wanna have 2 routers in an attempt to
    implement a tri-homed firewall configuration. I will have
    a server or two between the routers though. Its the
    problems and working through the solution that I'm
    looking for - I must be a masochist :P

    Thanks again Joker


    >-----Original Message-----
    >Never run two routers behind each other. You will have
    major problems.
    >
    >Certain web sites will give you page cannot be displayed
    but only if you
    >are using two router etc.
    >
    >Kevin wrote:
    >> Ok, I got it to work in the setup I wanted. My main
    wired
    >> network assigns a static IP to the MN-700 which acts
    as an
    >> AP. I have MAC filtering on it as well as WEP
    security.
    >> I'm in business. I have a feeling the cause of my
    earlier
    >> problems was MAC filtering. I might've made a typo,
    but
    >> shouldn't that have given me some kind of a message
    >> telling me that I can't connect?
    >>
    >> Next project: converting the AP in to a router again
    to
    >> have 2 layers of security in an attempt to implement a
    tri-
    >> homed firewall configuration....
    >>
    >> Anyway, thanks a lot for all your help!
    >>
    >>
    >>
    >>
    >>>-----Original Message-----
    >>>Can you ping the IP address of the router?
    >>>
    >>>I'm guessing it's 192.168.2.1.
    >>>
    >>>If that give you replies then try the following & post
    >>
    >> the results.
    >>
    >>>1) Go to start | run | type in "command" (without the
    >>
    >> quotes) | click on
    >>
    >>>OK. (no results from this part.)
    >>>
    >>>2) Type in "ping www.google.com" (without the quotes)
    &
    >>
    >> press enter
    >>
    >>>
    >>>
    >>>3) Type in "ping www.homestead.com" (without the
    quotes)
    >>
    >> & press enter
    >>
    >>>
    >>>
    >>>4) Type in "ping 216.239.57.99" (without the quotes) &
    >>
    >> press enter (this
    >>
    >>>is www.google.com)
    >>>
    >>>
    >>>
    >>>5) Type in "ping 209.157.71.50" (without the quotes) &
    >>
    >> press enter (this
    >>
    >>>is www.homestead.com)
    >>>
    >>>
    >>>
    >>>Kevin wrote:
    >>>
    >>>>192.168.1.103 through DHCP. This is frustrating, it
    >>
    >> should
    >>
    >>>>be working!
    >>>>
    >>>>Do you think I should assign a static IP? but I'm
    only
    >>>>using it so that my laptop can get its own IP from
    the
    >>>>main router.
    >>>>
    >>>>I might take it out of AP mode and use it as my main
    >>>>router.
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>>-----Original Message-----
    >>>>>Are you assigning a static IP address to the
    wireless
    >>>>
    >>>>card or a dynamic
    >>>>
    >>>>
    >>>>>IP address?
    >>>>>
    >>>>>What is the IP address you are getting?
    >>>>>
    >>>>>Kevin wrote:
    >>>>>
    >>>>>
    >>>>>>I am using DHCP, which is assigning my AP an IP,
    but
    >>>>
    >>>>there
    >>>>
    >>>>
    >>>>>>is no communications between my wireless card and
    the
    >>>>
    >>>>AP.
    >>>>
    >>>>
    >>>>>>I have no 192.168.*.* address
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>-----Original Message-----
    >>>>>>>When you don't get an error massage check if you
    now
    >>>>
    >>>>have
    >>>>
    >>>>
    >>>>>>a 192.168.*.*
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>IP address for the MN-720.
    >>>>>>>
    >>>>>>>If that is the case you are actually connected
    >>>>
    >>>>(Assuming
    >>>>
    >>>>
    >>>>>>you are using
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>DHCP & you haven't changed the scope for your DHCP
    >>>>
    >>>>server
    >>>>
    >>>>
    >>>>>>on the d-link
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>router).
    >>>>>>>
    >>>>>>>Kevin wrote:
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>Thanks for your reply.
    >>>>>>>>
    >>>>>>>>I tried configuring it using the Broadband
    Network
    >>>>>>
    >>>>>>Utility
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>AND Windows. It didn't work with either method.
    >>>>>>>>
    >>>>>>>>I'm using a microsoft card - MN-720
    >>>>>>>>
    >>>>>>>>SSDP and "Wireless Zero Configuration" are both
    >>
    >> running
    >>
    >>>>>>>>"Universal Plug and Play device host" was not
    >>
    >> started,
    >>
    >>>>>>but
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>I just changed it to "automatic" and started it.
    I
    >>>>
    >>>>also
    >>>>
    >>>>
    >>>>>>>>restarted the machine.
    >>>>>>>>
    >>>>>>>>I'm using service pack 1 and the network card is
    >>>>>>
    >>>>>>enabled.
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>I changed the channel from the default 6 to 11,
    but
    >>>>>>
    >>>>>>that
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>didn't do much. I have a cordless phone that runs
    at
    >>>>>>
    >>>>>>the
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>2.4 GHz frequency, but I unplugged it and
    >>>>>>
    >>>>>>unfortunately,
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>I'm still unable to connect. When I click on my
    >>>>>>
    >>>>>>wireless
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>network and ask it to connect, absolutely nothing
    >>>>>>
    >>>>>>happens.
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>I don't get any error messages at all.
    >>>>>>>>
    >>>>>>>>Thanks again in advance.
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>-----Original Message-----
    >>>>>>>>>Are you using Windows to configure your wireless
    >>>>>>
    >>>>>>network
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>card or the BNU?
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>What wireless network card are you using?
    >>>>>>>>>
    >>>>>>>>>Are the following services enabled &
    running "SSDP
    >>>>>>>>
    >>>>>>>>Discovery Service"
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>"Universal Plug and Play Device Host"
    & "Wireless
    >>>>
    >>>>Zero
    >>>>
    >>>>
    >>>>>>>>Configuration"?
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>What service pack are you using (SP1, SP1a, or
    SP2)?
    >>>>>>>>>
    >>>>>>>>>Has your network card been disabled in either
    the
    >>>>>>>>
    >>>>>>>>networking or device
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>manager?
    >>>>>>>>>
    >>>>>>>>>Kevin wrote:
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>>This is the setup I have:
    >>>>>>>>>>
    >>>>>>>>>>1. cable modem attached to a
    >>>>>>>>>>2. D-link wired router
    >>>>>>>>>>3. MS wireless base station MN-700 which I'm
    >>
    >> using
    >>
    >>>>as
    >>>>
    >>>>
    >>>>>>>>an
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>>access point.
    >>>>>>>>>>
    >>>>>>>>>>I have installed the software for the PCMCIA
    card
    >>
    >> on
    >>
    >>>>>>>>the
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>>laptop and then inserted the card. The card can
    >>>>
    >>>>detect
    >>>>
    >>>>
    >>>>>>>>the
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>>wireless network, but I can't connect to it.
    >>>>>>
    >>>>>>Regardless
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>of
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>>whether I have WEP enabled or not, it always
    give
    >>
    >> me
    >>
    >>>>>>>>the
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>>same error message when I try to connect. The
    >>>>
    >>>>message
    >>>>
    >>>>
    >>>>>>>>>>reads as follows: "the wireless security key
    (WEP)
    >>>>
    >>>>is
    >>>>
    >>>>
    >>>>>>>>not
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>>valid for the selected network. To connect to
    an
    >>>>>>>>
    >>>>>>>>available
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>>network, click OK and enter the settings
    required"
    >>>>>>>>>>
    >>>>>>>>>>I'm using a Sony VAIO laptop with Win XP as an
    OS.
    >>>>>>>>>>
    >>>>>>>>>>I tried connecting the laptop through an
    Ethernet
    >>>>>>
    >>>>>>cable
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>to
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>>the Access Point, and I had no problems
    connecting
    >>>>
    >>>>to
    >>>>
    >>>>
    >>>>>>>>the
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>>net, the problem is definitely the wireless
    card
    >>
    >> or
    >>
    >>>>>>>>>>compatibility issues it might have with my
    >>
    >> hardware.
    >>
    >>>>>>>>>>Other info: I updated the firmware... I tried
    >>>>>>>>
    >>>>>>>>configuring
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>>the AP with and without WEP... I have tried
    >>>>
    >>>>resetting
    >>>>
    >>>>
    >>>>>>>>the
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>>base station... The SSID and channel are
    >>
    >> correct...
    >>
    >>>>>>>>>>Is it the card or the AP? Is it configuration
    >>
    >> issues
    >>
    >>>>>>or
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>>>>hardware compatibility?
    >>>>>>>>>>
    >>>>>>>>>>Your help is greatly appreciated. Looking
    forward
    >>
    >> to
    >>
    >>>>>>>>your
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>>>response!
    >>>>>>>>>>
    >>>>>>>>>>Thanks
    >>>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>.
    >>>>>>>>>
    >>>>>>>
    >>>>>>>.
    >>>>>>>
    >>>>>
    >>>>>.
    >>>>>
    >>>
    >>>.
    >>>
    >
    >.
    >
  18. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    The solution is don't do it.

    You should never have two routers right next to each other.

    First off it shouldn't even be needed as a router is only need to
    connect two separate networks. Second off it will cause major problems
    with file & printer sharing because of NAT.

    So do yourself a favor & get that stupid idea of using two or more
    routers out of your head.

    Kevin wrote:

    > As it stands now, I have a router and then an AP. but
    > eventually I wanna have 2 routers in an attempt to
    > implement a tri-homed firewall configuration. I will have
    > a server or two between the routers though. Its the
    > problems and working through the solution that I'm
    > looking for - I must be a masochist :P
    >
    > Thanks again Joker
  19. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    The idea is exactly to have two seperate networks, with
    the intrenal one being completely protected. the server
    between the 2 routers would be the proxy server (ISA
    server) where people from the outside will have limited
    access to it.

    The idea is a three-homed firewall configuration, and
    well.. you need two firewalls for this setup.


    >-----Original Message-----
    >The solution is don't do it.
    >
    >You should never have two routers right next to each
    other.
    >
    >First off it shouldn't even be needed as a router is
    only need to
    >connect two separate networks. Second off it will cause
    major problems
    >with file & printer sharing because of NAT.
    >
    >So do yourself a favor & get that stupid idea of using
    two or more
    >routers out of your head.
    >
    >Kevin wrote:
    >
    >> As it stands now, I have a router and then an AP. but
    >> eventually I wanna have 2 routers in an attempt to
    >> implement a tri-homed firewall configuration. I will
    have
    >> a server or two between the routers though. Its the
    >> problems and working through the solution that I'm
    >> looking for - I must be a masochist :P
    >>
    >> Thanks again Joker
    >
    >.
    >
  20. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    With the type of routers marketed to home users you can not do this.
    you will need to get commercial or higher grade routers.

    So forget doing it with your current hardware at least.

    Kevin wrote:

    > The idea is exactly to have two seperate networks, with
    > the intrenal one being completely protected. the server
    > between the 2 routers would be the proxy server (ISA
    > server) where people from the outside will have limited
    > access to it.
    >
    > The idea is a three-homed firewall configuration, and
    > well.. you need two firewalls for this setup.
    >
    >
    >
    >
    >>-----Original Message-----
    >>The solution is don't do it.
    >>
    >>You should never have two routers right next to each
    >
    > other.
    >
    >>First off it shouldn't even be needed as a router is
    >
    > only need to
    >
    >>connect two separate networks. Second off it will cause
    >
    > major problems
    >
    >>with file & printer sharing because of NAT.
    >>
    >>So do yourself a favor & get that stupid idea of using
    >
    > two or more
    >
    >>routers out of your head.
    >>
    >>Kevin wrote:
    >>
    >>
    >>>As it stands now, I have a router and then an AP. but
    >>>eventually I wanna have 2 routers in an attempt to
    >>>implement a tri-homed firewall configuration. I will
    >
    > have
    >
    >>>a server or two between the routers though. Its the
    >>>problems and working through the solution that I'm
    >>>looking for - I must be a masochist :P
    >>>
    >>>Thanks again Joker
    >>
    >>.
    >>
Ask a new question

Read More

Routers Connection Networking