Sign in with
Sign up | Sign in
Your question

Canon mp990 won't print black text

Last response: in Computer Peripherals
Share
July 30, 2011 7:35:33 AM

I have a Canon pixma mp990
Recently it has stopped printing with the larger black ink cartridge that is meant for printing text (PGI-220BK)
All the other cartridges print fine

i.e. if I print a test page from the utility it comes out fine but the black grid thing at the top of the page that tests the black ink cartridge is completely absent.
Likewise a page of text will not be printed except for some blue text (i.e. an email address) which will be the only thing on the printed page

I was using a non-canon cartridge
I took it out and put one in from a different brand

Still same problem
I tried cleaning cycle and the deep cleaning cycle (twice)
Still same problem
The ink level meter shows the black ink level as going down (presumably due to the cleaning, so the ink is coming out in some fashion)
August 1, 2011 3:40:52 PM

Quote:
Hi,

The following may work: remove all the ink supplies. Remove the printhead and soak it for about 5 minutes in 0.5" of very hot water. Gently blot the printhead on a soft damp paper towel to remove the excess water, then replace in the printer and then reinstall the ink supplies.


Thanks
I managed to fix it.
I cleaned the purge pad things with towel soaked in window cleaner and, as I was having problems getting the print heds out I tried just cleaning the inside of the print head with a bit of windex on a q-tip and... bingo

Good luck to all with the same problem
Ian
!