Sign in with
Sign up | Sign in
Your question

Windows 7 Freezes only when not used

Tags:
Last response: in Windows 7
Share
December 6, 2012 10:12:49 PM

I have a problem when I leave my computer running to download a game, game update or just leave it running over night, I find out it has locked up! The mouse moves sometimes, but when I go to click something, it tells me Windows Explorer has Stopped Responding and no matter how long I leave it to that, it never recovers or the mouse is just locked up completely and I have no use of the computer. Also, the whole time this is happening, the hard drive is doing NOTHING. I have never had problems with this drive on normal use so I somewhat doubt it is failing, no odd sounds, no SMART warnings, nothing to say the drive is going down hill. I did try doing a system restore, but that didn't help at all, and that is about the best I can do, I am great with hardware, but not so much software. I would greatly appreciate any help.

My specs are"

CPU: Core 2 Quad Q9550 @ 2.83ghz
RAM: 4 x 2gb sticks of DDR2 800 ram
GPU: Radeon HD 6870
HDD: 1tb Hitachi Desktar
Motherboard: HP OEM motherboard
PSU: 460 Watt 385 max load.

More about : windows freezes

a b $ Windows 7
December 7, 2012 4:35:44 AM

Have you checked to see if anything is running in the background? You can try checking to see what processes are running with task manager. You can also run MSCONFIG to see what is running in the background and startup as well. If you are not sure what to disable you can "google" it to make sure it is not something system critical. Were there any changes to the system just before this started happening?
m
0
l
a b $ Windows 7
December 7, 2012 10:25:32 AM

tony97 said:
I have a problem when I leave my computer running to download a game, game update or just leave it running over night, I find out it has locked up! The mouse moves sometimes, but when I go to click something, it tells me Windows Explorer has Stopped Responding and no matter how long I leave it to that, it never recovers or the mouse is just locked up completely and I have no use of the computer. Also, the whole time this is happening, the hard drive is doing NOTHING. I have never had problems with this drive on normal use so I somewhat doubt it is failing, no odd sounds, no SMART warnings, nothing to say the drive is going down hill. I did try doing a system restore, but that didn't help at all, and that is about the best I can do, I am great with hardware, but not so much software. I would greatly appreciate any help.

My specs are"

CPU: Core 2 Quad Q9550 @ 2.83ghz
RAM: 4 x 2gb sticks of DDR2 800 ram
GPU: Radeon HD 6870
HDD: 1tb Hitachi Desktar
Motherboard: HP OEM motherboard
PSU: 460 Watt 385 max load.


One problem is, there should be two hard drives.
If you are using a 1 TB drive for everything, expect VERY slow operation.
The OS should be on a small fast drive. The personal files should be separated, onto the 1 TB drive.
Mixing OS, and personal files, games, and apps onto one 1 TB drive, will make the system as slow as a snail.
1TB drive is extremely slow, and should not be used for the operating system.

One thing is to make sure that the priority of the task is highest; there maybe other processes running that have priority over the task.
Including for instance security programs and antivirus. The latest of which have gaming / media modes.
If there is not a gaming / media mode on the security try turning it OFF. Now test it with the security turned off. Multiple mismatched security programs can cause conflicts.
“Free” security downloaded from the internet can cause lots of problems…
If you install “free” security from the internet, or downloaded multiple “free” tools and security, expect very poor performance! These types of downloads are just a load of junk. AVOID AVOID AVOID!
There is NO “free” tool that you need, to make windows run correctly. These “free” tools are a scam.

Another good thing is to eliminate as many unused / junk / UN-needed applications.
Try to get rid of resource hog, un needed / unnecessary applications.
turn off the screen saver
Go into the power profiles,
set standby, hibernate and sleep to OFF
leave the monitor standby ON, that's OK (maybe not, try OFF)
Set the Hard Drive standby to NEVER
Set system Performance to MAXIMUM, not "quiet mode."

Open the bios set up and make sure "cool and quiet" is OFF. (AMD)
There may be a performance setting in the bios setup you have...make sure it's cranked up to max.
in the bios, see that the allocation for video, if available, is maxed.

Now open the hardware manager profiles...
click start
click computer
click system properties
click device manager
double click on mice and other pointing devices
right click on HID compliant mouse
left click on properties
click on the power management tab
UN-check the box that says: "allow the computer to turn off this device to save power." (there is now NO check mark in this box)
click OK

Now repeat this procedure for all mice, monitors, keyboards, and ALL USB ports on the device manager list.

You must open ALL the devices one at a time, as above, and turn off the power saver, for each device.
m
0
l
Related resources
a b $ Windows 7
December 7, 2012 10:33:31 AM

I would suggest checking chipset drivers are up-to-date, along with checking Windows update and graphics card drivers.

Do you have any programs set to run when the computer is idle? Backup? AV? Defrag?
m
0
l
a b $ Windows 7
December 7, 2012 11:11:04 AM

And have a check on what the power settings, are set to in windows.
This could be a result of the power settings and for example after say an hour it tells the hard drive to power down. causing the lock up.
m
0
l
!