Sign in with
Sign up | Sign in
Your question
Solved

Windows 7 Install Problems

Tags:
Last response: in Windows 7
Share
December 7, 2012 12:02:05 AM

Hey guys!

I recently built my first computer, which, even after all the problems I've been having over the last few weeks, I'm really excited about. So, here's the problem: I've been trying to install Windows 7 Home Premium 64 bit on the computer. It will hang at certain steps such as "Installing updates" and "Setup is updating registry settings." I've spoken with Microsoft extensively about the issue and after a 7 hour phone call, the technician said he thinks it's probably a bad disk. So, Microsoft sent me a new disk for free (I thought that was awesome)

Now, when I got the disk, I immediately ran upstairs and tried it. Same problem. It hangs at certain steps. I've had three steps that it stopped working at. First is installing updates. I haven't left it there for an extended period of time, but after sitting there for 30 minutes to an hour, I figured it was not going to do anything. Next we having "Setup is updating registry settings." It will hang there and just go to a black screen. Finally we have completing installation. I haven't reached this step with the new hard drive, but I've only tried installing it three times on the new one, so it could just be it froze at a different step. Anyway, it would hang there without the three progressing dots. Then, I left it there and came back from dinner only to see a message that said "Setup cannot continue due to a corrupt installation file..." That is when I figured the hard drive was corrupting the files because of a bad sector, but that's obviously not the problem because it still doesn't install.

I read many pages including several from this forum that had said that the memory timing, voltage, and frequency could be the problem. So, I went into the BIOS to find that my memory was defaulted to 1333mhz when it's rated for 1600mhz. Thinking that I had finally solved the problem, I switched that to 1600mhz ( I have also tried using X.M.P so that's not the issue). Again, same problems.


Here's my hardware:

Motherboard: ASUS Sabertooth X79

Memory: 16 GB Corsair Vengeance (1600 mhz, 9-9-9-24 timing)

CPU: Intel 3900k 3.2 ghz

Video Card: EVGA Gtx 680 Superclocked

Sound Card: ASUS Xonar Essence STX

Hard Drive: Western Digital 600 GB 10k RPM Velociraptor

Optical Drive: ASUS 24x CD/DVD burner

PSU: Corsair HX 1050

Monitor: BenQ xl2420t


I REALLY hope that you guys can help. I've been trouble shooting for a few weeks now. I'm going to be calling ASUS tomorrow to see what they think about the optical drive being bad. Thanks guys!!

Jake


Best solution

a b $ Windows 7
December 7, 2012 12:25:58 AM
Share

Others with your issue have resolved it with a bios update. It seems that the MB has issues with the Corsair Vengeance without the latest bios. Make sure you have the latest bios.

http://www.asus.com/Motherboards/Intel_Socket_2011/SABE...
a b $ Windows 7
December 7, 2012 12:45:01 AM

Hi :) 

Run a hard drive test in DOS...HIRENS CD etc, it sounds like a failing hard drive...

All the best Brett :) 
Related resources
December 7, 2012 6:13:21 PM

Brett928S2 said:
Hi :) 

Run a hard drive test in DOS...HIRENS CD etc, it sounds like a failing hard drive...

All the best Brett :) 


That was one of the first things that I thought so I got another drive and it does the same thing.. I don't think it's likely that I would get two bad drives in a row. Might be wrong though who knows
December 7, 2012 6:14:05 PM

Best answer selected by jakemyster27.
December 7, 2012 7:22:06 PM

Yeaa... I updated the BIOS and it didn't work. I'm gonna run memtest86 and a hard drive diagnostic program to rule out those things :/ 
December 8, 2012 12:06:31 AM

Do you guys have any other possible solutions? Is it possible that I have bad memory modules even if the memory checker on my motherboard says the modules are fine?
!