Sign in with
Sign up | Sign in
Your question

HELP !! MN-700 can't connect (anymore) using PPPoE

Last response: in Networking
Share
September 13, 2004 10:23:05 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Hello,

Got a wireless network working w/ my Win2000 notebook.
Then I installed the latest upgrade for the MN-700 hub
(see base article 831277). Now the router can't connect to
the internet. I unfortunately have to connect using PPPoE.
I followed MS base article 331918. I tried reseting the
router to factory settings, removing and reinstalling the
s/w on my machine, etc... BUT I just can't get the router
to connect again. My machine can communicate with the MN-
700 but again, can't get this to connect to the outside
world.
IF ANYONE out there has any idea please email me. VERY
VERY grateful. Anyway to contact a live person for help
(for free!). I just got this a few weeks ago.
Unfortunately, I am out of the country for the next many
many weeks!! If someone is willing to help me out in the
US with a call, I can give all info necessary of my system.

Thanks to anyone in advance!
Justin
September 13, 2004 1:29:26 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

What are the last 10 entries in the basestation log after you
reconfigured your MN-700?

Justin wrote:

> Hello,
>
> Got a wireless network working w/ my Win2000 notebook.
> Then I installed the latest upgrade for the MN-700 hub
> (see base article 831277). Now the router can't connect to
> the internet. I unfortunately have to connect using PPPoE.
> I followed MS base article 331918. I tried reseting the
> router to factory settings, removing and reinstalling the
> s/w on my machine, etc... BUT I just can't get the router
> to connect again. My machine can communicate with the MN-
> 700 but again, can't get this to connect to the outside
> world.
> IF ANYONE out there has any idea please email me. VERY
> VERY grateful. Anyway to contact a live person for help
> (for free!). I just got this a few weeks ago.
> Unfortunately, I am out of the country for the next many
> many weeks!! If someone is willing to help me out in the
> US with a call, I can give all info necessary of my system.
>
> Thanks to anyone in advance!
> Justin
!