Sign in with
Sign up | Sign in
Your question

Extremely slow file extraction.

Tags:
Last response: in Windows 7
Share
December 7, 2012 7:34:06 AM

I downloaded a 8gb megapack graphics pack for Football Manager 2013 compressed in 8 rar files and contains about 360,000 image.
I tried WinRAR first and it said ETA 5 hours, tried 7-zip now and it started extracting at 40mb and keeps dropping(1696 kb/s atm and still dropping) it says ETA 1 hour and 15 mins but it only extracted 7500 file out of 360,000 so that means it will take ages to be done...

Is there anyway i can speed this up? i have one of those 7000 RPM hard disks, 8gb of rams and a quad core amd phenom 2 processor and i have already gave the process high priority from the task manager.

EDIT: Still extracting 35% speed is 470 kb\s and dropping(That is slower than my internet connection!!).
a b $ Windows 7
December 7, 2012 10:01:49 AM

That is a big compressed file. I suggest letting it run and going to sleep. When you wake up it should be done.
m
0
l
a b $ Windows 7
December 7, 2012 10:11:08 AM

rvg90 said:
I downloaded a 8gb megapack graphics pack for Football Manager 2013 compressed in 8 rar files and contains about 360,000 image.
I tried WinRAR first and it said ETA 5 hours, tried 7-zip now and it started extracting at 40mb and keeps dropping(1696 kb/s atm and still dropping) it says ETA 1 hour and 15 mins but it only extracted 7500 file out of 360,000 so that means it will take ages to be done...

Is there anyway i can speed this up? i have one of those 7000 RPM hard disks, 8gb of rams and a quad core amd phenom 2 processor and i have already gave the process high priority from the task manager.

EDIT: Still extracting 35% speed is 470 kb\s and dropping(That is slower than my internet connection!!).


First, you did not list your hardware...
BUT you need two hard drives.
One hard drive is small and fast for the operating system ONLY. (70 GB is good)
(open bios, and set this drive to boot first)
The other hard drive for personal files only. (1 TB is common) The personal files and OS are kept separated, on 2 drives.
If you do not have the OS on a separate drive, expect slow performance.
If you only have a 1 TB drive for OS and files (mixed up), it will run VERY, VERY slow...
One thing is to make sure that the priority of the task is highest; there maybe other processes running that have priority over the task.
Including for instance security programs and antivirus. The latest of which have gaming / media modes.
If there is not a gaming / media mode on the security try turning it OFF. Now test it with the security turned off. Multiple mismatched security programs can cause conflicts.
“Free” security downloaded from the internet can cause lots of problems…
If you install “free” security from the internet, or downloaded multiple “free” tools and security, expect very poor performance! These types of downloads are just a load of junk. AVOID AVOID AVOID!
There is NO “free” tool that you need, to make windows run correctly. These “free” tools are a scam.

Another good thing is to eliminate as many unused / junk / UN-needed applications.
Try to get rid of resource hog, un needed / unnecessary applications.
turn off the screen saver
Go into the power profiles,
set standby, hibernate and sleep to OFF
leave the monitor standby ON, that's OK (maybe not, try OFF)
Set the Hard Drive standby to NEVER
Set system Performance to MAXIMUM, not "quiet mode."

Open the bios set up and make sure "cool and quiet" is OFF. (AMD)
There may be a performance setting in the bios setup you have...make sure it's cranked up to max.
in the bios, see that the allocation for video, if available, is maxed.

Now open the hardware manager profiles...
click start
click computer
click system properties
click device manager
double click on mice and other pointing devices
right click on HID compliant mouse
left click on properties
click on the power management tab
UN-check the box that says: "allow the computer to turn off this device to save power." (there is now NO check mark in this box)
click OK

Now repeat this procedure for all mice, monitors, keyboards, and ALL USB ports on the device manager list.

You must open ALL the devices one at a time, as above, and turn off the power saver, for each device.


m
0
l
Related resources
December 7, 2012 10:26:00 AM

I listed my Processor, Rams and HDD i thought that is what matters in decompressing, anyway thanks for your reply but can you please explain more why turn off cool and quiet?
m
0
l
a b $ Windows 7
December 7, 2012 10:48:34 AM

I don't agree with a single thing soundguruman said above. Cool and quiet just makes you idle cooler and draw less power at idle. When the cpu needs to work harder the core clock goes up to whatever you have it set to.
m
0
l
!