Req: Help new 8300

Archived from groups: alt.sys.pc-clone.dell (More info?)

New 8300 with Win Xp Home was delivered on June 14th and wouldn't
start.

Dell sent me Disk images to restore the system. I restored the
system.

When I start the computer it always opens to C:/Windows/System32.
it just started doing this.

How do I stop this from happening? What's the cause?

My Tool Bar settings don't seem to work right.

Thanks for any advice.

Joe S.
4 answers Last reply
More about 8300
  1. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Check ...

    http://groups.google.com/groups?hl=nl&lr=&ie=UTF-8&threadm=%23mFCOK3NDHA.2064%40TK2MSFTNGP10.phx.gbl&rnum=5&prev=/groups%3Fq%3Dboot%2Bxp%2Bsystem32%2Bfolder%26hl%3Dnl%26lr%3D%26ie%3DUTF-8%26selm%3D%2523mFCOK3NDHA.2064%2540TK2MSFTNGP10.phx.gbl%26rnum%3D5

    I had the same problem with my 8300. However instead of /L:ENG was /L:DUT
    (dutch). I deleted it in the registry and no problems so far.


    <jd@fl.net> schreef in bericht
    news:uquad0d1q9e621k0j7uee6ibiiomokb03n@4ax.com...
    > New 8300 with Win Xp Home was delivered on June 14th and wouldn't
    > start.
    >
    > Dell sent me Disk images to restore the system. I restored the
    > system.
    >
    > When I start the computer it always opens to C:/Windows/System32.
    > it just started doing this.
    >
    > How do I stop this from happening? What's the cause?
    >
    > My Tool Bar settings don't seem to work right.
    >
    > Thanks for any advice.
    >
    > Joe S.
    >
    >
  2. Archived from groups: alt.sys.pc-clone.dell (More info?)

    "Johoo" <johoo123@xs4all.nl> wrote in message
    news:40d5b03d$0$48933$e4fe514c@news.xs4all.nl...
    > I had the same problem with my 8300. However instead of /L:ENG was /L:DUT
    > (dutch). I deleted it in the registry and no problems so far.

    I am having the same problem with my Dell 4600. It is opening up to
    C:/Windows/System32

    Could you please explain where in the registry you made this change to fix
    the problem?

    Thanks,

    Tapas
  3. Archived from groups: alt.sys.pc-clone.dell (More info?)

    "Tapas Das" <das.t@worldnet.att.net> wrote in message
    news:DPjBc.9467$OB3.3522@bgtnsc05-news.ops.worldnet.att.net...
    >
    > "Johoo" <johoo123@xs4all.nl> wrote in message
    > news:40d5b03d$0$48933$e4fe514c@news.xs4all.nl...
    > > I had the same problem with my 8300. However instead of /L:ENG was
    /L:DUT
    > > (dutch). I deleted it in the registry and no problems so far.
    >
    > I am having the same problem with my Dell 4600. It is opening up to
    > C:/Windows/System32
    >
    > Could you please explain where in the registry you made this change to fix
    > the problem?
    >
    > Thanks,
    >
    > Tapas
    >

    Go to START>RUN and type in MSCONFIG and enter. Go to the STARTUP tab and
    see if you have a line for /L:ENG (or perhaps /L:DUT according to the last
    post). Uncheck that item and reboot. That was procedure Dell had me go
    through to resolve same problem on this 8300.
  4. Archived from groups: alt.sys.pc-clone.dell (More info?)

    "Mark" <granmark@DELETEyahoo.com> wrote in message
    news:ePidnd9-btXmSEjdRVn-sQ@crown.net...
    > Go to START>RUN and type in MSCONFIG and enter. Go to the STARTUP tab and
    > see if you have a line for /L:ENG (or perhaps /L:DUT according to the last
    > post). Uncheck that item and reboot. That was procedure Dell had me go
    > through to resolve same problem on this 8300.

    Thanks Mark!!

    That fixed the problem. Your instructions are very clear and precise.
    Indeed, I found two entries that referred to /L:ENG
    I have the SoundBlaster Audigy 2 card installed.

    Regards,

    Tapas
Ask a new question

Read More

Dell Windows XP Computers