Sign in with
Sign up | Sign in
Your question

FSB Question

Last response: in CPUs
Share
October 4, 2004 2:20:17 AM

Two days ago, I loaded up a save game from Doom3. As soon as the game loaded, my system froze. I also tried playing Heroes 3 of Might and Magic, Shadow of Death, and the game would either abort or cause my system to reboot within a few minutes of play.

To make a long story short, I was able to isolate the problem to the FSB speed... at 133MHz the problems happen... at 100MHz everything is stable. I have been running this system for a little over 2 years at 133MHz with no problems... and now all of a sudden, I have problems at 133 MHz FSB setting.

Hardware: (1)Soyo KT333 Dragon Ultra (black) (2)AMD Athlon XP 2100+ (3)nVidia GeForce 4 TI 4400 128MB (4) 1GB RAM - 2 x 512MB Corsair PC-2700 XMS

OS: Windows XP Pro w/SP2

Any ideas on how I can isolate this problem? I can run 2D windows applications w/o problems at either 100 or 133 MHz FSB.

There are 10 types of people... those that understand binary... and those that don't!

More about : fsb question

October 4, 2004 2:42:55 AM

I have a Dragon Ultra Black that was my gaming machine for a long time. I Spent big bucks buying that big Soyo box loaded with goodies. Started with an Xp1800+, then a 2100+, then/now maxed at a 2400+. And I had 1 stick 512MB Samsung PC2700 DDR. Was running it with Win98se.

Anyway. Doom 3 stresses the system more than most games. Are you overclocking anything? If so, go back to stock speeds and test. Otherwise, go in bios and turn off Turbo settings, and set ram to by SPD. See if this helps you run cpu at 133. Next, like me, you may be running the ram faster than the CPU, (which was the KT333's performance boost over KT266a). Meaning XP2100+ is a 266 bus chip (133), but your ram is set to run 333MHz (166). Your ram may not be able to handle 333MHz now, or at least not on the soyo mobo while stressed in Doom 3. I would set it back so the ram is running at 266MHz like the cpu (133 setting) If you get stumped and need more help walking through the bios changes more clearly, just ask.

ABIT IS7, P4 2.6C, 1GB Corsair XMS 4000 Pro Series, Radeon 9800 Pro, Santa Cruz, TruePower 430watt
a b à CPUs
October 4, 2004 3:25:35 AM

It sounds like the extra stress is causing a problem with the RAM or CPU. First thing I'd do is check the board for capacitors with bulged tops or leaking bottoms, then I'd check your line voltages. Motherboard Monitor 5 allows you to log voltages so you can keep track of them right up to the point the system crashes.

The suddeness of your dilema would tend to point towards a failed capacitor, but that could be on the motherboard OR the power supply.

You can also run Memtest86 to check the RAM, but it might indicate bad RAM when the RAM errors are caused by bad power, so you'll want to check the board and power supply first.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
Related resources
October 4, 2004 4:06:49 AM

Thanks for the post!

When I started having this problem, I set the BIOS settings to "failsafe settings", which as you know are very conservative. This is how I discovered that the system worked OK at 100 MHz FSB.

As for overclocking, I have never overclocked this system. The memory is Corsair's XMS and has been set for running at CAS 2. System Performance has always been set to Normal (never to Fast or Turbo).

Per your suggestion, I tried the following settings:

- CPU Frequency Select 133 MHz
- Freqency 1 MHz stepping 133
- DRAM Clock 133 MHz

Under Advanced Tune-Up Settings:

- DRAM Timing By SPD

Even with these settings, Doom3 aborted as soon as I loaded a save game and attempted to move.

Any other ideas?

Thanks!

There are 10 types of people... those that understand binary... and those that don't!
October 4, 2004 11:11:40 AM

I had an Asus A7V333 (KT333) board that did exactly that. A new power supply seemed to help for a couple of days, but in the end I just gave up and bought my current Nforce2 board.

I never closely examined the board for bad capacitors or anything like that though. I just noticed the Voltages were fluctuating all over the place, and the System temp was considerably higher than it should have been so I assumed it was a voltage regulation problem.

I still have the system, not being used for anything actually. maybe I'll have a little poke around when I get home.

Assuming you can't sort the problem out quickly, if you have $50 or so spare, just buy an nforce2 board - <A HREF="http://www.newegg.com/app/ViewProductDesc.asp?descripti..." target="_new">this one, perhaps</A>... Epox make decent boards, but there are cheaper ones available(plus, of course, more expensive ones).

---
Epox 8RDA+ V1.1 w/ Custom NB HS
XP1700+ @200x10 (~2Ghz), 1.4 Vcore
2x256Mb Corsair PC3200LL/1x512Mb Corsair XMS PC4000 2.5-3-3-7
Sapphire 9800Pro (VGA Silencer Rev3) @418/742
October 4, 2004 2:53:02 PM

Thanks for the ideas!

I checked the voltages and temperature. All look good. I'll inspect the mb for blown/leaky caps.

Temperature is low (using Noise Control Silverado CPU cooler) CPU runs 44-48 C. Inside case temperature is 34-36 C. My power supply is an Enermax 350W.

I checked the event log and see some event IDs of 1000, 1001, and 1003. Went to Microsoft, but didn't find anything that matched my symptoms.

Thanks!

There are 10 types of people... those that understand binary... and those that don't!
October 15, 2004 7:16:52 PM

I checked the motherboard closely and found 10 capacitors near the CPU that were all bulging. Three of the 10 were leaking yellowish goo!

Moved everything over to brand new Abit AT7. First boot into CMOS settings froze. After that the system would not boot at all. All I would get is a repeating long beep with several seconds of silence between beeps. Replaced the CPU with a new Athlon XP 2400+ and all is working as it should. FSB is now running at 133 MHz.

Not sure what caused this problem... motherboard, cpu, or maybe a bad power supply? To be on the safe side, I retired the 350W power supply and replaced it with an Enermax 470W.

To summarize, I replaced the motherboard, power supply, and processor. I was able to RMA the CPU, so I'll now have a spare, should I have a problem in the future.

Thanks for all the help everyone!

There are 10 types of people... those that understand binary... and those that don't!
!