Sign-in / Sign-up
Your question

Windows 7 64x hangs on "starting windows" on restart

Tags:
  • Windows 7
  • Computers
Last response: in Windows 7
April 19, 2010 3:40:53 AM

I recently bought a new computer and I installed windows 7 64x. The PC seems to be working fine except for this one odd problem: whenever I restart my PC would hang at the "starting windows" screen with the windows logo and unable to boot into my OS. If I try restarting or power up and down I'd still be stuck at "starting windows". I'll have to power down and wait 20 mins then magically I'll be able to boot to my desktop and use my computer.

So now whenever I have to restart to install some update, I shut off the PC and wait for around 20 minutes then power up again. I don't encounter any problems when I use the computer even for prolonged hours. Problems occur only when I restart, or if I shut off the computer and try to power it on again within 10 minutes.

What makes thing even weirder is when I bring the PC to the shop where I bought it, the PC restarts fine. We encounter no problems at all even after 5-6 straight restarts. I tried bringing my PC as well to the office and I encounter no problems as well. Although if I use it at my house I am unable to restart. I tried bringing and testing it to a friend's house and I encounter the same restart problem. Other tests at other homes show the same results. So far the system restarts fine in my office and at the shop only.

- I checked the heat of the system, and HWmonitor shows my temps around 40 - 48 C for my cpu, gpu and hdd

- I tried doing a windows repair, CHKDSK and a memtest and it showed no errors (although when I have to restart, the tests won't work. I'll have to power down wait a bit then power up to push through with the tests)

- I tried switching PSUs, a friend was kind enough to lend me their 700w PSU, but I still encounter the same problems

- On some rare occassions when it hangs on the "starting windows" screen and I hit the reset button I don't get to even boot to bios. I can hear the fans and see the lights but my lcd gets no signal from the system. I'll end up having to reset or just power down and wait a while.

- sleep and wake works fine, so far no problems encountered

- I can boot up to safe mode with no problems


So I really can't figure out why the system doesn't restart at my house (and 3 other homes I've tested it in) but works fine in the shop and at the office. To make do I just leave the PC on and if ever I have to restart or shut down I know I have to wait for 15-20 mins to be able to get pass the "starting windows" screen.

I'm hoping someone from the community can shed some light on the problem. I can't think of what to do next.

Here are the specs of my computer:

- i5 750
- Asus P7P55-m
- Team Elite 4gb 1333mhz
- Samsung 1tb (HD103SJ) Spinpoint 32mb sata
- HIS ATI radeon 5770

More about : windows 64x hangs starting windows restart

a b $ Windows 7
April 19, 2010 11:16:03 AM

Can you have a certified electrician check your house's AC for proper wiring. Including the grounding.

Older homes may not have the AC grounding up to code, whereas newer offices and shops will.
m
0
l
a b $ Windows 7
April 19, 2010 3:41:25 PM

Your computer sounds fine except for the PSU. Just as Gandalf suggested, it doesn't hurt to check your electrical outlets. Also, check for under-voltage at the outlets in your home, as well as in your office, and at the computer store.

The power draw during start-up (or re-start) is slightly higher than the power draw during normal operation. Fans draw higher current (Amps) during start-up. During your re-start, the PSU is still hot and may not put out the full power needed for the computer. But, after 20 minutes, the PSU has cooled down to an acceptable level, and thereby is able to provide enough power for your computer startup.

If this is the case, go for a PSU with a higher Watts rating. Your present PSU is marginal. The problem is a combination of low voltage at the outlet and a marginal power supply in the computer.

I had a similar issue with the Win 7 animation freezing for a few seconds during startup. In my case, I had changed motherboards and that was what caused it. Worked fine after re-installation of the OS. This is not the problem in your case, and I am not suggesting this.
m
0
l
Related resources
April 20, 2010 2:27:05 AM

Thanks for the reply guys!

I'll see what I can do over the weekend with getting the house's AC checked. Is there something in particular i should take note of?

Ubrales you mentioned using a PSU with a higher watts rating. I switched from my 500w to a 700w for testing and I still had the same problems. Do I need something even higher? Is there a PSU I can use that will help solve this?
m
0
l
a b $ Windows 7
April 20, 2010 3:37:19 AM

"Is there something in particular i should take note of? "
The grounding is what you need to insure is up to code. Since I don't know where you live, I don't know what the code is in your country.

To calculate the "minimum" wattage for your computer, try this...
http://extreme.outervision.com/psucalculatorlite.jsp

If you're going to buy another PSU, bigger is better.
I have a 1000W PSU in the Desktop.

FYI - Just because a PSU is rated at a specific wattage does not mean it will consume that much wattage. Also, for overall power supply wattage, add the requirement for each device in your system, then multiply by 1.5. (The multiplier takes into account that today's systems draw disproportionally on the +12V output. Furthermore, power supplies are more efficient and reliable when loaded to 30% - 70% of maximum capacity.)
m
0
l
April 21, 2010 1:46:26 AM

I live in the Philippines. I'm still looking for someone to check out the house's wiring. Will let you guys know the results as soon as I get someone to check it.

I tried calculating the minimum wattage with the calculator you provided and the minimum wattage I get is 292w. I threw in extra USB devices than I would normally use just to be safe. Do I still multiply this figure by 1.5? That would give me 438. I'm currently using a 500w power supply. I did test with a 700w. Will a 1000w PSU make any difference?

Also if the problem turns out to be wiring/grounding in the house what are my possible solutions? Is fixing the wiring the only solution or is there something I can use to compensate? It's only this computer that doesn't work on restart, all the other computers in the house work fine.



m
0
l
a b $ Windows 7
April 21, 2010 2:37:41 AM

If it turns out to be the wiring, do you really want to live in a house with bad AC? That's the kind of thing that starts fires in a house.

I wouldn't sweat the PSU issue until the AC is certified. FYI - I installed a 1000W PSU so if I decided later to modify my configuration I wouldn't have to also get a new PSU. Plus a 1000W PSU is build better than a 500W PSU, because it has to potentially handle twice as much current which produces perhaps twice as much heat. And, heat will kill a computer faster than anything else.



m
0
l
May 11, 2010 1:41:37 AM

I apologize for the long time to reply. I was out of the country for work and am still unable to find an electrician to check out the wiring in the house. I'll try this weekend.

Could someone explain how the power in the house could affect the restart process. Just trying to understand the problem so I know what to say to the electrician and explain what needs to be done to solve it. All I know is for some reason there's not enough power in my house to perform a restart (or an immediate power up from a shutdown) but if I wait for around 15 minutes I'm able to start up properly.
m
0
l