Sign in with
Sign up | Sign in
Your question

HELP Win7 CAN NOT Install

Last response: in Windows 7
Share
December 10, 2012 8:22:50 AM

ohai ^^

I have 3 HDD, 2 in RAID0, 1 alone, so config in BIOS is raid and, in Ctrl+i menu, one is marked as non-RAID disk as expected... Now I already have Win7 installed and I am positive HDDs work because I use them everyday (both volumes). None of these are separated in two or more partitions, they both are both a single partition so I got C: for the RAID volume with the two big drives and D: for the nonRAID smaller drive... Both Volumes show up in BIOS and both work flawlessly in Windows.

My current Win7 x64 is installed on C: (the RAID one). Now when I boot from install disc or usb (I tried both, with each one trying x86 AND x64, made no difference) I get to where it asks me "where to install OS" and the smaller non-RAID drive never shows up (so i can't install a second OS). I've tried unplugging the two RAID HDDs and changing BIOS SATA config to IDE and booting install but still it doesn't show (in fact it shows nothing at all which leaves me wondering where it has been copying files for the last 20 mins...). Then I tried switching back to RAID config (as it was) while still leaving the other two disconnected, same result... I tried marking the partition as active in Windows, no results... I tried making the small volume first in boot priority, or second to the DVD, nothing works, I never get to see my small non-RAID volume in the install menu.

This is one tough problem.

Then when all else failed I tried to install win7 onto my big-fat-raid-volume C: (where it is currently installed and working). I do this very often: windows moves the old stuff in c:\windows.old and installs a fresh OS without formating (this worked many times before) but now I get the error: Windows failed to create or locate existing system partition... I know I got this error one or two times in the past but the issue always seemed to mysteriously correct itself after a few try and I was able to install so I never gave it much thought, that is, up until now... Now I AM REALLY STUCK)

I tried the same gizmo here, unplugging the non-RAID leaving connected only the volume I wish to install to, unplugging everything usb related, even tried (when installing from usb) unplugging the usb drive during the install and plugging it back in like I red fixes some issues...

So yes I am stuck with my current aging Win7 install and I can't install on either volume (First one gives me the error and Second one never shows up to begin with)

I feel I have tried every fix I could google, and in every permutation possible and since windows always takes forever just to boot install and get to where the error is, it is gettin to the point where it is either ME or my PC... and I love both of these :p  lol so PLZ HELP ME I GIVE MY 2 FIRST BORN TO ANY1 HELPING :'( 

oh and namaste and good luck ;) 

More about : win7 install

December 11, 2012 12:02:57 PM

Asus Maximus Formula II and the nothing is plugged into the 2 "special" SATA
my CPU is Intel Core2 Quad Q8400 2.6
and my HDDs I believe are seagate barracuda something
m
0
l
!