Tech: JD Popper madness

Archived from groups: rec.games.pinball (More info?)

Searched google and got some ideas, but still stuck.

Here is the problem:

Snipe tower popper cylces when turned on, maybe 5 pops. Works well
otherwise, including during the switch test. Optos cleaned, thing
seems... ok?

Habitrail optos acting strange is another problem. The two habitrails
on the right have opto assy's on them. One over the other. The bottom
one does nothing, the top one, when triggered, activates two switches.
The top habitrail switch and an exit switch. Both optos. All other
optos seem to be working.

<scratches head>

Any help is appreciated.

Andrew
6 answers Last reply
More about tech popper madness
  1. Archived from groups: rec.games.pinball (More info?)

    I checked out the wires, the all look "factory" IE the solder all
    matches, the wires are in good order... so on. The connector end
    appears to be the same. Also, all wires match others in the machine
    that works.

    This one has me confused...

    Thanks for the suggestions!

    Andrew

    Otto wrote:
    > I would start by checking the switches and any associated diodes on the
    > switches.
    >
    > Also make sure the switches are wired correctly. Compare them to ones you
    > know are correct.
    >
    > The switch edge test and matrix are your friend here.
    >
    > Otto
    >
    > CARGPB11
    >
    > My web page: http://home.bellsouth.net/p/PWP-Ottoslanding
    >
    > <normandie74@hotmail.com> wrote in message
    > news:1125539480.844916.148190@o13g2000cwo.googlegroups.com...
    > > Searched google and got some ideas, but still stuck.
    > >
    > > Here is the problem:
    > >
    > > Snipe tower popper cylces when turned on, maybe 5 pops. Works well
    > > otherwise, including during the switch test. Optos cleaned, thing
    > > seems... ok?
    > >
    > > Habitrail optos acting strange is another problem. The two habitrails
    > > on the right have opto assy's on them. One over the other. The bottom
    > > one does nothing, the top one, when triggered, activates two switches.
    > > The top habitrail switch and an exit switch. Both optos. All other
    > > optos seem to be working.
    > >
    > > <scratches head>
    > >
    > > Any help is appreciated.
    > >
    > > Andrew
    > >
  2. Archived from groups: rec.games.pinball (More info?)

    I would start by checking the switches and any associated diodes on the
    switches.

    Also make sure the switches are wired correctly. Compare them to ones you
    know are correct.

    The switch edge test and matrix are your friend here.

    Otto

    CARGPB11

    My web page: http://home.bellsouth.net/p/PWP-Ottoslanding

    <normandie74@hotmail.com> wrote in message
    news:1125539480.844916.148190@o13g2000cwo.googlegroups.com...
    > Searched google and got some ideas, but still stuck.
    >
    > Here is the problem:
    >
    > Snipe tower popper cylces when turned on, maybe 5 pops. Works well
    > otherwise, including during the switch test. Optos cleaned, thing
    > seems... ok?
    >
    > Habitrail optos acting strange is another problem. The two habitrails
    > on the right have opto assy's on them. One over the other. The bottom
    > one does nothing, the top one, when triggered, activates two switches.
    > The top habitrail switch and an exit switch. Both optos. All other
    > optos seem to be working.
    >
    > <scratches head>
    >
    > Any help is appreciated.
    >
    > Andrew
    >
  3. Archived from groups: rec.games.pinball (More info?)

    Go into switch edge test and activate other switches.

    Keep your eye on the matrix on the dmd and see if multiple switches or these
    "bad" switches pop up.

    Otto

    CARGPB11

    My web page: http://home.bellsouth.net/p/PWP-Ottoslanding

    <normandie74@hotmail.com> wrote in message
    news:1125541197.476217.41730@g14g2000cwa.googlegroups.com...
    >I checked out the wires, the all look "factory" IE the solder all
    > matches, the wires are in good order... so on. The connector end
    > appears to be the same. Also, all wires match others in the machine
    > that works.
    >
    > This one has me confused...
    >
    > Thanks for the suggestions!
    >
    > Andrew
    >
    > Otto wrote:
    >> I would start by checking the switches and any associated diodes on the
    >> switches.
    >>
    >> Also make sure the switches are wired correctly. Compare them to ones you
    >> know are correct.
    >>
    >> The switch edge test and matrix are your friend here.
    >>
    >> Otto
    >>
    >> CARGPB11
    >>
    >> My web page: http://home.bellsouth.net/p/PWP-Ottoslanding
    >>
    >> <normandie74@hotmail.com> wrote in message
    >> news:1125539480.844916.148190@o13g2000cwo.googlegroups.com...
    >> > Searched google and got some ideas, but still stuck.
    >> >
    >> > Here is the problem:
    >> >
    >> > Snipe tower popper cylces when turned on, maybe 5 pops. Works well
    >> > otherwise, including during the switch test. Optos cleaned, thing
    >> > seems... ok?
    >> >
    >> > Habitrail optos acting strange is another problem. The two habitrails
    >> > on the right have opto assy's on them. One over the other. The bottom
    >> > one does nothing, the top one, when triggered, activates two switches.
    >> > The top habitrail switch and an exit switch. Both optos. All other
    >> > optos seem to be working.
    >> >
    >> > <scratches head>
    >> >
    >> > Any help is appreciated.
    >> >
    >> > Andrew
    >> >
    >
  4. Archived from groups: rec.games.pinball (More info?)

    Ok,


    So I resolved most of my problems.

    As a warning, the switch matrix in the manual is a bit out of whack
    from the reality of the game. Some optos are not present on the release
    game which appear on the matrix, also some of them are labeled wrong!
    BLEH!

    This may help those who want to use the JD mod. There are several
    unused connectors underneath the game, which when connected come up as
    NOT USED. I am not sure you really need to mod your opto board as much
    as utilize one of these unused plugs under the dead world.


    SO... That said, I still have one more problem and I am at wits end.

    Turn the game on, Right popper fires 7 times for no apparent reason.

    Here is what I can tell you:
    1) The switch works fine in switch edge test
    2) When I trigger the receiver with an external light the same thing
    happens
    3) It is clean
    4) It is aligned

    Any other suggestions would be greatly appreciated!!

    Thanks again for the help thus far.

    Andrew


    normandie74@hotmail.com wrote:
    > Searched google and got some ideas, but still stuck.
    >
    > Here is the problem:
    >
    > Snipe tower popper cylces when turned on, maybe 5 pops. Works well
    > otherwise, including during the switch test. Optos cleaned, thing
    > seems... ok?
    >
    > Habitrail optos acting strange is another problem. The two habitrails
    > on the right have opto assy's on them. One over the other. The bottom
    > one does nothing, the top one, when triggered, activates two switches.
    > The top habitrail switch and an exit switch. Both optos. All other
    > optos seem to be working.
    >
    > <scratches head>
    >
    > Any help is appreciated.
    >
    > Andrew
  5. Archived from groups: rec.games.pinball (More info?)

    Should also mention the popper and game work fine otherwise. Just this
    madness at start up :(

    Andrew

    normandi...@hotmail.com wrote:
    > Ok,
    >
    >
    > So I resolved most of my problems.
    >
    > As a warning, the switch matrix in the manual is a bit out of whack
    > from the reality of the game. Some optos are not present on the release
    > game which appear on the matrix, also some of them are labeled wrong!
    > BLEH!
    >
    > This may help those who want to use the JD mod. There are several
    > unused connectors underneath the game, which when connected come up as
    > NOT USED. I am not sure you really need to mod your opto board as much
    > as utilize one of these unused plugs under the dead world.
    >
    >
    >
    > SO... That said, I still have one more problem and I am at wits end.
    >
    > Turn the game on, Right popper fires 7 times for no apparent reason.
    >
    > Here is what I can tell you:
    > 1) The switch works fine in switch edge test
    > 2) When I trigger the receiver with an external light the same thing
    > happens
    > 3) It is clean
    > 4) It is aligned
    >
    > Any other suggestions would be greatly appreciated!!
    >
    > Thanks again for the help thus far.
    >
    > Andrew
    >
    >
    > normandie74@hotmail.com wrote:
    > > Searched google and got some ideas, but still stuck.
    > >
    > > Here is the problem:
    > >
    > > Snipe tower popper cylces when turned on, maybe 5 pops. Works well
    > > otherwise, including during the switch test. Optos cleaned, thing
    > > seems... ok?
    > >
    > > Habitrail optos acting strange is another problem. The two habitrails
    > > on the right have opto assy's on them. One over the other. The bottom
    > > one does nothing, the top one, when triggered, activates two switches.
    > > The top habitrail switch and an exit switch. Both optos. All other
    > > optos seem to be working.
    > >
    > > <scratches head>
    > >
    > > Any help is appreciated.
    > >
    > > Andrew
  6. Archived from groups: rec.games.pinball (More info?)

    Got it!

    There was a screw wedged between the coin door interface board and the
    side of the cabinet.

    That trough opto is on the same row as the plumb bob tilt.

    Took me long enough! Thanks for all the suggestions.

    Andrew

    normandie74@hotmail.com wrote:
    > Searched google and got some ideas, but still stuck.
    >
    > Here is the problem:
    >
    > Snipe tower popper cylces when turned on, maybe 5 pops. Works well
    > otherwise, including during the switch test. Optos cleaned, thing
    > seems... ok?
    >
    > Habitrail optos acting strange is another problem. The two habitrails
    > on the right have opto assy's on them. One over the other. The bottom
    > one does nothing, the top one, when triggered, activates two switches.
    > The top habitrail switch and an exit switch. Both optos. All other
    > optos seem to be working.
    >
    > <scratches head>
    >
    > Any help is appreciated.
    >
    > Andrew
Ask a new question

Read More

Switch Google Games Video Games