Sign in with
Sign up | Sign in
Your question
Solved

Boot Stops After Pro Upgrade W7 shows 2x ......

Last response: in Windows 7
Share
April 20, 2010 2:06:51 AM

After the anytime certified checked upgrade, I now get stopped in the boot to choose between 2 'windows 7' on the black and white boot page or given a memory diagnostic option. if i pick the proper 'windows 7' , i boot right up normally. if i pick the first choice, i get looped back and it re boots, stops at the same spot. i get the advanced option of inserting the install disk and check repair but that never happens. i only get the full install all over again . i went to system config to delete and make the only OS that actually exists the default and as long as i click to custom boot i get a normal boot. but when i click on the normal boot it again stops as if there are 2 operating systems installed called windows 7. there is only one and it is certified and all that. i do not know what i did to make this happen and so, i cant figure out how to make it stop. i can not have it boot without me being there to get past the choice page. everything is ok otherwise. i dont reboot often and it was a few days since i installed the update and it was fine after the installation. it just started to happen after a few days.
whatever or whenever it first started after upgrade is not my issue now, just how to make it go away. it , also does not boot from the disc even when i changed boot order or held 'c' but i can load the os disk from the drive after i boot but when i try to re boot i get the choice again and no other clue as to which 'windows 7' is which. i looked on the forum for the same issue and thought there would be others with the same thing but found none in a quick search , i hate to think i did somethng that odd to make this pain in the neck thing happen.
i would appreciate any help available,
thanks

Best solution

a b $ Windows 7
April 20, 2010 11:45:42 PM

Click on start, type msconfig in the search bar, a pop up window with the file will show up, click on it, select the boot option. There will be one line saying current system, highlight the one you're not using and choose delete.
Share
April 21, 2010 6:54:21 AM

Jonmor68 said:
Click on start, type msconfig in the search bar, a pop up window with the file will show up, click on it, select the boot option. There will be one line saying current system, highlight the one you're not using and choose delete.


Thanks for the advice though this was my first thought and i did this but it kept coming back-which is why i posted. It was like a ghost. i had no virtual discs i started intentionally unless upon the additions of the full win 7 , then the professional any time upgrade something was created while the installations were being made and just never went totally away.
when i deleted the mystery one and kept the current as default, the only thing that happened was they changed place in the boot manager.
I had hoped what you suggested would work because i was stuck after that. i did the boot edit thing which was suggested and it was taken care of instantly too.
thanks again.
m
0
l
Related resources
May 1, 2010 12:13:46 AM

Best answer selected by johnniedoo.
m
0
l
May 28, 2010 9:45:53 PM

i have the same problem on windows 7 regards editing boot in msconfig .it does not give one the option to delete one of the two entries !!!
m
0
l
!