Sign in with
Sign up | Sign in
Your question

20" Dell flat panel, DVI to DVI?

Last response: in Computer Brands
Share
Anonymous
a b α HP
June 28, 2004 4:55:02 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

I am trying to connect my new HP A450n to my Dell 20" flat panel. I
have the cord that came with the Dell. It' has white connectors on
both ends and they are the same type connector. I can locate the DVI
input on both the CPU and the monitor, but when I connect them, I get
a blank screen or a VGA test screen. What am I doing wrong? Does the
monitor need to be "set up" for DVI or maybe it's the CPU? Can anyone
help me?
Anonymous
a b α HP
June 29, 2004 1:03:38 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

I have the Dell 20" flat panel and it comes up with the Dell floating
test screen. Look at the buttons on the right side of monitor. Choose
the button next to the left green light on the right side of the
monitor. This is the button that will change to DVI and the first push
of the button. If that doesn't work, re-check that you have the
connectors tight in the connectors.

Joan

satujinn wrote:
> I am trying to connect my new HP A450n to my Dell 20" flat panel. I
> have the cord that came with the Dell. It' has white connectors on
> both ends and they are the same type connector. I can locate the DVI
> input on both the CPU and the monitor, but when I connect them, I get
> a blank screen or a VGA test screen. What am I doing wrong? Does the
> monitor need to be "set up" for DVI or maybe it's the CPU? Can anyone
> help me?
Anonymous
a b α HP
June 29, 2004 1:17:20 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

I have the Dell 20" flat panel and it comes up with the Dell floating
test screen. Look at the buttons on the right side of monitor. Choose
the button next to the left green light on the right side of the
monitor. This is the button that will change to DVI and the first push
of the button. If that doesn't work, re-check that you have the
connectors tight in the connectors.

Joan


satujinn wrote:

> I am trying to connect my new HP A450n to my Dell 20" flat panel. I
> have the cord that came with the Dell. It' has white connectors on
> both ends and they are the same type connector. I can locate the DVI
> input on both the CPU and the monitor, but when I connect them, I get
> a blank screen or a VGA test screen. What am I doing wrong? Does the
> monitor need to be "set up" for DVI or maybe it's the CPU? Can anyone
> help me?
Anonymous
a b α HP
June 29, 2004 1:30:33 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

There is a button on your monitor to select DVI.

How is the screen detail?



"satujinn" <satujinn@att.net> wrote in message
news:7950679e.0406281155.78a2dc90@posting.google.com...
> I am trying to connect my new HP A450n to my Dell 20" flat panel. I
> have the cord that came with the Dell. It' has white connectors on
> both ends and they are the same type connector. I can locate the DVI
> input on both the CPU and the monitor, but when I connect them, I get
> a blank screen or a VGA test screen. What am I doing wrong? Does the
> monitor need to be "set up" for DVI or maybe it's the CPU? Can anyone
> help me?
Related resources
!