Sign-in / Sign-up
Your question

Buzzing noise from speakers only when playing games?

Tags:
  • Games
  • Graphics Cards
  • Audio
Last response: in Home Audio
February 4, 2013 10:43:18 PM

I've been having this problem ever since I put in my new graphics card, before it didn't make this noise.

Everytime I open a game it gets to the main menu then makes this buzzing noise, It doesn't make the noise on anything besides games, the pitch seems to change with the thing I open up in a game, for instance, I open up TF2 then click browse servers and it makes a higher pitch then when browse servers wasn't open.

I've updated my sound card so I have no idea what it could be, also for some reason it takes so long for my sound options to pop up(about 2-3 mins, which also interfers with changing from speakers to a headset).


Thanks in advance!

More about : buzzing noise speakers playing games

February 7, 2013 4:02:27 PM

Hey xELITEx,

I'm in a very similar predicament here and am still trying to figure out what causes the interference between audio/graphics. I made a post in the GFX section which received a couple replies. Perhaps they might help you out:) 

http://www.tomshardware.co.uk/forum/391800-15-buzzing-n...

Perhaps someone in the audio section could help out as well!
m
0
l
February 9, 2013 9:47:35 PM

I fixed mine, I just enabled vsync on the games I play and it seemed to fix the buzzing noises.
m
1
l
Related resources
February 11, 2014 2:16:56 PM

I had the same static problem with the same symptoms. (This does not address the length of time for the sound options to pop up.)

My problem was due to poor shielding in a KVM switch cable. This cable bundles both the speaker cable and the monitor cable within the same wire. There was cross talk (interference) between the signal going to the monitor and the signal going to the speaker, which (mostly) didn't show up until playing certain 3D games. I presume that this problem never showed up earlier because I never had a graphics card that could drive the monitor so hard before.

For my problem, the solution was simple: route the audio and video cables separately. I still use the KVM switch, but now the speakers attach to only one system.

As an aside, others have had the same symptoms. In http://www.tomshardware.com/forum/316351-28-remove-stat..., clutchc recommends using a better shielding if you're using a VGA cable. This is essentially the same advice with some explanation added.
m
0
l
April 21, 2014 7:51:48 AM

Try to change from 16 bit to 24 bit audio.

I was plagued with this for a long time with my pc (2x EVGA GTX 780 Classified SLI, Corsair AX860i platinum PSU, Yamaha Studio monitors/external DAC USB/Optical)
It would only occur in games, and I tried everything (changing poweroutlets, balanced cables, different PSU, checking cables for interference) I thought it was something electrical between the PC and the external DAC, so i changed from USB to optical from the motherboard. Same thing.
I would not get this problem when i had my headphone amplifier connected straight to the same DAC so that is why i thought it had to be the studio monitors not being filtered in some way.

Then just by chance today I changed my audio output (realtek onboard optical out) to 24 bit 48khz (default is 16 bit 48khz), and problem gone!

Please try this.

m
1
l
December 3, 2014 5:51:01 PM

xELITEx said:
I fixed mine, I just enabled vsync on the games I play and it seemed to fix the buzzing noises.


Dude no matter how simple that was, it was genius! :D  I always uncheck Vsync in games, and almost a lot of times I have this sound issue, now that you suggested I enable it back, I tried, and the noise is GONE! Thank you again, my ears are now in peace!

m
0
l
January 3, 2015 3:26:11 AM

Same problem, tried all of the posted solutions to no avail and then just rerouted my sound through HDMI to my monitor and used my monitor headphones out jack as my stereo speaker output.

Not a fix, but a work around. In my case graphics load changed the pitch; but ONLY in games.

Cheers,

Ozz
m
0
l
March 16, 2015 7:06:25 AM

I have the same problem with the noise it gives me a headakeake and I don't know why I was reserching to find out the problem so I will try to fill in what I know as I go look for the solution!

My problem is my game won't play without the noise and it is starting to kill me
m
0
l
April 18, 2015 7:51:13 PM

Don't run the audio from you're monitor to the speakers. Connect the speakers directly to the audio jack on you're computer. Most monitors don't know what to do when they are getting more FPS than they can project and the extra current is sent to you're speakers.

I just figured this out on my own system after reading tones of threads. I'ts because I was running a 3.5mm headset jack from my monitor to my speakers and the feedback was comming through the monitor. I figured that out because when I changed aliasing and or vsync it changed the tone. I took the jack out of my monitor and plugged the speakers directly into the computer and walla... fixed

m
0
l
May 18, 2015 2:39:32 PM

Ghettorat said:
Try to change from 16 bit to 24 bit audio.

I was plagued with this for a long time with my pc (2x EVGA GTX 780 Classified SLI, Corsair AX860i platinum PSU, Yamaha Studio monitors/external DAC USB/Optical)
It would only occur in games, and I tried everything (changing poweroutlets, balanced cables, different PSU, checking cables for interference) I thought it was something electrical between the PC and the external DAC, so i changed from USB to optical from the motherboard. Same thing.
I would not get this problem when i had my headphone amplifier connected straight to the same DAC so that is why i thought it had to be the studio monitors not being filtered in some way.

Then just by chance today I changed my audio output (realtek onboard optical out) to 24 bit 48khz (default is 16 bit 48khz), and problem gone!

Please try this.






Yup this sorted me out!! thank you for the help dude! was doing my head in!
m
0
l
December 30, 2015 10:05:55 AM

xELITEx said:
I've been having this problem ever since I put in my new graphics card, before it didn't make this noise.

Everytime I open a game it gets to the main menu then makes this buzzing noise, It doesn't make the noise on anything besides games, the pitch seems to change with the thing I open up in a game, for instance, I open up TF2 then click browse servers and it makes a higher pitch then when browse servers wasn't open.

I've updated my sound card so I have no idea what it could be, also for some reason it takes so long for my sound options to pop up(about 2-3 mins, which also interfers with changing from speakers to a headset).



I had the exact same problem without the delay so i moved my headphone and mic jack into the front panel instead of using the motherboard socket. This is because the HD Audio slot where the headphones plug in was bang next to my GPU so it was causing interference. this is only a quick fix however as i will be buying a new sound card shortly to make my rig look nice again

m
0
l
January 1, 2016 1:36:38 PM

I have the same problem, and I've tried all the suggestions here but to no avail. 16 to 24 audio didn't work, trying the front audio jack didn't work, earphones don't work, and vsync didn't work. Still get static when playing SimCity. No static at all when listening to music or watching YouTube vids...

The most annoying thing is that when I window out of the game, then click back on the icon, in the 1-2 seconds that the game screen is black and I can only hear the game music it's perfect! No static at all.

I've ordered some higher quality shielded speaker cables. In the meantime, is there anything else I should try?
m
0
l
January 6, 2016 2:04:25 AM

I am having the same issue with my ASUS Maximus VIII Hero board. Cant seem to be able to fix it. I am however going to be getting an external DAC/Amp pretty soon (within a week) and i am hoping that will fix the issue :) 
m
0
l
January 12, 2016 10:46:00 AM

I have a Creative audio internal soundcard, and an external Saffire Pro 40 preamp ran through a internal firewire adapter card, and let me tell you, this static is the biggest nuisance ever. I only use the saffire audio card, and it's running 2 sets of active speaker monitors. Whenever I load up Skyrim it's like an alien is trying to communicate to me. It even does it when I'm doing simple graphical tasks like youtube videos.
m
0
l
March 1, 2016 10:51:30 PM

The buzzing sound is most likely line noise (created by the video card when it is called into heavy load) that is induced onto the electrical power line feeding both your computer and powered speakers. If you have both the computer and speakers connected to the same power strip or circuit in your house then the speakers will play the line noise for you right along with the audio signal. Improperly grounded electrical circuits make the noise problem worse. Maybe some of the previous posters are running their setup on an ungrounded outlet using a 2 prong adapter. Try plugging your speakers and computer into separate outlets using a long extension cord to be sure they are on different circuits.
m
0
l
March 8, 2016 6:59:49 AM

E_Hawley said:
Try plugging your speakers and computer into separate outlets using a long extension cord to be sure they are on different circuits.


Just tried to do that, and wont work either...

I suspect it has to do wit the graphics card...
m
0
l
June 13, 2016 9:49:16 AM

This issue is due to the differences between the video (GPU) card frequency, the on-board sound chip built into the motherboard, and the monitor's base frequency. Many of today's games require more powerful GPUs to run the frame rates (Frames Per Second (FPS)) required by those games. This allows you to get that nice high frame rate that makes your game run smoothly without jerking or lagging when you are playing. But, sometimes you can get that annoying audio whine.

As has been said in previous posts, a solution to this is to go into the game's video option panel and enable V-Sync (Vertical Synchronization). What this does is synchronize the game's frame rate with the monitor's base frame rate (or frequency). Most monitors these days have a vertical frequency of ~60 Hz. So, if you enable V-Sync, you have just forced the game to run at around 60 FPS and have negated the reason why you bought the GPU in the first place. Most game's have some kind of key combination that will show you the current frame rate of your game. This will allow you to see the difference in frame rates as you enable/disable V-Sync in the game's option panel.

This humming issue seems to occur a lot when using the motherboard's built in sound chip and I have had this problem myself. However, I did not want to sacrifice my game's high frame rate to get rid of the humming so I went and bought an inexpensive PCI sound card. After I installed the new card, I disabled the on-board sound card and the humming went away.

Hope this helps.
m
0
l
June 16, 2016 8:26:39 AM

I have the same issue and when I turn on Vsync the buzzing noise changes but is still there. I have the focusrite 2i4 and I cant seem to change from 16 to 24 need some help :( 
m
0
l
June 18, 2016 6:21:32 AM

Ghettorat said:
Try to change from 16 bit to 24 bit audio.

I was plagued with this for a long time with my pc (2x EVGA GTX 780 Classified SLI, Corsair AX860i platinum PSU, Yamaha Studio monitors/external DAC USB/Optical)
It would only occur in games, and I tried everything (changing poweroutlets, balanced cables, different PSU, checking cables for interference) I thought it was something electrical between the PC and the external DAC, so i changed from USB to optical from the motherboard. Same thing.
I would not get this problem when i had my headphone amplifier connected straight to the same DAC so that is why i thought it had to be the studio monitors not being filtered in some way.

Then just by chance today I changed my audio output (realtek onboard optical out) to 24 bit 48khz (default is 16 bit 48khz), and problem gone!

Please try this.



Hello, there's probably no way to do this if you're using on board sound is there?
m
0
l
June 19, 2016 2:02:15 AM

I also had this problem once and it ended up being a blown speaker. I'd contact the manufacturer of your speaker.
m
0
l
June 19, 2016 4:32:13 AM

jinglybellcity said:
I also had this problem once and it ended up being a blown speaker. I'd contact the manufacturer of your speaker.


Hi, thanks for response. My speakers are fine, it's just when I have my headphones on, and gaming. I've tried different headphones. I changed my tower's power source from a pwr stripe to a direct wall socket, which cut the noise in half, but it's still pretty bad. I appreciate any suggestions!

Cheers mate!
m
0
l
June 29, 2016 1:13:31 AM

Since I bought new speakers for my computer I have a better sound but I noticed random popping sounds when I play music or in game. I live near the subway and these little noises were very noticeable each time it passed.

I won't explain all the things I tried. I just unplugged the HD audio cord which allows to use the case front panel.
Indeed, the motherboard socket (Asus Z97 deluxe) and the cord were too close the PSU (Corsair RM750) what it caused interferences.

m
0
l
July 13, 2016 10:47:08 PM

Just had the same issue and tried all the things mentioned here. I upgraded my PSU and graphics card. When I gave the first game a test run I noticed the annoying sound. I have a pair of Yamaha powered studio monitors connected through a Focusrite Scarlett 2i2. The right speaker was making the weird noises when I would hop into a game and scroll with the mouse browsing. It was driving me nuts. I trouble shooted the crap out of it and found that when I would jiggle the USB slot the Scarlett was connected to on the computer, the speaker would make a ton of noise. I switched the cable to the other speaker and it didn't make a sound. So I isolated the problem to only the right speaker. I took advice from someone on another thread. (Can't seem to find it now to tell him thanks :( ) I pulled out the ground pin in the 3 prong power cable for the speaker and bam. Problem solved!
m
0
l