Sign in with
Sign up | Sign in
Your question

RAM missing (not the standard 32bit hardware problem) [SOLVED]

Last response: in Windows 7
Share
April 20, 2010 8:44:54 PM

I recently upgraded to Windows 7. I have some ram missing.



I saw the other threads here that had something to do with this, but none of their solutions seem applicable.

Hardware:

Mobo: EVGA 680i
Vid: GeForce 8800 GT, no onboard video for this mainboard

There are no options that I can see in the Bios that could affect how much ram could be addressed. I had the board overclocked and had messed with the ram timings but changed everything back to default for the sake of finding out what's going on.



I don't see anything that could be causing Hardware Reserved.

The weirdest part:
I'm kinda sure I used to have 4gb usable. I have made absolutely no hardware changes to the box since installing Windows 7.
a b $ Windows 7
April 20, 2010 9:45:29 PM

Just checked my i7 / Windows 7 build (6gb)

Hardware Reserved = 10mb
In use = 825mb
modified = 92mb
Standby = 552mb
Free = 1345mb

Something (hardware) is using 1282mb for something it should not be using. Please post full system specs - that way we can help you eliminate the problem. the good news is that your RAM is working, just not all of it free for user access.

Along with PC specs please check what applications are running also
m
0
l
a b $ Windows 7
April 20, 2010 9:46:07 PM

Just a quick addon.... Hardware Reserverd = BIOS & Drivers... a common culprit could easily be the Video driver - especially if its been updated recently. You could try uninstalling the driver and rebooting your PC. check free RAM again and if it has cured the problem then at leats you will know where its going. then download the latest driver and re-install.
m
0
l
Related resources
a c 209 $ Windows 7
April 20, 2010 10:57:00 PM

Double check your boot options:

Start -> type "msconfig" in the Search box -> hit <enter>

Click the "Boot" tab

Click the "Advanced Options..." button

Make sure the "Maximum Memory" selection is not checked.
m
0
l
April 20, 2010 11:17:14 PM

Thanks a ton guys. I reinstalled my vid card drivers and unchecked maximum memory at the same time, so I'm not sure which one worked, but one of them definitely did. I probably should have done them one at a time for future reference to anyone else, but oh well.

It definitely does seem that something recently changed one of those two things, probably through windows 7 updating.

Thanks again.
m
0
l
a c 209 $ Windows 7
April 21, 2010 12:08:54 AM

If the maximum memory item was checked and the amount in the box was about 2.5GB, then that's what the problem will have been.
m
0
l
!