Sign in with
Sign up | Sign in
Your question
Closed

Why HD 1080p videos lag on my computer?

Last response: in Laptops & Notebooks
Share
August 4, 2010 4:10:17 AM

well...my problem is that when I reproduce a HD video (1080p) on my laptop it does LAG and i cant watch it like it is suppose to look. in other ways if I reproduce a HD 720p video it runs great.. if anyone knows how to solve this please reply... now i leave you with my laptop specs above...thank you

laptop acer aspire 5535
AMD athlon x2 dual core 64 2.10GHz
ATi Radeon 3200 HD integrated graphic card
4.00 GB Ram
OS - Windows 7 Ultimate 64 bits (if you think is because of 64 bits you're wrong.. I've just upgraded to 64 bits to solve this problem at it doesn't work..it lags the same)
250 GB hdd (i know u wont need the disk capacity to solve this problem lol)

regards,

Janmarcus

Best solution

a b D Laptop
August 4, 2010 4:54:19 PM
Share

What player are you using? VLC is an excellent player, and will also allow you to lower the post processing to get better framerates.
August 4, 2010 8:19:34 PM

frozenlead said:
What player are you using? VLC is an excellent player, and will also allow you to lower the post processing to get better framerates.

I use almost any player.... even VLC. It still lags on any player :( 
Related resources
a b D Laptop
August 5, 2010 4:04:19 PM

Did you adjust the post processing routines in VLC? On the inputs and codecs menu, turn "skip H.264 in-loop deblocking filter" to all.
a b D Laptop
August 5, 2010 4:41:39 PM

It could be your video card, although not the worst, the fact that when you get to the high resolution you have an issue kinda points towards that.

When you run 1080 video, check in Task Manager, Performace and see how your CPU and RAM are doing.

Are these movies playing local or over the net? You need a pretty good internet and network connections to stream 1080 video without any issues.
July 15, 2012 3:10:11 PM

Thx alot for the tip Frozenland, works great. VLC is the best player out there for sure. Like he said : "Did you adjust the post processing routines in VLC? On the inputs and codecs menu, turn "skip H.264 in-loop deblocking filter" to all". I have a netbook and there is abolutely no lag when i do as he said.
January 27, 2013 8:18:43 AM

Had a difficult time finding the inputs and codecs menu but finally found it and made the recommended changes. Glad to report, my HD videos playback is smoothly.....Thanks Frozenland! You saved me from going out and spending money on a new computer with a faster CPU processor.

I would add as far as finding the inputs and codec menu: When you open the VLC player, click, 'Tools' then goto, 'Preferences.' Once this is open, you will see the inputs and codec option. Proceed from here following Frozenland's instructions.

Robert
January 27, 2013 8:21:51 AM

I'm sorry! I met Frozenlead, not Frozenland. I apologize!
a c 248 D Laptop
February 23, 2013 5:51:06 PM

Best answer selected by Brett928S2.
a c 248 D Laptop
February 23, 2013 5:51:23 PM

Hi :) 

CLOSING due to age... but please start another thread if you are still having problems , which I will answer promptly...

All the best Brett :) 
!