Sign in with
Sign up | Sign in
Your question

MN-500 dont sharing internet connection !

Last response: in Networking
Share
September 19, 2004 12:51:15 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I've installed the base in my computer...
The others computers can share programs, music.... but I
cant get internet connection in the others
computers...only in 1 !

What is wrong ?

Pedro
September 19, 2004 7:51:34 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Well several questions including one that you should have said from the
start.

The first question you should have answered from the start is, what
operating systems are involved, on the computers that can't connect to
the Internet?



The second question you should have answered from the start is, what
error message are you getting, on the computers that can't connect to
the Internet?



The third question you should have answered from the start is, are the
computers involved connecting via a wired connection or wireless, on the
computers that can't connect to the Internet?



The forth question you should have answered from the start is, how are
you sharing the files & programs, on the computers that can't connect to
the Internet? (File & printer sharing or some sort of a P2P program.)



The forth question you should have answered from the start is, who is
your ISP? (This is because some ISP's will not allow you to connect
more then one computer to the Internet even with a router without paying
extra fees, AOL is known to do this.)



Now some new questions.

Have you enabled client filtering on the MN-500?



Have you enabled MAC filtering on the MN-500?



Do the following & post the results.

1) Go to start | run | type in "command" (without the quotes) | click on
OK. (No results from this other then a black Windows opens up.)

2) Type in "ping www.google.com" (without the quotes) & press enter



3) Type in "ping www.homestead.com" (without the quotes) & press enter



4) Type in "ping 216.239.57.99" (without the quotes) & press enter (this
is www.google.com)



5) Type in "ping 209.157.71.50" (without the quotes) & press enter (this
is www.homestead.com)




PEDRO wrote:

> I've installed the base in my computer...
> The others computers can share programs, music.... but I
> cant get internet connection in the others
> computers...only in 1 !
>
> What is wrong ?
>
> Pedro
September 19, 2004 10:49:34 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

see the responses BELOW.
>-----Original Message-----
>Well several questions including one that you should have
said from the
>start.
>
>The first question you should have answered from the start
is, what
>operating systems are involved, on the computers that
can't connect to
>the Internet?

Windows XP SP1


>The second question you should have answered from the
start is, what
>error message are you getting, on the computers that can't
connect to
>the Internet?

NOT A SPECIFIC ERROR, JUST DOESNT GET INTERNET ACCESS

>The third question you should have answered from the start
is, are the
>computers involved connecting via a wired connection or
wireless, on the
>computers that can't connect to the Internet?

BOTH

>The forth question you should have answered from the start
is, how are
>you sharing the files & programs, on the computers that
can't connect to
>the Internet? (File & printer sharing or some sort of a
P2P program.)

FILE & PRINTER SHARING

>The forth question you should have answered from the start
is, who is
>your ISP? (This is because some ISP's will not allow you
to connect
>more then one computer to the Internet even with a router
without paying
>extra fees, AOL is known to do this.)

AOL

>Now some new questions.
>
>Have you enabled client filtering on the MN-500?

I CANT REMEMBER

>Have you enabled MAC filtering on the MN-500?

YES

>Do the following & post the results.


I PUT THE BASE IN THE BOX . I'M SO DISAPPOINTED !

>1) Go to start | run | type in "command" (without the
quotes) | click on
>OK. (No results from this other then a black Windows
opens up.)
>
>2) Type in "ping www.google.com" (without the quotes) &
press enter
>
>
>
>3) Type in "ping www.homestead.com" (without the quotes) &
press enter
>
>
>
>4) Type in "ping 216.239.57.99" (without the quotes) &
press enter (this
>is www.google.com)
>
>
>
>5) Type in "ping 209.157.71.50" (without the quotes) &
press enter (this
>is www.homestead.com)
>
>
>
>
>PEDRO wrote:
>
>> I've installed the base in my computer...
>> The others computers can share programs, music.... but I
>> cant get internet connection in the others
>> computers...only in 1 !
>>
>> What is wrong ?
>>
>> Pedro
>
>.
>
September 20, 2004 1:30:33 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

The Microsoft hardware doesn't support sharing an AOL connection.

You should take the hardware back to where you bought it or better yet
change to a real ISP instead of AOL.

This is because AOL refuses to use the standard TCP/IP stack.

So your choices are either get one of the few routers that is compatible
with AOL or change ISP's to anything other then AOL.

PEDRO wrote:

> see the responses BELOW.
>
!