Problem with PC please help

I was in the progress of OC'ing my AXP 2500 and anytime I try to open a system folder, my computer, or my documents I get an error message that says "windows explorer encountered and error and has to close" I figured my OC may have been a little high so I backed it down back to stock speeds, but I am still getting the errors.

Do I need to put the WinXP disk in and repair? Or possibly remove SP2? I haven't had problems with SP2 since it was released so I'm not even sure that this is causing this. Can anyone help me? Thanks in advance.

Forgot system specs:
Xaser 3 case with 420W TT PSU
AXP 2500 with SLK900U and TT a1215 fan(stock speeds)
9800 Pro
NF7-S v2.0
PDP DDR400 1GB(2-3-2-5)<P ID="edit"><FONT SIZE=-1><EM>Edited by Robc1880 on 11/24/04 11:46 PM.</EM></FONT></P>
13 answers Last reply
More about problem help
  1. I have the same problems with SP2. Explorer screws up once a day at least. Everyone else complaining too.

    Abit IS7 - 3.0C @ 3.6ghz - Mushkin PC4000 (2 X 512) - Sapphire 9800Pro - TT 420 watt Pure Power
    Samsung 120gb ATA-100 - Maxtor 40gb ATA - 100
    Sony DRU-510A - Yellowtail Merlot
  2. winblows it's always the same

    indeed almost two years ago i had the same issue

    sollution: i tossed out the windows XP and installed win2k back....

    since then that issue never came back

    <font color=purple><i> Enosi and I.... </i></font color=purple>
  3. by the way win2k sp4 runs a tiny tad faster then winXP sp2

    and also it doesn't eat that much ram as well

    <font color=purple><i> Enosi and I.... </i></font color=purple>
  4. im gonna go with xp and sp1a........ i had sp2, deff mad system run sluggish and it was just not running the same...... back to sp1a and we are back in business

    Asus A7N8X Deluxe
    80gb Maxtor
    200gb WD 8mb cache..
    Lian-Li PC-60
    LiteOn 52X/LiteOn 811s DVD-RW
    AMD XP2800+
    LeadTek GF4Ti4200 128mb
    Hitachi CML174
    1GB Corsair XMS PC3200
  5. Oh yeah and i forgot to mention..... sp2 also messed up my DVD burner... Shrink would just CRASH my entire system..... i would be in the middle of ripping a dvd and the system would Complete just SHUT OFF like someone pulled the damn plug out.

    Oh yeah, obviously the dvd was owned by me, i was just making a backup of my original incase anything happened :)

    Asus A7N8X Deluxe
    80gb Maxtor
    200gb WD 8mb cache..
    Lian-Li PC-60
    LiteOn 52X/LiteOn 811s DVD-RW
    AMD XP2800+
    LeadTek GF4Ti4200 128mb
    Hitachi CML174
    1GB Corsair XMS PC3200
  6. Well, I asked the question: "What does SP2 actually improve?"
    It blocks popups: I use Firefox, so popups aren't a problem to me.
    It has a Firewall: I have a firewall that I like and trust (Kerio).

    So what is the point in upgrading to SP2 for me? There isn't one, so I didn't bother. my SP1 system is running far too sweetly for me to want to risk f'ing it up. :smile:

    My $0.02.

    ---
    "Sex without love is an empty experience...
    But as empty experiences go, it's one of the best" - Woody Allen
  7. thanks for all the replies. I uninstalled SP2 and the problem seems to have stopped. Thanks again.

    Remember, there are no stupid questions, just stupid people.
  8. same here, I tried sp2 and thought it was garbage. was causing problems running some of my games, so I reformatted my system, prolly needed it anyway.

    I don't really understand it myself, all that work and all they come up with is garbage. heh, I wonder sometimes if some of them used to work for the city or something.
  9. yeah, I use netscape, I have far fewer problems with it then I do IE explorer. so pop-ups aren't an issue for me either. and I've been using the norton anti-virus and firewall that came installed with my pc, so the firewall issue didn't matter here either.

    you'd think as much money as Gates has he wouldn't need anymore. must really suck to feel so needy if you ask me
  10. Yeah sp2 is such a waste.. it's like 100mbs' of nothing...

    I'll create SP3 it will include the BEST popup BLOCKER of all... when you download my SP3, it DELETES internet Explorer...there you go! lol

    way to go M$.....later fellas

    Asus A7N8X Deluxe
    80gb Maxtor
    200gb WD 8mb cache..
    Lian-Li PC-60
    LiteOn 52X/LiteOn 811s DVD-RW
    AMD XP2800+
    LeadTek GF4Ti4200 128mb
    Hitachi CML174
    1GB Corsair XMS PC3200
  11. same thing with me and everyone i know, first night we install sp2 next day were formating and installing sp1 again. man sp2 man my comp run like [-peep-]
  12. No problems with SP2 here.

    <font color=red><pre>\\//__________________________________
    And the sign says "You got to have a membership card to get inside" Huh
    So I got me a pen and paper And I made up my own little sign</pre><p></font color=red>
  13. Globally the problem with service packs and patches is that they contain quite some bugs in the very beginning of their release.

    this results in sometimes more trouble then without the service pack...

    my remedy is: i never install a service pack that just has been released but rather wait 3-4 months before i install it

    also...

    when you update windows regularly for patches and releases then you basicly don't need the service pack. On that moment what a service pack does is that it "resets" all the former installed patches.

    with all the crappy problems as result.

    sometimes not all the patches work as good with some drivers as well

    best way to handle this:

    i look for all the important patches and updates

    and after a few months i install the service pack

    it makes winblows less blowing so that i can call it... windows

    these are my cents :lol:

    <font color=purple><i> Enosi and I.... </i></font color=purple>
Ask a new question

Read More

CPUs