cant get messenger to loading on startup (SP1)

i want messenger to load on startup but it refuses to. I have checked load on startup in the options, tried downloading it again from microsoft and reinstalling it, tried uninstalling it from add/remove components and reinstalling it that way, tried multiple msconfig settings. i checked running programs and msmsgs is loaded but is not in the tray, when i start it at that point from the start menu it loads and connects to my buddy list.
i also tried putting messengers shortcut in the startup folder and it also didnt force it to load like normal. and i also checked in the 'set program accesses and defaults' to see if it was set to be used in there and it is.

xp corporate sp1

thanks for any suggestions, but i do realize a format would fix whatever the problem is.

Athlon 1700+, KT266A, 512MB PC2100, Geforce 3, Audigy, Z560s
9 answers Last reply
More about cant messenger loading startup
  1. try <A HREF="http://www.trillian.cc/trillian/index.html" target="_new">trillian </A>

    <font color=red> -- </font color=red><font color=blue>A bush in the hand is worth two birds at the bar</font color=blue>
  2. i already use trillian for aol/icq but it doesnt allow me to use some of the newer features that messenger has (remote admin ect)

    Athlon 1700+, KT266A, 512MB PC2100, Geforce 3, Audigy, Z560s
  3. i forget about those cos i dont use em.
    sorry dude, ignorance precedes me again.

    <font color=red> -- </font color=red><font color=blue>A bush in the hand is worth two birds at the bar</font color=blue>
  4. not your fault! its good to get the word out on trillian, it really is a great program!

    Athlon 1700+, KT266A, 512MB PC2100, Geforce 3, Audigy, Z560s
  5. Well this is interesting! Most people usually want to know how to rid themselves of messenger starting up!

    My suggestion is to simply reinstall or use the "repair" option in messenger setup, which should reset to default settings.

    Also check out these settings: Open MSconfig (by clicking run on your start menu and typing msconfig and press enter)
    Check to make sure it's selected in the startup tab and that messenger is checked under the services tab.

    To download Windows Messenger go to <A HREF="http://messenger.msn.com/" target="_new">http://messenger.msn.com/</A>

    On the left, second option click Windows Messenger for XP!
  6. Did you check your group policy under
    local computer policy > administrative templates > windows components > windows messenger
    <b>and</b>
    user configuration > administrative templates > windows components > windows messenger
    ?

    Don't listen to a newbie, listen to the <A HREF="http://evilcity.com/" target="_new">evilness</A> inside you...
  7. that fixed it, i set those settings to disabled and it now starts up like usual. it was set to not configured before, which shouldve had it load automatically also but go figure.

    thanks very much!

    Athlon 1700+, KT266A, 512MB PC2100, Geforce 3, Audigy, Z560s
  8. oops nevermind, it worked once but after i rebooted now everytime its back to not loading...
    i plan on reinstalling xp soon anyway... but i never had this problem without SP1

    Athlon 1700+, KT266A, 512MB PC2100, Geforce 3, Audigy, Z560s
  9. I don't think it's an SP1 issue as I'm running it automatically. Hopefully formatting/reinstalling will fix this issue for ya!

    The Men Behind the GUNS!

    <A HREF="http://www.btvillarin.com/phpBB/viewtopic.php?t=327" target="_new"><b>MY SYSTEM</b></A>
Ask a new question

Read More

Messenger Windows XP