Sign in with
Sign up | Sign in
Your question

palm zire 71 froze screen freezes frozen

Last response: in Cell Phones & Smartphones
Share
Anonymous
December 28, 2004 3:25:39 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

Had an issue with my palm zire71 freezing and locking up and found a
fix so I thought I'd post it here for others... below is the problem
and then below that is the fix....


Problem:

I was using my Zire this morning when it suddenly locked up. I waited
for it to recover for a minute; when it did not, I did a soft reset.
The "Palm Powered" logo came up, then the "Zire" logo came in, and that
was it. It will not go beyond that.
I tried the soft reset a few more times, and then tried a warm reset.
This made my Zire come up to the digitizer screen. This is great,
except that it will not respond when I click on one of the targets.

Finally, I tried a hard reset. It asks whether I want to delete
everything - I said yes, and it again stopped at the "Zire" logo.

I have been using Palms of various types since 1997 and consider myself
an expert user. Please do not respond with "try a soft reset and see if
it works" - I have tried everything listed above, with and without my
128 Mb memory card installed, and nothing works.

How do I fix my Zire? At this point, since it won't turn off, I am left
with just letting it wear its batteries down to zero to see if that
helps.

Fixes:

1. let battery die and then once completely drained put on cradle and
try it again....

2. the impatient route.... the one I took... open the case and unplug
the battery and plug back in.... see below...


The same thing happened to one of our palms. We work in healthcare and
rely on the utilities on the palm so I found a posting on the net about
how to open the palm and disconnect the battery so I wouldn't have to
wait for the battery to drain. Below are the how to's for the
procedure... the odd thing though that was worth mentioning..... I have
the exact same zire as my girlfriends, both bought about the same time
and used for same - we are both nurses. And mine started doing the same
thing. I even downloaded virus software thinking a virus was to blame
and it stated it was clean.... very odd.

The steps to open the palm are at
http://www.pdainternalbattery.com/zire71install.html
curtosy of someone that sells replacement batteries... thanks -
hopefully he'll keep that on his site...

It calls for the use of a Torx - size 5 bit to unscrew.... i did a
midnight run to a store that didn't have any (only T-10... just my
luck)... but it did have those little screw driver sets that are long
and silver and tiny... like for fixing eye glasses... the flat
head/slotted head size 1.2mm or 1.4mm worked.... give some pressure and
go slow so you don't stripe the screw. A 12pc set cost like $6

essentially two screws at the top of the back of the palm zire 71 when
you slide open the case... then you start to work the face off easily
prying. The face is the top black and front blue seem along the silver
sides... start from the top and work down just enough that when it
separates at the top you'll be able to see in at a white plug with two
wires.. the plug lifts straight up. This disconnects the battery...
give about 10seconds and replace plug and try to power it up.... if it
works power down and snap case back in place.... and replace screws.
Hope this helps someone out there.....
Good luck -
Anonymous
January 8, 2005 6:29:22 PM

Archived from groups: comp.sys.palmtops.pilot (More info?)

My Zire 71 is victim to the exact same issue that you've described, and
no type of reset that I could find would put it in a working state. If
you (or anyone else reading this) knows of a fix, I would be very happy
to find out about it. I sorely miss my Zire, and don't have any money
to go out and purchase another.
Btw, Palm's Customer Service was of no help, and merely told me to send
the Palm in for a $180 repair job. If I'm going to do that, which I
don't have the money for anyways, I might as well buy another PDA. I
was happy with my Zire 71 until it began locking up like that, and if I
could get it fixed again, would continue to use it.
Thank you, to anyone, that knows of a fix for this.
!