Sign in with
Sign up | Sign in
Your question

Swapped CPUs..... now RAM is slower?

Tags:
Last response: in CPUs
Share
December 11, 2004 9:56:08 PM

I used to have the setup listed in my sig, but I recently found an unbeatable deal on an AMD XP 3200+. So after swapping out the CPUs, I powered on the PC. First thing I noticed was that the RAM detected was running at 200MHz in dual channel mode. Shouldn't it be 400mHz? Anyway, the start-up halted on an error stating "Warning: CPU has been changed" and it would only allow me to press DEL and enter bios. I poked around in there a little and exited without saving any changes. PC restarted and just halted on the same CPU error. In order for me to continue, I had to go into bios and change a setting to halt on "No errors" and save. My PC then restarted and this time the memory said 100mHz dual channel mode. WTF? What's going on and how do I fix the mis-posting RAM and stop that CPU error from coming up? Thanks guys!

AMD 2800+ (Barton Core)
Asus A7N8X
2 X 512MB Mushkin RAM
Sapphire ATI 9800PRO
December 11, 2004 10:29:39 PM

Quote:
First thing I noticed was that the RAM detected was running at 200MHz in dual channel mode. Shouldn't it be 400mHz


No, that's correct. It runs at 200*2 (400Mz).

Anyway, go into the BIOS and set the FSB to 200. Save the change and everything will work

______________________
<A HREF="http://www.moviewavs.com/MP3S/TV_Shows/Simpsons/flander..." target="_new">Audio Sig</A>|<A HREF="http://img113.exs.cx/img113/3772/c3othgrichpls.jpg" target="_new">Bored...me?</A>
a b à CPUs
December 11, 2004 11:09:38 PM

CPU bus runs at 200MHz. RAM bus runs at 200MHz. Both use DDR technology which gives them a 400MHz data rate. So set the CPU bus to 200MHz in BIOS and you should get the correct message at boot.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
Related resources
December 12, 2004 12:00:27 AM

Have the same board. It warns you when CPU is changed. Kind of annoying. Anyway, as stated earlier, change FSB to 200, and have RAM at 1:1 ratio, will run the memory at 200 Mhz (DDR400).
December 12, 2004 5:26:03 PM

Thanks for the replies guys. I switched the CPU freq to 200MHz and kept the memory setting on "Auto". I'm now showing 200MHz in dual channel mode. Cool. Now how do I get this CPU error to stop? I don't want to leave that halt on no error setting on forever.... thanks guys.

AMD 2800+ (Barton Core)
Asus A7N8X
2 X 512MB Mushkin RAM
Sapphire ATI 9800PRO
December 12, 2004 6:33:46 PM

just reset the BIOS maybe?

-Always put the blame on you first, then on the hardware !!!
December 12, 2004 7:27:00 PM

Pulled the battery and switched the jumper to the reset CMOS position while switching CPU. Moved jumper back to normal position and replaced battery then powered up for the first time.

AMD 2800+ (Barton Core)
Asus A7N8X
2 X 512MB Mushkin RAM
Sapphire ATI 9800PRO
December 12, 2004 11:48:10 PM

did you unplug it from the wall??? I suggest, unplug the PSU from the wall, move the jumper, go for a snack or a beer in the frig, put the jumper back, plug it to the wall( well, not directly in the wall, but in the socket ;-)) and turn it on

-Always put the blame on you first, then on the hardware !!!
December 13, 2004 4:18:17 AM

Yes. PSU was unplugged from the wall and batt was out the entire time it took me to swap out the CPU..... few minutes.

AMD 2800+ (Barton Core)
Asus A7N8X
2 X 512MB Mushkin RAM
Sapphire ATI 9800PRO
December 13, 2004 4:24:46 AM

you said you poked around and didnt save any settings. go into bios then exit saving changes and it should be cleared.

this is my boomstick!
December 13, 2004 3:06:52 PM

I had that same board and remember having a problem like that. What version of the BIOS are you running? If I remember correctly, I think a BIOS update solved the problem I was having.

<i>Money talks. Mine always likes to say "goodbye." :smile: </i>
!