Sign in with
Sign up | Sign in
Your question

New laptop freezing issue

Tags:
Last response: in Laptops & Notebooks
Share
August 13, 2010 8:31:00 PM

Just recently bought an ASUS G72GX with Windows 7 Home Premium x64 and everything has been working pretty well. One of the first things I installed was UT2004. Patched that up to the latest, and then was using the 64bit "client" I guess you could call it and everything was running smoothly.

After a few days, when loading the 64bit version it would say that my serial # was invalid. Loading the 32bit version had 0 problems though. Up until a few weeks ago. Now, whenever I load the 32bit version, it will open the loading screen, and it looks like when I'm about to switch into full screen mode to play, it will freeze the computer to the point where only doing a hard reset will fix it. Mind you, I've tried loading this immediately after a reboot and it will still hang, and also running stock clock speeds and overclocked.

Now, I guess I'm OK if I have to reinstall that. It's huge and takes a while, but whatever. But... I downloaded YIM just a few days ago, and starting immediately after a fresh install, when I go to log in to the messenger it will freeze the computer in the same way UT2k4 does. This irritates me a bit more than the game due to it being a 100% fresh install.

Anyone have any idea as to what could be going on and how I could fix it? So far these are the only two programs that I've experienced this problem with, but I'm afraid I'll keep running into more problems.

I've already made sure my libraries for AVG were up to date and did a full scan, I downloaded and installed SpyBot and did a full scan, and I'm getting 0 problems detected on both. At this point I'm wondering if it's a driver issue. I guess with the game I could see it being a video driver, but then that doesn't make sense with the IM problem.

Help! :fou: 

More about : laptop freezing issue

a b D Laptop
August 14, 2010 10:23:18 AM

It sounds to me like it is a compatibility issue with the programs you mentioned. Perhaps running them in XP mode would solve the issue? Give that a shot and let us know how it turned out.
m
0
l
August 14, 2010 8:35:17 PM

I'll try that right now. I could see that maybe fixing the UT2k4, but with YIM I'd be perplexed if that were to fix the issue. I'll report back in just a minute or three.
m
0
l
August 14, 2010 8:48:08 PM

Tried XP mode, tried admin mode, tried disabling display scaling at high dpi. Nothing worked. Froze and had to do a hard restart each time. I think I might try CCleaner and check if that works. Any other ideas?
m
0
l
!