Sign in with
Sign up | Sign in
Your question

help with configuration

Last response: in CPUs
Share
January 6, 2005 10:44:09 AM

I have strong reason to believe that there is a conflicting issue between the MSI K8T Neo2 Mainboard and the ATi Radeon 9700 Pro graphics card. I looked on your website(MSI) for compatibility, and you do not state that the 9700 Pro IS compatible - however it does say that the 9600 Pro and the 9800 Pro are ok. It does say that it is NOT campatible, but if you were to look on the compatibility chart for a Socket-754 mainboard, it IS listed there. I have tried 3 other graphic cards with my current configuration, (ATi Radeon 9600 Pro, ATi Radeon 7000, and a nVidia GeForce mx440) and none of them had any problems.

My Current Configuration is as follows:

MSI K8T Neo2 F (6702E ver.1)
Bios Revision 3.2
AMD64 3200+, OEM Fan
2x256mb OCZ Premier DDR400 Dual Channel RAM
ATi Radeon 9700 Pro 128mb
Enermax EG465P-VE 460 Watt PSU
IBM Deskstar 60GB HDD

Can anybody help? my computer screen just goes black at any random time..and a couple of times i got a blue screen but i couldnt read anything becuase there was lines all over the place and occasionally my computer restarts..thks for the help in adavance

More about : configuration

January 6, 2005 3:47:31 PM

Have you tried to disable FAST WRITE in the ATI Drivers.

I recommend you install the Omega Drivers (Link below) and make sure you choose the DISABLE FAST WRITE in the driver install process.

Omega Drivers HomePage : <A HREF="http://www.omegadrivers.net/" target="_new">http://www.omegadrivers.net/&lt;/A>

-
A7N8X / <font color=green><b>Sempron 2800+</b></font color=green> <- <i>Is this affecting my credibility?</i>
Kingston DDR333 2x256Megs
<font color=red>Radeon 8500 128Megs</font color=red> @ C:275/M:290 <- <i>It's enough for WoW!</i>
January 6, 2005 6:41:58 PM

I see you've had ATI and nVidia in there. Have you run DriverCleaner to get rid of the left-over nVidia driver fragments?

Mobile XP 2600+ (11X215)
Abit NF7-S v 2.0
Maxtor 60GB ATA 133 7200RPM
512MB Corsair Twinx 3200LL
BBA 9800 Pro
Enermax Noisetaker 420 watts
Win2K sp4
January 6, 2005 9:23:32 PM

There are known issues with both the early 9500 Pro and the 9700 Pro cards. You should go <A HREF="http://forum.msi.com.tw/" target="_new">here</A> and get this resolved.

Abit IS7 - 3.0C @ 3.6ghz - Mushkin PC4000 (2 X 512) - Sapphire 9800Pro - TT 420 watt Pure Power
Samsung 120gb ATA-100 - Maxtor 40gb ATA - 100
Sony DRU-510A - Yellowtail Merlot
!