Sign in with
Sign up | Sign in
Your question

Open with: can't add my program to open files

Last response: in Windows 7
Share
December 16, 2012 4:33:17 AM

Im having a problem with opening files I use to open with two programs. One is mkv, vob and divx files with homecinema. And snes roms with an emulator. Basically win 7 would let me select the program and it would show up on the list of programs to use. I would select always use and I'm done. But I moved the folders containing the files to a different folder and now my two programs I use will not show up in the open with list. I now have to go to the program itself and search for the files. Its a pain because I could click on the files and get right to them. What do I need to do to fix this? Thanks

More about : open add program open files

December 17, 2012 12:16:37 AM

Someone knows what I'm talking about. I moved the folders and now the default program will not work in the open with window.
m
0
l
December 17, 2012 5:10:17 AM

When you open the "Choose default program" window, next to the checkbox that says "Always use the selected program to open this kind of file", there is a "Browse..." button. From there you can go to the directory you installed the program in and select the .exe file. That should fix your problem if you also select the always use checkbox. Alternatively, maybe you can set the file associations in the programs themselves so they become associated with the mkv, vob and divx files (and the roms for the emulator)?
m
0
l
Related resources
December 18, 2012 8:42:07 PM

Tried that, when I select the program and click yes, it acts like I didn't even select it. Like its not even there. If I put the files back in the original folder it works. I want to have my files in the new spot work
m
0
l
December 19, 2012 11:23:26 PM

How can I change it from the registry? Where is the registry?
m
0
l
!