Sign in with
Sign up | Sign in
Your question

Crash on boot

Last response: in Windows XP
Share
November 1, 2002 9:30:03 PM

I got some new computer parts and now windows won't boot. I have a P4 with 533 FSB. Bios has my CPU bus at 100. I want to set it to 133, but am scared of frying things. I am also running DDR400. Does that mean I should set my DRAM speed to 199x2? Doing so seems to make things worse. Anyway...I'm pretty lost. I wondered if someone here might give me a suggestion. Perhaps it is a combination of the CAS being 2.5T (instead of 2T) and some clock speed or something. The new mobo seems to be the cause of the problem, so I'm guessing the problem is in bios somewhere.

Also, I noticed an option for what said "System Performance" with options like "Safe Mode" and "Ultra Mode." It was grouped with settings for CAS latency and the such. What does this option do?

Thanks!

More about : crash boot

November 2, 2002 3:25:41 AM

Time to be more specific. I have one stick of Corsair 3200 XMS, which is DDR400. The timings on it are CAS Latency 2T and command 1T (I think...). I set those options in the bios.

The mobo itself is a Shuttle AS45GT/R. The mobo said it runs both 400 and 533 FSBes for my P4. When I opened the package, the defaults were 100MHz FSB. This brought my P4 2.4GHzB to 1.8GHz (1.8 * 1.33 = 2.4).

So I set the CPU speed to 133 instead of 100. This allowed all other system busses to stay at the same speed. I have my memory set on 4:3 so it is only going 100MHz...or something like that.

Anyway, (most of the time) I get through bios fine. I get to booting into windows and am promped with a message describing how my last boot failed and prompting for Safe Boot and the such.

No matter what I choose, the computer shows the black and white "loading" bar at the bottom and then reboots or hangs on a black screen.

I have options set so my system dies upon going over 60 degrees C. I don't believe that is the problem though. Setting the CPU speed from 100 to 133 was under the overclocking options. This does feel like an overclocking hangup, but 133 should really be fine with my default Intel heatsink and fan.

So anyway, I read a few KB articles and have come close to an answer, but am not 100% satified that the problem they are solving is the same as mine.

Okay....I'm going to continue rebooting and playing with settings as if I knew what I was doing. Thanks!
November 2, 2002 3:42:03 AM

Believe me this is a memory issue. I had the same thing happen to me with an ABIT IT7 MAX board. The computer would freeze on boot when I set the FSB from 100 to 133 to detect my 2.4GHz 533FSB CPU. The only memory that worked for my motherboard was authentic Samsung Memory not the OEM kind.

My name may be Jesus, but don't go around asking for miracles.
Related resources
November 2, 2002 4:31:51 AM

So what do I do? I thought Corsair XMS was the top of the line kinda deal. Dropping my FSB back to 100 doesn't seem to be fixing it. Is the ram not capable of slowing down or do I have some incorrect timings or what?
November 2, 2002 4:47:47 PM

Update: I set all the settings back down to as low as they go. I was able to get my memory clock the same speed and still have my CPU going on a 133 bus. Anyway, when booting from CD, it says it can't find my hard drive.

This leads me to believe that I need to specify my raid drivers when booting from CD. I have the CD that came with my mobo, but it asks for the disk to be in drive A:. So then I copied the files over to a floppy. For some reason windows isn't recognizing the disk as containing drivers.

I am going to continue trying to play around and maybe stumble upon an answer, but thus far, I am still stuck. Thanks!
November 2, 2002 7:16:52 PM

Update: I took the hard drive off of the RAID and put it on normal IDE so windows should be able to boot without the RAID drivers. When I try to boot into safe mode, it loads all the way up to agp440.sys and crashes.

When I boot from cd, I still can't specify an external driver for the RAID. I was able to go into the rest of the cd boot and repair what I saw. I tried both FIXBOOT and FIXMBR. Neither of them changed anything, though FIXMBR said the MBR it saw looked to be messed up.

I am trying to reinstall WinXP right now (without formatting hopefully) and see if that will fix things.

Please help if you can (btw, I don't think it is a memory error anymore).
!