Cant d/load application files to pc

I'am using windows 7 ultimate 64b, google chrome and kaspersky internet security 2012 and when I save an application file, I cant open the file and it is followed by win msg saying ''Windows cannot find (file pathway). Make sure you typed the file name correctly, and then try again''. When I go to downloads in chrome, the 'attempts' are still there and allow me to try and download them again but with the same error msg.

I'am sure this must be a security setting in either windows, internet security or the browser itself (least likely in my inexperienced opinion). Also if this helps, it allowed me to download and open a picture file and a video file from a newly saved file destination no problem. changing the file destination doesn't seem to make any differences to saving an application file either.

thanks
7 answers Last reply
More about cant load application files
  1. Take a look in the kaspersky logs. Maybe kaspersky thinks it is a virus and deleted or moved the file.
  2. noidea_77 said:
    Take a look in the kaspersky logs. Maybe kaspersky thinks it is a virus and deleted or moved the file.


    checked the logs but nothing obvious in there. btw in case i dint mention it is all application file or .exe files if thats more correct to say. also if i didnt mention, i can't complete a download in internet explorer either, my windows firewall has always been turned off so it cant be affected by that either.
  3. Check where your browser is downloading files to (download directory). If that directory isn't there, or you don't have permissions to write to that directory, this could be your problem.
  4. ive changed the directory to different places, multiple times with no success. its usually set to download to the desktop, its the same failure if i try onto another secondary drive in the tower. ive even tried changing the file name with no success either. its head scratcher, dont really want uninstall kaspersky yet... but that seems like a last resort creeping up on me
  5. Hi again, no luck still. It dawned on me that Kaspersky would allow me to turn it off or pause it and it did, so i turned it off and tried to download an application file and I get the same windows error msg, so i think i can safely say its not any of my browsers or my security and windows defender is turned off... im still puzzled. please help!
  6. update! i think i may have found problem maker in the inbuilt firewall on my nvidia 680 lt sli motherboard. i downloaded getsysteminfo (kaspersky's) on another pc and brough over to my pc to check the settings and info for kaspersky. i would upload a jpeg of the screenshot but cant see on this forum where/if you can upload a jpeg...

    -under the tab for summary are other tabs; infection, untrusted, suspicious, unknown, updates. under the suspicious tab its like this.
    installed programs(1) =nvidia forceware network access manager
    then a list beneath with filenames of .exe files and their pathways.
    adjacent to that is a column titled 'drivers started in' and below every entry says 'nvidia application filter' to correspond with the column of .exe files.

    hopefully this means something to somebody, it seems to me as a computer novice, that if this is a firewall then it could be the problem here.
  7. another update, if anybody be reading this?

    uninstalled the nvidia forceware network access manager; didnt make any difference. this is really frustrating, i have threads open on kaspersky, windows7 and nvidia forums as well as a question on yahoo answers and nobody has been able to come up with any fix. please help!
Ask a new question

Read More

Chrome Internet Security Windows 7