Sign in with
Sign up | Sign in
Your question

Help raise vcore

Tags:
Last response: in CPUs
Share
February 6, 2005 1:11:50 PM

HI
I cant OC coz when i set vcore @ anything above 1.4 for example 1.55v, both bios and cpu-z report 1.4v ???

A64 3000+ @ 2250mhz(9x250) - MSI K8N Neo2 Platinum - Crucial BallistiX 2x512 PC4000 - Asus 6800GT - C: = 2x WD Raptor 10000rpm RAID 0 - Hiper 525w.

More about : raise vcore

February 6, 2005 5:51:19 PM

am i the only one with MSI K8N Neo2 Platinum who has this problem or what ??? I need help :c

A64 3000+ @ 2250mhz(9x250) - MSI K8N Neo2 Platinum - Crucial BallistiX 2x512 PC4000 - Asus 6800GT - C: = 2x WD Raptor 10000rpm RAID 0 - Hiper 525w.
February 6, 2005 6:32:52 PM

It is probably just the sensor not reporting the voltage correctly, but it is probably running higher. Why do you say that you cant OC? Have you tried OCing a little at the time at the stock voltage?

To save us both time, assume I know EVERYTHING :tongue:
Related resources
February 6, 2005 6:34:00 PM

mine works fine.

Use the core center app from msi to overclock. it includes Vcore adjustment.

Also, update ur bios and make sure you save changes after you alther settings (F10)

______________
OK it's your choice:
You can have the boat, or you can have the Mystery Box!
...Hey wait a minute! A boat's a boat, but a Mystery Box could be anything. It could even be a boat
February 6, 2005 8:25:22 PM

Ok with core center i can raise vcore but when i restart computer its back to 1.4 again until i start core center and i dont wanna run that prog running 24/7 this makes me mad, never have i experienced that vcore increase in bios doesnt work !!!

A64 3000+ @ 2250mhz(9x250) - MSI K8N Neo2 Platinum - Crucial BallistiX 2x512 PC4000 - Asus 6800GT - C: = 2x WD Raptor 10000rpm RAID 0 - Hiper 525w.
February 7, 2005 7:37:04 AM

You could have a dead BIOS battery or a CMOS jumper set to reset, something like that.
February 8, 2005 1:02:39 PM

turned out i had to adjust vcore on 2 places, btw even @ 1.55vcore my computer still restared after 15min of prime95 when running 300x8.

A64 3000+ @ 2250mhz(9x250) - MSI K8N Neo2 Platinum - Crucial BallistiX 2x512 PC4000 - Asus 6800GT - C: = 2x WD Raptor 10000rpm RAID 0 - Hiper 525w.
February 8, 2005 2:44:53 PM

Good :lol:  , looks like im not the only one with a crappy core

______________
Have you read the FAQ? Looked for previous posts on this topic?
February 8, 2005 4:40:20 PM

well sure many have better results than me but i wouldnt call 540mhz OC crappy, its almost 3000+ to 3800+. I bet i can go higher to but i settle with this for now.

A64 3000+ @ 2340mhz(9x260) - MSI K8N Neo2 Platinum - Crucial BallistiX 2x512 PC4000 - Asus 6800GT - C: = 2x WD Raptor 10000rpm RAID 0 - Hiper 525w.
February 8, 2005 11:39:09 PM

Could you please run the folding@home benchmark.
Just load the prog, go to command prompt and type in C:\program files\folding@home. End folding by right clicking the tray icon, then left clicking quit. Then go back to command prompt and type in winfah -verbosity 9 then hit enter. To retrieve the score, you have to go into the folding logs in program files, folding@home.
February 9, 2005 12:55:15 AM

ehhh what is that ?

A64 3000+ @ 2340mhz(9x260) - MSI K8N Neo2 Platinum - Crucial BallistiX 2x512 PC4000 2.5 3 3 11- Asus 6800GT @ 400/1100 - 2x WD Raptor 36gb 10000rpm RAID 0 - Hiper 525w.
February 9, 2005 8:38:19 AM

1. He wants to know how fast your system is?
2. He wants you to start folding?
3. Both?

Anyway, just join the team if you haven't already..
February 9, 2005 9:20:11 AM

I vote both

______________
Read the friggin FAQ, and use the search button or I'll kick yer face in!
!