How to remove icon

Archived from groups: alt.sys.pc-clone.dell (More info?)

Could anyone let me know how to remove the Windows Messenger icon from the
tool bar.

I tried uninstalling software associated with it but no luck.


If anyone could let me know how to remove the LAN icon, I'd appreciate that
also, tried everything, even re-setting the toolbar settings, but it ALWAYS
comes back. I've set these icons to 'Always hide' but they always come back.

Thanks

T
7 answers Last reply
More about remove icon
  1. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Try opening Windows Messenger, select Tools from the menu, go to Options and
    select the Preferences tab. Deselect the item "Run this program when windows
    starts". The only time the icon shows on mine is if I start Messenger.

    Steve

    "Tony" <poipoipoi@poipoipoi.com> wrote in message
    news:cciual$d9i$1@hercules.btinternet.com...
    > Could anyone let me know how to remove the Windows Messenger icon from the
    > tool bar.
    >
    > I tried uninstalling software associated with it but no luck.
    >
    >
    > If anyone could let me know how to remove the LAN icon, I'd appreciate
    that
    > also, tried everything, even re-setting the toolbar settings, but it
    ALWAYS
    > comes back. I've set these icons to 'Always hide' but they always come
    back.
    >
    > Thanks
    >
    > T
    >
    >
  2. Archived from groups: alt.sys.pc-clone.dell (More info?)

    On Fri, 9 Jul 2004 17:01:07 +0000 (UTC), "Tony" <poipoipoi@poipoipoi.com>
    wrote:

    >But have been unable to get rid of the LAN icon

    Open your Network Connections. Right click on the LAN connection and choose
    Properties. There should be a checkmark to "Show icon in notification area
    when connected". Unclick that option and your icon should be gone.
    --
    <<<SgtRich>>>

    Desktop: Dell Dimension XPS T550
    Notebook: Dell Inspiron 8600
    Microsoft Windows XP Home Edition running on both
  3. Archived from groups: alt.sys.pc-clone.dell (More info?)

    On Fri, 9 Jul 2004 17:01:07 +0000 (UTC), "Tony"
    <poipoipoi@poipoipoi.com> wrote:

    >Thanks for the tips.
    >
    >I have found that I am able to at least get rid of it by changing the
    >settings for the Taskbar.. so its hidden, something XP has which previous
    >systems didn't have.
    >
    >But have been unable to get rid of the LAN icon, and also the HP "Share To
    >Web" icon on my desktop, which cannot be deleted.
    >
    >Any ideas on how to get rid of that would be much appreciated!!

    Control Panels -> Network Connections -> right click the appropiate
    LAN icon -> choose Properties -> uncheck "Show icon in notification
    area when connected".
  4. Archived from groups: alt.sys.pc-clone.dell (More info?)

    I tried that.. but it still comes back..


    Thanks anyway!


    "Tom S." <toms@nospam.invalid> wrote in message
    news:mu7ve0d1h2f612j5do8fdmi1ltqkj8j1nj@4ax.com...
    > On Fri, 9 Jul 2004 17:01:07 +0000 (UTC), "Tony"
    > <poipoipoi@poipoipoi.com> wrote:
    >
    > >Thanks for the tips.
    > >
    > >I have found that I am able to at least get rid of it by changing the
    > >settings for the Taskbar.. so its hidden, something XP has which previous
    > >systems didn't have.
    > >
    > >But have been unable to get rid of the LAN icon, and also the HP "Share
    To
    > >Web" icon on my desktop, which cannot be deleted.
    > >
    > >Any ideas on how to get rid of that would be much appreciated!!
    >
    > Control Panels -> Network Connections -> right click the appropiate
    > LAN icon -> choose Properties -> uncheck "Show icon in notification
    > area when connected".
    >
  5. Archived from groups: alt.sys.pc-clone.dell (More info?)

    That works for the connected LAN for me, but I would love to get rid of
    the one for the unconnected LAN. Any ideas how to do that would be
    appreciated. With a NIC in the laptop, one in the APR, a wireless NIC and
    Bluetooth, those are a lot of LANs that usually aren't connected.


    --
    Thomas M. Goethe

    "SgtRich" <UseNewsgroup@NotEmail.invalid> wrote in message
    news:ek6ve0tem1ufqvsrnce680uco8mmdu42gg@4ax.com...
    > On Fri, 9 Jul 2004 17:01:07 +0000 (UTC), "Tony" <poipoipoi@poipoipoi.com>
    > wrote:
    >
    > >But have been unable to get rid of the LAN icon
    >
    > Open your Network Connections. Right click on the LAN connection and
    choose
    > Properties. There should be a checkmark to "Show icon in notification area
    > when connected". Unclick that option and your icon should be gone.
    > --
    > <<<SgtRich>>>
    >
    > Desktop: Dell Dimension XPS T550
    > Notebook: Dell Inspiron 8600
    > Microsoft Windows XP Home Edition running on both
    >
  6. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Go to Device Manager and select 'Do not use this device (Disable)' for the
    one you don't use. Otherwise enjoy the icon.
    kw


    "Thomas M. Goethe" <goethe11@lycos.com> wrote in message
    news:2lala3FanvavU1@uni-berlin.de...
    > That works for the connected LAN for me, but I would love to get rid
    of
    > the one for the unconnected LAN. Any ideas how to do that would be
    > appreciated. With a NIC in the laptop, one in the APR, a wireless NIC and
    > Bluetooth, those are a lot of LANs that usually aren't connected.
    >
    >
    > --
    > Thomas M. Goethe
    >
    > "SgtRich" <UseNewsgroup@NotEmail.invalid> wrote in message
    > news:ek6ve0tem1ufqvsrnce680uco8mmdu42gg@4ax.com...
    > > On Fri, 9 Jul 2004 17:01:07 +0000 (UTC), "Tony"
    <poipoipoi@poipoipoi.com>
    > > wrote:
    > >
    > > >But have been unable to get rid of the LAN icon
    > >
    > > Open your Network Connections. Right click on the LAN connection and
    > choose
    > > Properties. There should be a checkmark to "Show icon in notification
    area
    > > when connected". Unclick that option and your icon should be gone.
    > > --
    > > <<<SgtRich>>>
    > >
    > > Desktop: Dell Dimension XPS T550
    > > Notebook: Dell Inspiron 8600
    > > Microsoft Windows XP Home Edition running on both
    > >
    >
    >


    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.718 / Virus Database: 474 - Release Date: 7/9/2004
  7. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Let me take a stab at this...

    By any chance, do you have a Firewire card installed? (Technical name: IEEE
    1394.) Windows sets up network software for Firewire cards, because one of
    the original ideas behind Firewire was that it could be used to connect
    computers.

    If you do have this type of card, go to Control Panel > Network Connections.
    If you have an icon called 1394 Connection, it will also place an icon in
    the tray (until you tell it not to.)

    Rocky

    "Tony" <poipoipoi@poipoipoi.com> wrote in message
    news:cco8jp$osm$1@titan.btinternet.com...
    > I tried that.. but it still comes back..
    >
    >
    > Thanks anyway!
    >
    >
    > "Tom S." <toms@nospam.invalid> wrote in message
    > news:mu7ve0d1h2f612j5do8fdmi1ltqkj8j1nj@4ax.com...
    > > On Fri, 9 Jul 2004 17:01:07 +0000 (UTC), "Tony"
    > > <poipoipoi@poipoipoi.com> wrote:
    > >
    > > >Thanks for the tips.
    > > >
    > > >I have found that I am able to at least get rid of it by changing the
    > > >settings for the Taskbar.. so its hidden, something XP has which
    previous
    > > >systems didn't have.
    > > >
    > > >But have been unable to get rid of the LAN icon, and also the HP "Share
    > To
    > > >Web" icon on my desktop, which cannot be deleted.
    > > >
    > > >Any ideas on how to get rid of that would be much appreciated!!
    > >
    > > Control Panels -> Network Connections -> right click the appropiate
    > > LAN icon -> choose Properties -> uncheck "Show icon in notification
    > > area when connected".
    > >
    >
    >
Ask a new question

Read More

Dell Computers