Sign in with
Sign up | Sign in
Your question

TE - Mac OS9.2.2 - PD Mac 4.21 - no connection setting

Last response: in Cell Phones & Smartphones
Share
Anonymous
January 3, 2005 1:26:50 PM

Archived from groups: comp.sys.palmtops.pilot (More info?)

I just got my new Tungsten E and I cannot get a hotsync going at all.
I had OS 9.2.1 on Power Mac G4 and Palm Desktop 4.1[?] that came with
the Disk. I installed everything and could not hot sync - it said "the
connection between you handheld computer and the desktop could not be
established. Please check your set up and try again." I checked the
physical connection and I checked my hotsync manager and the connection
setting window is blank. Called tech support [in amsterdam and they
don't much about Mac] and told me to upgrade my system to 9.2.2 and PD
4.2.1. after uninstall with CD. Did that and still the same situation.
Apple system profiler tells me there's no device on the bus [1.5.6]
even the Palm is connected and ON.

BTW: I used to have a Palm III and had the Mac Pac II [G3 and serial
connection] My user data transferred to this computer. I access the
data from time to time, though I didn't sync as I had no actual palm
[lost it while travelling] for 3 years. Hope this is not confusing the
issue, just in case it matters.

Thanks in advance for your time
May
Anonymous
January 3, 2005 11:47:19 PM

Archived from groups: comp.sys.palmtops.pilot (More info?)

In article <1104776809.948427.146470@c13g2000cwb.googlegroups.com>,
"yamerica" <yamerica@btopenworld.com> wrote:

> I just got my new Tungsten E and I cannot get a hotsync going at all.
> I had OS 9.2.1 on Power Mac G4 and Palm Desktop 4.1[?] that came with
> the Disk. I installed everything and could not hot sync - it said "the
> connection between you handheld computer and the desktop could not be
> established. Please check your set up and try again." I checked the
> physical connection and I checked my hotsync manager and the connection
> setting window is blank.

The Connection Setting window should show the various ports available. You
need the USB connection.

I've been using the Tungsten E and its desktop on Mac OS 9.1, 9.2.1 and
9.2.2 with no problems. So I suspect something did not install.
Anonymous
January 4, 2005 1:13:25 PM

Archived from groups: comp.sys.palmtops.pilot (More info?)

I have the problem sorted. I suspect there's a conflict somewhere. I
went into Extension Manager - turned off all extensions - base 9.2.2 +
Palm extensions on. I reboot and the connection settings are back in
Hotsync manager. I sync-ed and all is well. Now I just have to add back
the extension one by one and see which caused the conflict.
Have a good day
May
!