Sign in with
Sign up | Sign in
Your question

Is my CPU fried?

Tags:
Last response: in CPUs
Share
February 19, 2005 6:18:16 PM

Hey.
I am posting because I have recently bought a new mobo (AOPEN s661FXm), fitted it and attached all power cables to it. It recieves power (LEDs light up, fans spin) but all my monitor displays is a blank screen and a "please check cable" message. Also there are no beeps, or any sounds, and I cannot see or hear any activity happening in my HDD.
My question is how can I tell if my CPU (P4 skt478 1.8GHz) is burned out/useless/fried? Would it make any sounds when it happened? Would there be any physical markings on the socket or the processor? I have since taken out the processor again and it looked exactly the same as it did when i first inserted it.
My CPU was functional with my old motherboard, and as far as I can tell I fitted the heatsink properly.

Also can anybody suggest why my comp isn't booting? Clearing CMOS isn't necessary (tried it anyway, lol) because the mobo's new. I have a hunch it may be my PSU if it's not my CPU, as the new mobo is significantly more advanced than the old one, however my mobo has been tested with 250w PSUs (my current PSU) and has passed.

Any thoughts?
Any help really appreciated!

More about : cpu fried

February 19, 2005 6:24:58 PM

Woo, hold you horses. You cant just assume your CPU is fried just because you cant see anything on your monitor! Does the light on your floppy drive stay on? I think what you have done if plugged the PATA cable of either your floppy drive or hard drive in the wrong way round. The cables should have a pink stripe dont one side, this needs to match up with pin one on the PATA conntector on your motherboard and drive.
February 19, 2005 9:31:03 PM

The first thing to do, would be to read the top post (sticky) in the chipsets and motherboards forum.
Unless you fried your old mobo. chances are almost nil that your chip got magicly destroyed. It is more likely an issue with your mobo. Once you've read the sticky, and tried a minimal post, let us know what's going on, or not.
February 20, 2005 10:40:12 AM

Thanks for the fast reply!

Well, the thing is, I tried most of the things on that sticky anyway. What I eventually did was unplug all unnecessary cables, IDE, Floppy, etc and just left the power connectors (20 pin and 4 pin) attached to the motherboard, as well as leaving in the video card, RAM and of course CPU. The aim was simply just to get to my BIOS.
There was still nothing on the screen (I know the screen works because it worked on my old system and my other comp) and no audible activity from the CPU or anything.
I guess it must be either the CPU or the mobo, as I tried a different, higher wattage PSU (the one I'm using as I type this post) and got the same results.
All grounding posts line up with the holes on the mobo, there are no extra ones that do not.

Thanks for the help.
!