Sign in with
Sign up | Sign in
Your question

Sound problem in Acer Aspire4520

Tags:
  • Acer
  • Laptops
Last response: in Laptop Tech Support
Share
Anonymous
a b D Laptop
September 2, 2010 8:16:55 AM

Hello,
Hi all
I am using Acer Aspire 4520. I am presently facing a soung problem in my laptop. it is showing Bluetooth Hand-free audio as its default device and no sound is coming. Plz help me.
My email id is rahul4all2k10@gmail.com

More about : sound problem acer aspire4520

a b D Laptop
September 2, 2010 3:29:54 PM

Do not post your email address in the forums
m
0
l
September 14, 2010 8:45:12 AM

Well I have the same problem with you.
My laptop's audio stopped working and on the box where it was supposed to be Realtek replaced by Bluetooth Handsfree Audio. I haven't fixed the problem yet but as I've been trying to fix myself, it could be both software and hardware related problem. All I did when this happened for the first time was re-installing The Realtek High Definition Audio Problem. You can look it up on acer website (www.acer.com) where you could get the compatible driver for your notebook with the compatible operating system. After re-installing the driver, you might need to reboot or restart your notebook and see if it works.
But if it didn't really work at all, you can also reformat your notebook OS and then go to the device manager on Control Panel, (I currently use Windows 7), where you could see there's an option Sound, Audio, and Games controllers, do a right click and see there's an option "Update Driver", click on that and let the driver updates automatically. And then you'll have to reboot your notebook. Well I tried this many times and it works sometimes. But if it didn't work, then you might deal with hardware related problem, then all you have to do is bring your notebook to the authorized service centre to find out further. Well, that's something I'm going to do actually. I'm thinking about bringing my laptop to the authorized service centre because I couldn't fix my laptop for almost 3 months now. So, good luck to you!
m
0
l
November 14, 2011 7:44:52 AM

I have figured it out. Just go to your volume icon on the task bar, select the Bluetooth hands-free thing (while your bluetooth's on) and just disable it. I was having the same problem, and I discovered this by trying to get my Bluetooth mouse to work. Hope this helps :) 
m
0
l
!