Sign in with
Sign up | Sign in
Your question

Volume at 0% doesn't mute

December 20, 2012 5:06:33 AM

i'm having a problem where my sound is not muting when the volume is at 0%. i can clearly hear sound even at 0% both in my logitech usb headset and just through my mobo sound port. also, the sound is abnormally loud compared to what i feel like it should be, becoming too loud on my headphones even at 20%. maybe it's being boosted for some reason?

if i open the mixer, the sound seems to be at 0% but if i click on it and drag it downward, it will in fact mute. if i raise the volume up and then move it back down to 0% using the volume slider rather than the mixer, i can still hear sound very clearly.

i've tried uninstalling the realtek audio drivers, i've tried updating my headphone drivers, etc. it also seems like a lot of others are having these same problems but the discussion about it just seems to trail off and die with no resolution. has anyone found a solution to this problem, or should i just try to reformat and hope that magically solves my problem?

More about : volume mute

!