Sign in with
Sign up | Sign in
Your question

Can't click on windows or boaxes, OS issue?

Tags:
Last response: in Windows 7
Share
December 20, 2012 6:28:47 PM

I was having some freezing problems a few weeks ago but they have since went away. Mem-test now passes without issue after raising the voltage.

Currently though, after the computer running for awhile, an issue arises where clicking on a window, somewhere inside a window—like the file menu or the close out button—or somewhere on the taskbar will do nothing. I can move the mouse around, but no left or right click resonse. I can also ctrl+alt+del or tab through windows. Usually I can close out of the most recently active window to.

Any clue what is happening? Should I just say ef it and reformat/reinstall?
a b $ Windows 7
December 20, 2012 9:35:17 PM

jrhii said:
I was having some freezing problems a few weeks ago but they have since went away. Mem-test now passes without issue after raising the voltage.

Currently though, after the computer running for awhile, an issue arises where clicking on a window, somewhere inside a window—like the file menu or the close out button—or somewhere on the taskbar will do nothing. I can move the mouse around, but no left or right click resonse. I can also ctrl+alt+del or tab through windows. Usually I can close out of the most recently active window to.

Any clue what is happening? Should I just say ef it and reformat/reinstall?


When this happens, go to Task Manager by using Ctrl+Alt+Del and on the processes tab locate explorer.exe. This file is what controls the desktop, folders, etc. End the process(es) by clicking on it to highlight it and then click End Process. After doing this, click on File -> New Task and then type explorer in there. All your icons, start menu etc. will disappear and then come back. It may take a few seconds for everything to load. Once this is complete, see if the issue persists. If it does, I would recommend running MalwareBytes Anti-Malware or Spybot Search and Destroy and see if you've picked something up.

Let me know how it goes! :) 
m
0
l
December 28, 2012 10:31:22 AM

That didn't fix it., and anti-maleware scans found nothing.

Have tested every stick of ram, one failed once, but can't get it to repeat no matter how long it runs (days). Updated bios just to see, re-doing all settings from default. All ram and slots check out in memtest86+(memtest86 won't run anymore after bios update...odd), currently running prime95 small fft's overnight to try to narrow to cpu, no problems yet, then large FFTs. If everything passes then I will try to get ram back up to 1600mhz and 7-9-7, then the rest back up to what it was at (cpu around 3.8, north bridge up a step) and have it all test before I will reinstall the OS, which I am set upon doing at this point.


I think that my problem is likely the MOBO dealing poorly with the ram speed or voltage, but can't get any confirmation on that yet and don't have spares or friends with AMD.
m
0
l
Related resources
a b $ Windows 7
December 28, 2012 12:00:16 PM

jrhii said:
That didn't fix it., and anti-maleware scans found nothing.

Have tested every stick of ram, one failed once, but can't get it to repeat no matter how long it runs (days). Updated bios just to see, re-doing all settings from default. All ram and slots check out in memtest86+(memtest86 won't run anymore after bios update...odd), currently running prime95 small fft's overnight to try to narrow to cpu, no problems yet, then large FFTs. If everything passes then I will try to get ram back up to 1600mhz and 7-9-7, then the rest back up to what it was at (cpu around 3.8, north bridge up a step) and have it all test before I will reinstall the OS, which I am set upon doing at this point.


I think that my problem is likely the MOBO dealing poorly with the ram speed or voltage, but can't get any confirmation on that yet and don't have spares or friends with AMD.


Is your computer OC'd?

If so, reverse all changes back to their standard defaults and see if that helps.
m
0
l
December 29, 2012 7:53:35 AM

doing that right now. still have the windows problem, so I think that it may have been corrupted in some way, making sure i test stable before i re-install.
m
0
l
!