Sign in with
Sign up | Sign in
Your question
Closed

Asus ML239H ISP panel monitor --- No sound

Tags:
  • Flat Panel Monitors
  • Asus
  • Internet Service Providers
  • Monitors
  • HDMI
  • Peripherals
Last response: in Computer Peripherals
Share
January 8, 2012 12:04:27 PM

Hi...

I have bought new monitor Asus ML239H. My graphics card is GTS 450, motherboard is Asus ProP5Ql.

I have connected my gpu and monitor via HDMI cable. Not any problem with displaying anything. Everything is OK.
But i cant get sound from my monitor.
I did everything. I changed SPDIF output to HDMI output in BIOS.
I choose HDMI from COntrolPanel/Sound/Playbacks.
I downloaded and installed Realtek hd audio driver.
But no sound.

Thanks.....

More about : asus ml239h isp panel monitor sound

a b C Monitor
January 8, 2012 4:08:59 PM

Whats your motherboard make and model?

Go into your BIOS. Set back to defaults. Look for audio option and make sure its set to auto, or disable your on board audio all together if there is an option for that. Then when the 450 is installed it should override the on board audio. Boot into windows and make sure the on board audio is disabled and uninstall any drivers you installed for the on board audio.

Also I know older nvidia cards needed to be connected to the on board in order to pass the audio through, but i believe the newer cards do not require this.
Score
0
January 8, 2012 5:19:39 PM

skaz said:
Whats your motherboard make and model?

Go into your BIOS. Set back to defaults. Look for audio option and make sure its set to auto, or disable your on board audio all together if there is an option for that. Then when the 450 is installed it should override the on board audio. Boot into windows and make sure the on board audio is disabled and uninstall any drivers you installed for the on board audio.

Also I know older nvidia cards needed to be connected to the on board in order to pass the audio through, but i believe the newer cards do not require this.


I went into bios and disabled on board audio option high definiton. Tehn unistalled Realtek hd audio driver. And now downloading gts450 driver from nvidia. After installing it sound must work. Did I understand you right?
(I will tell if it worked after installing driver. and if not worked anyway.)
Score
0
Related resources
a b C Monitor
January 8, 2012 5:21:33 PM

Yup, do what your doing and let us know how it goes.
Score
0
January 8, 2012 5:42:51 PM

skaz said:
Yup, do what your doing and let us know how it goes.


I did it as you said. But nothing is changed. I ythink that i did it as you said.

1. go into Bios.
2. Disable High definition audio.
3. Unistall Realtek HD audio driver
4. Install Graphics card driver
5. Restart, go into BIOS.
6. Enable HD audio and also Audio HDMI output.

After that in controlpanel/sound my monitor was selected as default. But no sound again.
Now in taskbar there is no Realtek icon.


Where is the problem?
Score
0
a b C Monitor
January 8, 2012 6:23:42 PM

Your turning on functions for the on board audio through your BIOS which is probably why its ignoring the graphics card for audio output.

Also, state your motherboard make and model.
Score
0
January 9, 2012 4:52:30 AM

skaz said:
Your turning on functions for the on board audio through your BIOS which is probably why its ignoring the graphics card for audio output.

Also, state your motherboard make and model.


Manufacturer ASUSTeK Computer INC.
Model P5QL PRO (LGA775)
Score
0

Best solution

a b C Monitor
January 9, 2012 6:02:37 AM

Okay, because one of your post you said you just now started to download and install the driver for your GPU I'm going to go through the basics.

- Update Update Update. This is good practice regardless of your issue. Make sure you update all your motherboard drivers http://www.asus.com/Motherboards/Intel_Socket_775/P5QL_...) Graphics drivers, and that your OS is up to date (assuming windows #?).

- Now, double check for me and verify that your graphics card indeed does not have a SPDIF input. Once that is ruled out we can move on.

- Set BIOS to default settings. Don't touch anything until you test for audio after all your drivers are up to date.

- Now that your drivers are all up to date and installed. Go into your device manager. Under the sound option what is listed? You should see an option for realtek and if your graphics card can process audio you should see an option for that as well.

- Go into your sound options (windows 7, just hit start and type sound, then enter). Under Playback, you should see an option for your graphics card. Right click and set as default device.

- At this point if your still having issues, go into your BIOS, under advanced/northbridge settings set "Initiate graphic adapter" to PEG/PCI

- And if your board isn't already, update the BIOS

---- Let me know how it goes.
Share
January 9, 2012 6:12:17 AM

skaz said:
Okay, because one of your post you said you just now started to download and install the driver for your GPU I'm going to go through the basics.

- Update Update Update. This is good practice regardless of your issue. Make sure you update all your motherboard drivers http://www.asus.com/Motherboards/Intel_Socket_775/P5QL_...) Graphics drivers, and that your OS is up to date (assuming windows #?).

- Now, double check for me and verify that your graphics card indeed does not have a SPDIF input. Once that is ruled out we can move on.

- Set BIOS to default settings. Don't touch anything until you test for audio after all your drivers are up to date.

- Now that your drivers are all up to date and installed. Go into your device manager. Under the sound option what is listed? You should see an option for realtek and if your graphics card can process audio you should see an option for that as well.

- Go into your sound options (windows 7, just hit start and type sound, then enter). Under Playback, you should see an option for your graphics card. Right click and set as default device.

- At this point if your still having issues, go into your BIOS, under advanced/northbridge settings set "Initiate graphic adapter" to PEG/PCI

- And if your board isn't already, update the BIOS

---- Let me know how it goes.



Ok. I am going to do everything as you said.
But about SPDIF input. To tell the truth I dont exactly know what it is. But i googled for it. And i think that i have no spdif input. But in BIOS there in "on board"menu I saw that.
:( ....

I am waiting for your answer about SPDIF
Score
0
a b C Monitor
January 9, 2012 6:38:05 AM

Go terminator with google and infuse yourself with what a SPDIF connection on a graphics card looks like. Crack open your case but not like an egg and look directly at your graphics card and search.
Score
0
January 9, 2012 7:16:58 AM

skaz said:
Go terminator with google and infuse yourself with what a SPDIF connection on a graphics card looks like. Crack open your case but not like an egg and look directly at your graphics card and search.



OO yesss.... I saw yellow hole in my pc.. In motherboard... There was written SPDIF output..
here is the pic : http://imageshack.us/photo/my-images/705/a455283606.jpg...
But I think that there is nothing imy GPU for it
Score
0
January 19, 2012 4:54:25 AM

Best answer selected by ferhad.
Score
0
a b Ĉ ASUS
a b C Monitor
January 20, 2012 5:48:05 PM

This topic has been closed by Nikorr.
Score
0
!